Korrektes Laden (NiMH) für Dummies - Tips gesucht!

    • Korrektes Laden (NiMH) für Dummies - Tips gesucht!

      N`Abend Gemeinde,
      nachdem ich mich natürlich zuerst durch das Netz und diverse Foren gesucht habe, um die Experten hier bei uns nicht zu sehr langweilen zu müssen,
      bin ich mir letzten Endes doch noch äußerst unsicher, was das korrekte und leistungserhaltende Laden von Akkus, in meinem Falle NiMH, betrifft.

      Zu folgenden bei mir vorhandenen Typen bräuchte ich mal einige Hinweise zum sinnvollen Laden (Ladezeit, Leistungseinstellung am Ladegerät, etc.):
      • Empfängerakku 4,8V 2300 mAh
      • Senderakku 9,6V 2600 mAh
      • Antrieb 7,2V 3500 mAh
      Als Lader hab ich mir einen imax B6-clone zugelegt - bin mir aber mittlerweile ziemlich sicher, daß das Ding nix taugt - erste Ladeversuche wurden mit "connection break" beantwortet ... grummel! :gr:
      Vielleicht hat jemand auch hierzu einen Tip, welches Ladegerät empfehlenswert ist etc. - bzw. ggfs. was zu verkaufen?!

      In jedem Fall besten Dank vorab und schönen Abend noch;
      Grüße, J.
      In der Werft:
      robbe ("Schütze") - Schnelles Minensuchboot Klasse 340 - M1059 SPICA (1. MSG, Flensburg)
    • Moin....
      Sender und Empfänger Akkus lade ich immer mit 0,1C.
      Das heißt Akku mit 2300 mAh laden mit 230 mAH.
      Damit machst Du nichts verkehrt.
      Wenn's mal ein bischen schneller gehen soll mit 0,5C
      maximal 1C.
      Wichtig ist nur, den Akku nicht unter 1,1 V pro Zelle zu entladen
      ( kapazitätsverlust ).
      Nimm Akku sollten bei längerer Lagerung ( überwintern ) alle
      4 - 6 Wochen nachgeladen werden.
      Was meinst Du mit Ladezeit?
      Gruß
      Jörg
    • Juehue schrieb:

      Hi Jörg - na, mein Gerät bzw. dessen Anleitung spricht von Sicherheitstimer zwecks Abschaltung/Beendigung des Vorgangs ...auf wieviel sollte der eingestellt sein? Oder ist das unerheblich?
      Wenn es ein Gerät mit Delta-Peak Abschaltung ist (was bei jedem modernen Gerät der Fall sein sollte) würde ich den Timer so hoch wie möglich einstellen, ansonsten wird der Ladevorgang u.U. vorzeitig beendet.
    • Juehue schrieb:

      bin mir aber mittlerweile ziemlich sicher, daß das Ding nix taugt - erste Ladeversuche wurden mit "connection break" beantwortet
      Moin,
      die Meldung bekomme ich auch manchmal. Falls die Ursache nicht offensichtlich ist (getrennte Steckverbindung) kann schon mal ein Kabel defekt sein oder der Kontakt in einem Stecker ist nicht o.k. Letzteres kommt öfter mal bei Tamiya-Steckern vor. Also nicht immer muß das Ladegerät defekt sein.
      Ansonsten mit 1/10 der Kapazität laden. Wurde ja schon erwähnt. Oder auf den Akku schauen. Oft ist dort angegeben mit welchen Strömen man laden kann/soll. Das gilt insbesondere für Schnelladung.

      Gruß
      Dieter
    • "Connection Break" liegt nicht am Ladegerät, welches ich selbst auch nutze. Diese Warnung kommt immer, wenn eine Verbindung nicht in Ordnung ist!
      Auch sollte man natürlich die richtigen Einstellungen vornehmen. Es gibt eine deutsche Anleitung für dieses Gerät.

      Diese findet man hier: Klick und Klick Da steht eigentlich alles was man über dieses Gerät wissen muß drin.

      99% sind bei modernen Ladegeräten Bedienfehler. ;)

      Der Ladefaktor ist bei den meisten Akkus zw. 1,2 - 1,4 fach, d.h. was man rausgenommen hat, muß man entweder über die Zeit oder den Ladestrom um diesen Faktor erhöht wieder reinladen. Beispiel: 2000mAh ganz leer, max. 2800mAh kommen wieder rein. Bei Schnellladung macht das Sinn.

      Für den Timer gilt es ähnlich, nur das man hier die Zeit nimmt. Ein 2000er sollte also bei 200mAh Ladestrom nach 12 - 14 Std voll sein.
      Auch diese Einstellung muß man nicht nutzen, kann man.

      Solange die Automatik des Laders funktioniert, sind obige Einstellungen für Bleiakkus interessant, für NiCd oder NiMH oder Lixx weniger.
      Ausser man will für NiMH Akkus eine Teilentladung vornehmen, um sie schonend zu lagern (etwa auf 70% entladen). Oder eben Schnellladung.

      Ach ja: NiMh Akkus werden nicht im "Balance-Modus" geladen, dann erscheint z.B. diese Fehlermeldung.
      Da die allermeisten NiMH Akkus keinen Balanceranschluß haben, besteht für den Lader ein "ConnectionBreak" wenn man im Balance- Modus laden will.

      Ladestrom, Sender & Empfängerakku 1/10 der Gesamtkapazität als Ladestrom. Es darf auch 1/5 oder mehr sein, die Sache mit 1/10 kommt aus der Bleiakku-Ära.
      Maßgeblich sind IMMER die Angaben des Akkuherstellers.

      Fahrakku: Die Dinger sollen arbeiten und nicht rumdösen, deshalb 0,5 bis 1C Ladestrom. Nimmt man immer nur sehr geringen Strom, werden sie träge bei Anwendungen wo mal "Saft" gefordert wird. Auch die Automatik des Laders spricht bei geringen Ladeströmen manchmal nicht zuverlässig an.

      Normalerweise stellt sich der Ladestrom für NiMH Akkus bei diesem Gerät automatisch ein, sofern man die Begrenzung nicht zusätzlich nutzt.
      Wobei man den maximalen Strom vorher entsprechend den Vorgaben des Akkuherstellers begrenzen kann. Alles bis 1C ist dabei unkritisch (ich beziehe mich NUR auf NiMH!).
      Gruß
      Hermann

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von BlackbirdXL1 ()

    • Mal als Hinweis, Fremde Fotos sollte man nicht nutzen . so was ruft die AbmahnMafia auf den Plan.
      Ein entsprechender Link zu Händler reicht da auch.
      Sender und Empfänger Akkus NiMh lade ich immer mit 1/10 C. Hier also 230 bzw. 260mA, oder einfacher 250-300mA. Da passiert nichst, wenn man den Akku 10 Stunden dran hängt. Wenn voll, wird die überschüssige Ladeenergie einfach in Wärme umgesetzt. Der Akku wird etwa handwarm, was ihm nicht schadet. Bei solch geringen Ladeströmen funktioniert die DeltaPeak Abschaltung selten zuverlässig. Deshalb kann man da den Timer nutzen. Gute 10 Stunden dauert es eh bis der Akku geladen ist..
      Fahrakkus wie den genannten mit mindestens 1C laden, also 3,5A . Wenn es eilt sind 5A normal auch kein Problem. Timer wird da nicht gebraucht. Hier funktioniert die Abschaltung über Delta Peak.
      Wie schon von den Vorrednern bemerkt, muss allerdings das Ladeprogramm korrekt eingestellt sein.
      Ich nutze für SEnder so was hier. Funktioniert nach der 1/10 C Methode. Brauche ich 300mA einfach plus bei 180mA einstecken und Minus bei 140mA. Akku dran und nach 10 Stunden voll. Kann man auch nutzen um müder Akkus erst mal auf zu frischen. Wenn Nickels zu leer sind, werden sie von den Automatikladern meist nicht richtig erkannt.

      Heiko
    • daimler012 schrieb:

      Ich habe einen altes Ladegerät von Conrad noch den Akkumaster MC2004 den kannst dir bestimmt

      gebraucht holen bei Ebay usw. oder du nimmst den neuen :

      []
      Wow. Nicht weniger als 13 großformatige Fotos von diesem Ladegerät. Hätte eins nicht auch völlig ausgereicht, ohne den Thread lang und unübersichtlich zu machen? :kratz:

      Wichtig ist an erster Stelle die korrekte Auswahl der Akkus. Für Empfängerakkus und Senderakkus nehme und empfehle ich ausschließlich Eneloop 2000mAh Zellen, weil die erstens keine (oder nur sehr geringe) Selbstentladung haben und zweitens deswegen auch nicht großartig gepflegt werden müssen.
      Wer meint, andere Zellen nehmen zu müssen, muss diese hin und wieder pflegen, bzw. formieren. Die Selbstentladung der einzelnen Zellen kann nämlich unterschiedlich sein, und wenn so ein Pack dann einige Zeit rumliegt, sind die Zellen unterschiedlich voll. Eine Schnellladung dann überlädt die volleren Zellen, und eine Entladung (Benutzung) danach tiefentlädt die weniger vollen Zellen. Beides führt zu Zellschädigungen, weshalb Zyklisierungsprogramme für Akkupacks auch ausgemachter Blödsinn sind.
      Viel besser ist ca. 16h laden mit 0,1C. Das kann man entweder klassisch machen mit einem der billigen Konstantstromladern von früher mit Steckplätzen von 50mA bis 500mA oder so. Gar nicht verkehrt.
      Die meisten Computerladegeräte können das nämlich heutzutage gar nicht. Die produzieren im NiMH-Modus Fehlabschaltungen bei geringen Ladeströmen und die Überladeproblematik (siehe oben) bei stärkeren Ladeströmen.
      Ich benutze daher das Bleiakkuprogramm. Habe ich ein 4,8V NiMH Pack, programmiere ich 3 Bleizellen (6V). Bei geringen Formierladestrom erreicht der NiMH Akku nie die Blei-Abschaltspannung, und lädt immer weiter, genau das was ich möchte beim Formieren. Dann muss ich halt selber dran denken den Akku irgendwann abzustecken.
      Habe ich einen 8-Zeller, programmiere ich einen 12V Bleiakku usw. Geht alles problemlos.

      Ist der Akku formiert, kann er, wenn er kurz danach gebraucht wurde, auch gerne schnell geladen werden. Bei 2000mAh Eneloops nehme ich 0,4A Ladestrom, 4mV Delta Peak, und 10mA Erhaltungsladung hinterher. Das wirkt noch ein bisschen wie Mini-Formieren. Funktioniert seit Jahren excellent.
      Antriebsakkus kann man auch mit höhreren Strömen laden, wichtig aber ist, dass sie vorher formiert werden sollten, wenn man lange Spaß an ihnen haben möchte. Wer sie aus der Winterruhe direkt an den Schnellader hängt, hat nix begriffen.