Bismarck 1:100 mit Dampfturbine

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RE: Bismarck 1:100 mit Dampfturbine

      .....bis jetzt lief Alles nach Plan,

      in Fortsetzung stand die Voreinstellung des jeweiligen Druckes der Druckminderer an. Dazu habe ich eine Messstrecke
      hinter den jeweiligen Druckminderer geschaltet. Dazu wurde Druckluft verwendet. Wie gesagt, bis jetzt lief Alles gut nach Plan.
      Dann wurde der Fahrtenregler mit den Druckminderern verbunden. Dann brach die Katastrophe herein: Der Fahrtenregler istnahezu durchgängig undicht. Druckluft strömte aus allen möglichen Anschlüssen raus wo es nicht sein sollte. Am besten schnittdie Stufe Rückwärts Volllast ab. So kann ich die Turbine auf keinen Fall betreiben. Bei dem Drucklufttrest hatte ich schon mit leichten Undichtigkeiten gerechnet, die sich dann nahezu verlieren dürften, da sich das Teflon und das andere Material , Rotguss, durch die viel höhere Dampftemperatur ausdehnt.
      Nun ist guter Rat teuer. ........habe mir überlegt zweigleisig zu fahren: die Turbine mit RC-Dampfhähnen zu betreiben, um voran zu kommen.Und dann weiter dazu parallel die Fahreinrichtung unter die Lupe zu nehmen.Werde weiter an der Fahtreinrichtung festhalten, da der Materialeinsatz und der Zeitaufwand fürs Verwerfen viel zu hoch ist. Leider wird bei der RC-Dampfhahnversion einiges an " Komfort"
      in Bezug auf den Betrieb der Turbine sowie auf das Fahrbild der Bismarck vermutlich etwas eingebüßt.

      Dazu noch zwei Bild über die Voreinstellungen der Druckminderer.
      Grüße von der Alb ra..............Reiner
    • bei Dir sehen sogar die Details sagenhaft vorbildgetreu aus ...

      Es ist immer schön wenn man Fehler findet (also besser als es funktioniert nicht, und Fehler findet man auch keinen) - aber mit der Zeit sollen sie natürlich wie Butter in der Sonne unter Deinen goldenen Fingern dahinschmelzen bis schließlich alles gut läuft!

      Ich freue mich jedenfalls immer über Bilder Deines Mammuntprojektes!

      viele Grüße,

      Maximilian
      Verschiebe nicht auf morgen, was auch bis übermorgen Zeit hat. (Mark Twain)
    • RE: Bismarck 1:100 mit Dampfturbine

      Hallo Maximilian,

      danke rür Dein großes Lob.... möchte nur eines sagen: aufgegeben wird nicht!!

      hier noch die beiden Bilder die noch ausstehn

      Grüße............Reiner
      Dateien
      • k-238_3837.jpg

        (56,22 kB, 212 mal heruntergeladen, zuletzt: )
      • kk-238_3838.jpg

        (53,27 kB, 197 mal heruntergeladen, zuletzt: )
      Grüße von der Alb ra..............Reiner
    • Hallo Matrosen :wink:
      Bin ja nun seit dem 1.Juli in Rente. Hoffe, dass sich der Spruch "Rentner haben niemals Zeit nicht bewahrheitet . :bd:
      Mein Projekt ist nur etwas "verstaubt". Aus mangels an Zeit, leider ein stiefmütterliches Dasein gefristet.
      Das soll sich ja nun ändern.
      Vorbereitungen sind am Laufen. Nachdem ich meine Drehmaschine in die Garage verfrachten musste ,waren einige Änderungen und Neuheiten nötig. Damit Platz ist zum Drehen, aber auch keine Einengung/Einschränkungen an der Helling der Bismarck entsteht, habe ich eine komplett neue gebaut, die fahrbar ist. Später ist ein Holzrahmen geplant, der leicht wieder demontiert werden kann. Er soll Tests im Wasser ermöglichen. Folgen soll noch ein kleiner Greifzug, zum bequemen Anheben.
      Bilder habe ich noch keine gemacht......sieht noch aus wie bei Hempels unter dem Sofa.

      Grüße Reiner
      Grüße von der Alb ra..............Reiner
    • Man(N) muss sich ja wieder einschaffen, und habe damit begonnen die Regelstrecke vom Dampfausgang
      bis zum 1. Überhitzer fertig bzw. teilweise neu zu isolieren. Anfangs großer Schreck: kein Isoliergarn zur Verfügung,
      Dampfmodellbau Keifler nicht mehr existent, im Netzt auch nix gefunden. guter Rat teuer, aber nach längerem Suchen
      doch noch fündig geworden.......da kam meine alte Angewohnheit aus DDR-Zeiten, Kauf auf Vorrat, mir wieder mal zur Hilfe.
      Die Dampfstrecken auch am DE wurden nach Möglichkeit mehrschichtig isoliert, zum Schuß eine Schicht aus Kork und einer
      Ummantelung aus Teflonband.

      Grüße Reiner


      k-IMG_20190728_201712.jpgk-IMG_20190727_173030.jpg

      k-IMG_20190806_193004.jpgk-IMG_20190815_183956.jpg
      Grüße von der Alb ra..............Reiner
    • Dann will ich Euch mal etwas zum Lesen geben :kaf2: muss nun mal etwas Gas geben, habe zu lange pausieren müssen
      und Man(N) lebt ja nicht ewig :iro2:

      Den Dampfkessel, auch Dampferzeuger; DE habe ich aufpolieren müssen.
      Teilweise stark korrodiert, nach dem Aufpolieren habe ich die Oberfläche mit harzfreien Öl eingerieben.
      Habe einen Vorschlag bekommen, mit dem Lack, den Musiker verwenden. Halte nicht viel davon, ist immer so was
      wie endgültig. Was mach ich wenn der Lack Schei.... aussieht ??
      Die 2 Bilder zeigen den renovierten Kessel, die Isolation ist soweit abgeschlossen. Teilweise wo möglich in 3 Schichten,
      auch mit Kork.

      Es sind noch einige Arbeiten zu erledigen:

      Wasserstandsreglung für die Nachspeisung; Siebe im Dampfdom anbringen, um den Dampf trockener zu bekommen; die Verkleidung
      am Dampfdom anbringen; Den Kamin doppelwandig machen in Verbindung mit anbringen der Abdampfleitung der SI-Ventile; und zuletzt, um Verschmutzung zu vermeiden, Montage der Regelstrecke mit den beiden Druckminderer

      Zum Schluss noch einen Dampftest.

      Grüße Reiner

      k-IMG_20190919_201416.jpg

      k-IMG_20190919_201453.jpg
      Grüße von der Alb ra..............Reiner
    • Hallo Matrosen,


      endlich habe ich 2 Dinge zu meiner vollsten Zufriedenheit klären können, haben mir schon lange unter den Nägeln
      gebrannt. Zu einen die Nachspeiseregelung des Dampfkessels und die Brennerzündung.


      Die Nachspeiseplatine habe ich schon mindestens 2 Jahre, wollte sie immer mal ausprobieren. Jetzt hab ich es geschafft. Es ist eine einfache und simple Schaltung, genau von der Funktion her, wie ich sie für die Nachspeisung mit Speisewasser benötige. Der Wasserstand wird mittels Tauchelektroden überwacht. Es handelt sich um ein 3-Leiter-System. Wird der untere Wasserstand erreicht, schaltet das Relais die Pumpe ein, bei Erreichen des oberen Pegels wird die Pumpe ausgeschaltet. Erst wieder bei Erreichen des unteren Pegels wieder ein. Gekauft bei Amazon gibt es heute noch!! Speisespannung 9-12 V AC oder DC. Funktioniert mit Leitungswasser und mit enthärtenen Wasser. enthärtet mit Neutralaustauscher, Wofatit KPS. Ich setze dem enthärteten Wasser etwas Natriumhydroxid zu ph-Wert ca 8,5-9. Ob die Schaltung auch mit destilierten Wasser funktioniert keine Ahnung, weil ich das nicht verwende.


      Hierzu die Bilder 1+2


      Eine einfache funktionierende Brennerzündung, die mit der an Bord zur Verfügung stehenden Spannung auskommt. Durch Zufall bin ich auf dieses Angebot bei Amazon gestoßen: Hochspannungs Pulse Transformator DC 6-12 V zu 1000 kV
      Der Beschreibung nach könnte man den bis zu 20 sec betreiben, würde Papier und Zigaretten anzünden. So ein Teil mal kommen lassen, für 10 Euro kann man(N) da wenig falsch machen.
      Das Teil hat mich total überrascht: Ein sehr kräftiger Zündfunke bei 6,6 Volt auch schon bei 3,3 Volt.
      Habe gleich den Brenner in den Kessel eingebaut Gasleitung angeschlossen, Zwangslüfter angebaut : das Ergebnis kann sich sehen lassen: immer 100%ige Zündung auch bei 3,3 Volt !! Was ich damals mit Piezo Zündung usw. nicht geschafft hatte, aber jetzt. Kann der klobige Zündtrafo vom Ölkessel endlich entfallen.
      Die Funkenstrecke beträgt ca 4 mm , mehr ist beim Rothenberger Rohrbrenner kaum möglich. Stromaufnahme beträgt bei 3,3 V 1,03 A und bei 6,6 V 1,75 A.


      Dazu Bild 3+4

      Grüße Reinerk-TB2UuBjtVXXXXXKXpXXXXXXXXXX_!!2887020678.jpgk-IMG_20190920_204751.jpgk-IMG_20191005_185255.jpg[attach=NaN][/attach]
      Dateien
      Grüße von der Alb ra..............Reiner
    • Pleiden, Pech und Pannen,

      es geht weiter, mit den 3 P´s

      Nachdem ich die Elektronik für die Nachspeisung erfolgreich getestet habe, und die Brennerzündung auch funktioniert,
      stand die Komplettierung auf dem Programm. Dazu mussten die zwei Tauchelektroden erstellt werden. Dazu 2 Verschraubungen
      von Bengs Dampfmodellbau umgebaut. Hier passierte mir der erste fatale Fehler: in einen M10 Blindstopfen wollte ich doch im Ernst ein M8 Gewinde einbringen. Kurz vor dem Bohren bemerkte ich den fatalen Fehler: ist doch viel zuwenig "Fleisch" [img]https://www.graue-flotte.de/images/smilies/icon_mad.gif[/img] [img]https://www.graue-flotte.de/images/smilies/icon_eek.gif[/img] Also nicht zur Strafe nur zur Übung: auf die M6 Version umgesattelt. Nach dem Einbau der M 6 Version den Dichtigkeitstest erst mit Druckluft dann mit Dampfdruck durchgeführt. Alles dicht!

      Nun trat der 2. noch gravierenderer Fehler ans Tageslicht: Durch den Einbau des 3. Überhitzers und durch die großzügig gestaltete Isolierung passt der Dampferzeuger nicht mehr ins Schiff. Habe während der Bautätigkeit kein Obacht auf die Einbaumaße gegeben.
      Es fehlt ca 1 cm. Der Hauptspant Nr. 10 ist im Weg. Guter Rat ist teuer. Den Hautspant Nr. 10 muss ich versetzen.

      Wie bekomme ich den aus dem Schiff? Habe ihn mit Epox und Gewebe in den Rumpf eingeklebt.
      Hat einer vielleicht eine Idee [img]https://www.graue-flotte.de/images/smilies/icon_idea.gif[/img] [img]https://www.graue-flotte.de/images/smilies/icon_e_wink.gif[/img]

      1.Bild: die Einzelteile der Tauchelektroden
      2.Bild: beide Ausführungen: oben M6 unten M8-Gewinde
      3.Bild: die Tauchelektroden in Position
      4.Bild: ca 10 mm fehlen
      5.Bild: Problemspant

      Grüße Reinerrc-modellbau-schiffe.de/wbb2/i…60a00efc7f3b94b569faf42acrc-modellbau-schiffe.de/wbb2/i…60a00efc7f3b94b569faf42acrc-modellbau-schiffe.de/wbb2/i…60a00efc7f3b94b569faf42acrc-modellbau-schiffe.de/wbb2/i…60a00efc7f3b94b569faf42acrc-modellbau-schiffe.de/wbb2/i…60a00efc7f3b94b569faf42ac
      Grüße von der Alb ra..............Reiner
    • Pleiden, Pech und Pannen, :iro2:

      es geht weiter, mit den 3 P´s

      Nachdem ich die Elektronik für die Nachspeisung erfolgreich getestet habe, und die Brennerzündung auch funktioniert,
      stand die Komplettierung auf dem Programm. Dazu mussten die zwei Tauchelektroden erstellt werden. Dazu 2 Verschraubungen
      von Bengs Dampfmodellbau umgebaut. Hier passierte mir der erste fatale Fehler: in einen M10 Blindstopfen wollte ich doch im Ernst ein M8 Gewinde einbringen. Kurz vor dem Bohren bemerkte ich den fatalen Fehler: ist doch viel zuwenig "Fleisch" .Also nicht zur Strafe nur zur Übung: auf die M6 Version umgesattelt. Nach dem Einbau der M 6 Version den Dichtigkeitstest erst mit Druckluft dann mit Dampfdruck durchgeführt. Alles dicht!

      Nun trat der 2. noch gravierenderer Fehler ans Tageslicht: Durch den Einbau des 3. Überhitzers und durch die großzügig gestaltete Isolierung passt der Dampferzeuger nicht mehr ins Schiff. Habe während der Bautätigkeit kein Obacht auf die Einbaumaße gegeben. :w1:
      Es fehlt ca 1 cm. Der Hauptspant Nr. 10 ist im Weg. Guter Rat ist teuer. Den Hautspant Nr. 10 muss ich versetzen.

      Wie bekomme ich den aus dem Schiff? Habe ihn mit Epox und Gewebe in den Rumpf eingeklebt.
      Hat einer vielleicht eine Idee

      1.Bild: die Einzelteile der Tauchelektroden
      2.Bild: beide Ausführungen: oben M6 unten M8-Gewinde
      3.Bild: die Tauchelektroden in Position
      4.Bild: ca 10 mm fehlen
      5.Bild: Problemspant

      Grüße Reiner

      k-IMG_20191114_182412.jpgk-IMG_20191021_191042.jpgk-IMG_20191126_170528.jpgk-IMG_20191126_170540.jpgk-IMG_20191126_171448.jpg
      Grüße von der Alb ra..............Reiner
    • Moin,

      muß der Spant heile bleiben? das wird schwierig.
      Wenn Du ihn opfern kannst, dann ist es einfacher: rausschneiden und ca 2 cm stehen lassen, den Streifen
      erwärmen und bei erweichen des klebers mit Zangen abschälen, ggf den Rumpf außen zusätzlich kühlen.

      Zum rausschneiden sollte Dir jedes Mittel (Dremel, Knabber, Blechscheren, kl. Flex) recht sein, wenn Dir
      das arbeiten mit offener Hitze nicht behagt, dann eine grobe Lamellenschleifscheibe auf der Flex, dicht
      an der Klebenaht das Blech dünn schleifen und raus damit, die stehenden Reste dann ebenfalls mit der
      Lamellenscheibe wegschleifen. (PSA für Dich und Deinen Helfer! Bausauger zum Staub absaugen und
      am besten draussen, nicht im Raum)
      mit besten Grüßen aus einer kleinen ostfriesischen Werft

      ich zeichne noch mit Bleistift auf Papier, kann kein CAD, fräse nicht CNC,
      sondern habe Handwerkzeug wie Laubsäge und Feile in Gebrauch ....
    • Hallo Männer,

      zuerst vielen Dank für die Tipps!!

      den Spant habe ich herausbekommen, Hilfsmittel war ein Skalpell-Satz und eine Art Dremel
      Ist vermutlich ein Selbstbau, habe ich vor Jahren mit einen ganzen Bündel Silberlot geschenkt
      bekommen. Den ich wieder entdeckt habe und reaktiviert.
      Der Rumpf hat es sehr gut überstanden, der Spant ist etwas verbogen, ist aber nicht sooo wichtig. Er muss sowieso in stark abgeänderter
      Form wieder eingebaut werden.. Auf Arbeiten mit Wärme habe ich verzichtet, wollte keinen Schaden am Rumpf
      riskieren.

      Grüße Reiner
      Grüße von der Alb ra..............Reiner
    • Hallo Männer,

      brauch dringend Hilfe!!! Wer kennt sich mit Homepage Designern auskennt.

      Es geht schon über Monate, dass ich nicht mehr meine HP bearbeiten/aktualisieren kann..
      Habe es immer wieder versucht, aber mehr wie ein leerer Ordner taucht nach dem Befehl "puplizieren" auf.
      Habe es letztens nach mehrmonatiger Pause wieder versucht, eine Lösung muss her.
      Bei dem Versuch sich mit der HP zu verbinden folgende Meldung:" Verzeichnis des Remoteserveres konnte nicht gelesen werden.

      Ich habe den Namo Webeditor 2006 bisher verwendet. Erst jetzt habe ich mal auf die "Ereignisse " geschaut:
      Habe da ua. folgende Meldeung gefunden: 220-Achtung! dieser TFP-Dienst ist deaktiviert und wurde durch sFTP ersetzt.

      Kann aber in den Eigenschaften Remotesever aber nur zwischern FTP o. Win32 auswählen.
      Habe dann die Serveradresse von hompage auf hosting und den Port 21 auf 22 geändert laut den nachfolgenden Anweisungen.
      Jetzt geht gar nichts mehr, auch nach dem zurücksetzten, bekomme ich nicht mal das leere Verzeichnis zu sehen.

      Habe mir eine Testversion von dem Namo, die letzte von 2011 heruntergeladen, der kennt auch nur FTP/win32 .
      Also wieder nix.

      Hat Ebber einen tipp, oder muss ich einen neuen Webeditor anschaffen, kann bedeuten das ich meine HP völlig neu machen muss .
      Dazu fehlt mir die Lust und die Zeit.

      Erbitte dringlichst Hilf !.......Dank im Voraus ............Reiner
      Grüße von der Alb ra..............Reiner
    • Das Problem hatte ich auch, da einiges im www geändert wurde .
      Jetzt habe ich wordpress das kostet nichts und man bekommt immer die neuesten Updates.
      Nur hatte ich noch keine Zeit meine Homepage neu zu gestalten, ja Rentner haben halt keine Zeit.
      So sieht das dann aus, bei meinem Provider alles ganz einfach.
      wordpress.PNG
      Man kann das Programm aber auch direkt vom Rechner aus starten und alles hochladen.
      Vieleicht ist das die einfachste Lösung für dein Problem.
      Gruß Peter

      In Bau F123 Fregatte Bayern 1:100
      Schnellboot Klasse 143 in Bau
      GI Joe Airboat in der Fertigstellung
      Admiral Hipper in der Werft
      CNC Fräse in der Entwicklung
    • Hallo Peter,

      ja Rentner haben niemals Zeit, über den Spruch habe ich immer gelacht, aber ehrlich gesagt,
      hätte keine Zeit zum Arbeiten gehen.

      Erstmal vielen Dank für Deine Rückmeldung!!!

      Habe inzwischen einen Tipp aus dem Forum : "die graue Flotte" mal getestet und klappt super.
      Benutze den FTP-server FileZilla. Kann meine Seiten wie gewohnt im Namo bearbeiten und erstellen.
      FileZilla ist dann sozusagen zwischengeschaltet.
      Eine Einschränkung habe ich entdeckt: die flash-Schaltflächen funktionieren nicht mehr aber
      Schaltflächen mit Hyperlinks da geht noch was ist unkomplizierter das Erstellen und funktionieren auch offline zum Testen.

      Ich muss auch nicht meine HP unbedingt ins Netzt stellen, habe ja die wichtigsten Kontakte knüpfen können!
      Bin Modellbaumäßig gut versorgt: Dampfforum, die graue Flotte, Marinearchiv und RC Schiffeforum.

      Grüße Reiner
      Grüße von der Alb ra..............Reiner