Restauration einer Robbe Prinzess / Robbe Seahorse bzw. Glastron GT-150

  • Moin,


    ich würde sagen die Höhe hängt davon ab, wie Du den Ab betreiben möchtest, voll oder halb getaucht. Vollgetaucht benötigt natürlich einen andere Motor/Schraubenkombi Abstimmung.


    Ich fände vollgetaucht für so einen Klassiker eigentlich schöner, da gehört für mich kein Roostertail zum Fahrbild. Aber wenn man eine Symbiose aus Klassiker mit neuer Technik machen will - alles Geschmacksache. Bin auf jeden Fall Gespannt :thumbup:

    Servus,

    der AB zieht keinen Schweif hinter sich her, da er ein Kavitationsplatte hat. Zumindest bisher hat er keinen hinter sich hergezogen...

    Grundsätzlich ist hier das Ziel das maximal verträgliche was die Komponenten hergeben rauszuholen. vollgetaucht hatte ich ihn davor, allerdings mit der falschen Schraube....

    Aber jetzt schauen wir mal - inzwischen habe ich mir ja auch einige Schrauben besorgt mit denen ich testen kann... Zwar alle Plastik - aber für paar Testrunden reichen die erstmal...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Servus,


    Heute hab ich dann mal wieder mit Testfahrt en angefangen und leider mit ernüchternden Ergebnis.


    Start Einstellung:


    Wellenhöhe:


    IMG_20220523_231117.jpg


    Trimmklappenstellung:


    IMG-20220523-WA0098.jpg


    Beim fahren habe ich dann mit dem Akku 5 Zentimeter weiter vorne experimentiert und zusätzlich hab ich mal die Schraube ein wenig nach unten gestellt. Problem war wie gehabt das Wippen. Dies ließ sich nur über die Trimmklappen reduzieren.

    Insbesondere finde ich den Sound sehr merkwürdig. Der Ab klingt wie eine Turbine und verhält sich auch beim beschleunigen wie ein Turbine quasi. Er dreht hoch. Hat keinen grip (kavitiert ohne Ende) und beschleunigt dann langsam.


    Hier mal Videos:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Am Ende hatte ich folgende Trimmklappenstellung:


    IMG-20220524-WA0013.jpg


    Und Welle:


    IMG-20220524-WA0018.jpg


    Zusammenfassung:


    Maximal unbefriedigend...


    Ich stelle mir gerade folgende Fragen:


    - Wieso diese heftige Kavitation..? Was kann man dagegen tun..?

    - was sagt mit der Sound...? Der ist meilenweit entfernt von dem typischen Hydroklang

    - was sagt mir das Wippen..? Was ist der Auslöser dafür..?

    - was kompensiert der Einsatz von Trimmklappen. Bzw. Wie kann man einen Rumpf verbessern das er keine klappen benötigt...?


    Hat Jemand paar Ideen Ansätze für mich....?


    Beim nächsten Versuch werde ich den Ab nochmals höher setzen - mal Kucken ob das hilft. Zusätzlich werde ich mal einige Schrauben durchprobieren..


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Moin,

    so... dann fangen wir dass ganze nochmal von vorne an....

    Hier nochmal der Bauplan:

    a$_57.JPG

    Im Moment schauen ich mir gerade nochmal die Gewichtsverteilung im Boot an. Die Prinzess war vorgesehen für 8 Zellen (2x4) . Ein bekannte war so nett und hat einige Nimm Zellen für mich gewogen - Ergebnis, eine Zelle liegt bei ca. 60-70 Gramm - sprich bei 8 Zellen kommen wir auf 480-560 Gramm - sprich grob ein halbes Kilo Akku. Da komme ich mit meinem Lipo natürlich nicht hin - der liegt bei grob 300 Gramm, befindet sich aber etwa an dieser Position.

    WhatsApp Image 2022-05-25 at 09.19.20 (1).jpg

    WhatsApp Image 2022-05-25 at 09.19.20.jpg

    Vielleicht kann mal jemand noch den original AB mit Motor dran auf eine Waage schmeißen. und mir das Gewicht mitteilen - das wäre ein große Hilfe. Der war mit Sicherheit deutlich leichter wie mein TFL Aussenboarder.

    Wenn ich dazu komme werde ich heute nochmal ne Testfahrt machen mit ein paar Änderungen und den neuen Akkus... Die habe ich zwar eigentlich für die Atlantic bestellt - aber die werden der Prinzess nicht schaden.

    Zusätzlich ist mir gerade die AB Stellung aufgefallen - die ist ja auch irgendwie anders wie ich es bisher so gehört habe - da war ja eher von gerade oder richtung Grund zeigend die Rede.... :kratz:

    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

    • Official Post

    Das Kavitieren liegt am Prop. Was genau hast Du für einen drauF?

    Das Wippen kann am Rumpf selbst liegen. Prüf mal die Laufflächen ob die wirklich gerade sind, oder ob Du eine Banane hast. Lineal neben den Kiel parallel zu diesem und dann schauen. Das gleiche noch mal weiter aussen. Das muss möglichst weit vor gerade sein.

    leider sind bei den ABS-Rümpfen alle Kanten ziemlich rund, was nachteilig ist. Sowohl an den Stringern als auch am Heck müssen alle Kanten eigentlich ziemlich scharf sein, damit der Wasserfilm abreißt und sich nicht um die Kante herumzieht.

    Seinerzeit mit den Nickelzellen und dem Motor war die Leistung begrenzt. Das Boot nicht so schnell. Da machen sich solche Fehler weniger bemerkbar.

    Wenn Du wirklich halbgetaucht fahren willst, dann sollte die Unterseite der Propnabe nicht tiefer als der Kiel liegen. Mit der Wellenneigung musst Du experimentieren. Standardmäßig sollte sie bei halbgetaucht etwa durch den Bug zielen. Schwerpunkt bei etwa 1/3 der Rumpflänge gemessen vom Heckspiegel

    Auf dem Bauplan ist der Antrieb voll getaucht. Die Stellung hilft dabei den Bug an zu heben, was bei der damals beschränkten Leistung und Geschwindigkeit durchaus Sinn macht.


    Gruß Heiko

  • Prop = Oktura 2 Blatt

    WhatsApp Image 2022-05-25 at 09.55.21.jpg

    das Kavitieren hatte ich allerdings auch schon mit meinen China Aluprops.... das trat bisher immer auf wenn ich in Richtung Oberfläche gegangen bin mit dem Prop - egal welcher drauf war.

    was meinst du mit Bananenform bei den Kufen...? Also vom Bug aus gesehen, verlaufen die die Kufen bei dem Rumpf zum heck in einem Bogen "Bananenform". ungefähr ab der Hälfte werden sie gerade würd eich sagen - ich mach da später mal ein Bild davon.

    Was sind die Stringer...? sind das die Kufen...?

    Der Rumpf ist auch unten (Unterwasserschiff) lackieret - hier habe ich auch schon überlegt, ob anschleifen mit 400der Papier eventuell etwas bringen würde.Aktuell befindet sich die Propnabe ungefähr auf Kielhöhe. Gier sollte ich folglich nochmals höher - Hast du einen tipp wieviel höher...? 5mm...? einen Zentimeter...? Welche Höhenunterschiede machen sich mit "Holzfingern" bemerkbar...?

    Neigung - durch den Bug zielen - Sehr gut - Danke... wird umgesetzt.

    Schwerpunkt - der befindet sich aktuell würde ich behaupten ungefähr auf ein Viertel bis ein drittel. Werde ich später nochmal ausmessen vorsorglich. Was hälst du von dem i, Plan angegebenen Schwerpunkt...? Der dürfte ein bisschen weiter vorne wie ein Drittel sein - Ich würde sagen auf 2/5tel. Den hatte ich jetzt mal angepeilt.

    Ich hoffe ich habe keinen deiner punkte jetzt vergessen...

    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Infosammlung:


    TFL Außenborder:


    - CNC gefräster Aussenborder mit Motor
    - Höhe ges. 160 mm
    - Länge ges. 125 mm
    - Breite ges. 60 mm
    - Ausleger 110 mm
    - Flansch bis Mitte Welle 30 mm
    - Breite Lenkanschluss 53 mm
    - Flansch B= 32 mm / H= 26 mm

    - 3,2er Flexwelle im Teflon
    - CNC Alu Prop. 32mm x 1,4 / 3,18 D-D

    - lackierte GFK Haube

    Motor original
    - FSD- Motor
    3000 KV

    max. 38A / max. 420W
    8 Poler / Timing bei 5°
    max. 3S
    - Gewicht ges. 205 g
    - die Carbonplatte ist die kleine
    WaKü Anschluss ist mittig


    Aktuell verbaute Motor

    2500kv

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Moin,


    Also... Inzwischen schaut mein Heckspiegel aus wie ein Schweizer Käse, aber Mei... So is es halt, kann man ja wieder verschließen die Löcher. Jedoch ist der AB nun an der höchstmöichen Stelle des Spiegels inzwischen montiert und lässt sich auch nicht mehr weiter nach oben verstellen.


    So war dann die Einstellung als ich zum See gefahren bin gestern:


    IMG-20220526-WA0008.jpg


    Super... Riesen Text irgendwie nur die Hälfte gespeichert...


    Ich probiere es nochmal:

    so... dann am See angekommen - hui - sie zieht doch einen Schweif hinter sich her - Ich dachte das geht nicht mit Kavitationsplatte - so kann man sich täuschen. Aber anyway - darum geht es nicht. Videos habe ich in der eile leider kein gemacht, da ich nur ca. 30 Minuten Zeit hatte.

    Also ab ins Wasser - Wippen des Todes wie immer - Mit Gewicht gespielt - Wippen veränderte sich zwar in Höhe und Frequenz aber nicht zielführend. Hier habe ich einen Schlitten für den Akku im Rumpf, der ungefähr einen Verstellbereich von guten Zehn Zentimeter hat. Bei der Einstellung des Schwerpunktes nach Bauplan, bin ich bei etwa 1/3 bis 2/5 vom Verstellbereich von hinten nach vorne gesehen. Auf kleinere Änderungen des Schwerpunktes hat sie eigentlich nicht wesentlich reagiert, also hab ich den Schwerpunkt einfach mal ganz nach vorne und mal ganz nach hinten gepackt. Auch hier änderte sich was aber nicht zielführend. Sie lief nasser oder weniger nass mit Wippen

    Dann habe ich ich den AB ganz nach oben gestellt - so lief sie eigentlich noch am besten - natürlich wieder gurgeln und kavitieren dann kam sie aus dem Wasser und wippend in eine relative Gleitfahrt. Mit dieser Einstellung befindet sich etwa die hälfte bis 2/3 des unteren Blattes unterhalb der fortgeführten gedachten Kiellinie.

    Hier viel mir dann etwas interessantes auf, ich weiß jedoch nicht, was mir das sagen soll. Ich hatte das Gefühl, dass das Wippen kein Wippen der Nase ist, sondern genau das Gegenteil - ein Wippen des Heckes - Sprich der ab will raus aus dem Wasser und fällt wieder runter - will raus fällt wieder runter - kann das sein...?

    Sprich - der AB muss noch weiter nach Oben...? Das Boot ist zu leicht vielleicht...? Oder hat die Schraube zuviel Lift...?

    Nächster schritt - ich werden mal verschieden Schrauben testen - mal kucken was passiert. Mir fehlt auf jeden Fall der klassische Hydro Sound - das klingt eher wie keine Ahnung - schaummiges gequirltes Wasser. Zusätzlich klingt das Motorgeräusch so das sie eigentlich gefühlt den doppelten Speed haben müsste.

    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • N'abend,


    Also... Heute dann mal mehrere Schrauben getestet... Ei ei ei Ergebnis, die einzige Schraube die irgendwie funktioniert ist die montierte - sprich der oktura prop. :lol:


    Sehr merkwürdig das ganze. Alle andern Schrauben haben nur gequirlt und hatten 0,0 Grip. Bei dem test war noch bei anfahren zu sehen das die für einen getauchte Antrieb gedachten Schrauben bis 1/5tel Gas ganz gut vorwärts kommen. Das fand ich sehr interessant und hab jetzt mal noch entschieden einen Test vollgetaucht zu machen. Mal Kucken was passiert.


    Zusätzlich hatte ich dann den Rumpf noch fix grob abgeschliffen mit nem 400der Papier. Das Ergebnis war ganz interessant. Sie kommt so schneller ins gleiten und sie macht ein bisschen mehr Geschwindigkeit. Das bringt tatsächlich was... Also werden wir dann demnächst noch die ganzen Kanten bearbeiten. Aber vorher mal drei Videos von heute die sich im Setup nicht wesentlich unterscheiden:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Optisch von Fahrbild her könnte man sie ja jetzt halbwegs ertragen. Aber leider zieht sie viel zu viel Strom. Die 3s 50c 8000der Akkus werden Handwarm, der Speed denke ich sollte deuich höher sein, der Antrieb klingt merkwürdig und sie macht so einfach keinen Spaß zu fahren. Man kann eigentlich nur halbgas aufwärts fahren und da verändern sich zwar der Sound aber nicht der Speed gefühlt. Zusätzlich bis sie ins gleiten kommt des passt alles nicht. Deswegen nochmal der Versuch vollgetaucht. Mal Kucken was dabeinrumkommt mit den anderen Schrauben.


    Hoffen wir mal...


    Derweil freue ich mich auf Tipps zum Halbgetauchten Antrieb...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • Moin,


    So... Ich hab ihn jetzt nochmal auf vollgetaucht umgebaut, sprich tiefer wie er jemals war. So werde ich es jetzt mal mit normalen Props probieren. Irgendwie gefällt mir das handling aktuell mit dem hydro Antrieb nicht. Auf den Videos sieht und hört es sich so an als ob es passt. Aber an der Funke ist es nicht schön zu fahren und sie zieht Strom ohne Ende.


    Mal Kucken was raus kommt... Ich denke ich werde heute im laufe des Tages noch zu einer Testfahrt kommen.


    Bis später voraussichtlich...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Was heißt für Dich Strom ohne Ende?

    Heiko

    Servus,


    Naja... Alles wird warm inklusive Akku... Ohne Ende ist vielleicht übertrieben. Sagen wir mal, zieht unnötig zu viel. Der 8000der 3s is so nach 10-15 Minuten leer... Damit hab ich jetzt erstmal nicht so das Problem. Was mich mehr stört, ist, dass man sie nur mit bis Fünftel Gas fahren kann oder dann wieder über halb/dreiviertel Gas. Dazwischen der Bereich ist eigentlich nicht nutzbar, da sie nur kavitiert und umanand gurgelt.


    Der Test heute vollgetaucht mit Unterwasserprops war leider auch ernüchternd. Sie würde zwar schön gleiten, die Geschwindigkeit ungefähr die Hälfte wie beim Hydro würde auch passen zusammen mit nem schönen Fahrbild. Allerdings fängt der prop auch schnell des kavitieren an. Sehr merkwürdig. Ich hab ein bisschen. Das Gefühl, dass der AB weil er so breit ist, zuviel Luft vielleicht vor die Schraube zieht... Naja... Mal kucken... Zusätzlich habe ich fast den Motor gegrillt... Hat schon gestunken.... Zum Glück is so ein Aussenläufer ned allzu teuer und ich hab zur Not noch zwei da...


    Das beste Ergebnis bisher war nach wie vor die letzte Probefahrt als Hydro. Da werde ich mal schauen ob ich sie irgendwie im Übergangsbereich noch schöner zum Laufen bekomme.....mal Kucken.


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Kavitation bei mittlerer Drehzahl und bei hoher nicht mehr? Wird da wohl eher Luft saugen.

    Stimmt... Ne idee wie man das verhindern kann das hab ich auch schon beim anfahren oft..


    Larger nen Tipp...?


    Oder irgend jemand anders...? So wirklich plan von Booten hab ich leider nicht....


    Wie kann man das Verhalten auf den letzten Videos bewerten..? Normal für nen Hydro Antrieb..? Oder passt nach wie vor etwas nicht..? Ich denke es passt gar nicht... :cry:


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Servus,


    so... jetzt hab ich Bock auf die kleine Prinzessin. Ich war heute mit der Prinzess und meiner ThunderTiger Atlantic am See bissl testen wieder. Bei der Gelegenheit hab ich beide mit dem GPS logger mal gemessen.


    Das Ergebnis war interessant für mich und ich hätte mich total verschätzt. Ich hätte getippt das die Prinzess aktuell so 15-20 km/h läuft. Ja von wegen. Die Atlantic lief 33km/h, auch da wär ich komplett daneben gelegen, und die Prinzess hat die Atlantic dann sogar noch abgezogen und versenkt mit gnadenlosen 34 km/h. Krasser Scheiss.


    So wirklich einschätzen kann ich die Geschwindigkeit nicht, aber ich finde es nicht schlecht erstmal und es ist vermutlich das 5-10 fache der Original Geschwindigkeit.


    So... dennoch wippt sie und ohne Grimmklappen ist dem nicht Herr zu werden. Da muss ich mich weiter Informieren woher das kommen kann. Der Schwerpunkt ist es nicht und der nimmt da auch nicht wesentlich Einfluss drauf. Mal kucken... Ich muss einfach weiter probieren und mich tiefer einlesen.


    Ich werde berichten...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • Hallo Wolfi

    meine wippt auch und das bei originaler Antriebsauslegung, meine mit Jet wippt nicht.

    Aber vielleicht ist der Rumpf nicht für die Geschwindigkeit ausgelegt.


    Mfg Ralf

    Fahrbereit: Rembertiturm, Wotan, Vitoria von Krick, Comtess, Commodore, Düsseldorf, Kutter Eigenbau 1:15, Princess mit Außenborder, Princess mit Jet, SeaJet, Kirchwerder 1:25 (verkauft), W3, Pegasus III, Scimitar Speed, Elke, Smit Rotterdam, Graupner W7
    In der Werft:Schütze, Jan, Paloma, Commodore, 2xBugsier, Wotan, Carina, Nautic, Berlin, Adolf Bermpohl, Smit Nederland, Graupner Esso Berlin, Najade, Broom 44, Grimmershörn, J.T. Essberger

  • Hallo Wolfi

    meine wippt auch und das bei originaler Antriebsauslegung, meine mit Jet wippt nicht.

    Aber vielleicht ist der Rumpf nicht für die Geschwindigkeit ausgelegt.


    Mfg Ralf

    Servus,


    Da hast du ganz sicher recht, dass sie nicht für den Speed ausgelegt ist. Das steht völlig ausser Frage.


    Das heißt jedoch nicht, dass man es hinnehmen muss. Im Grunde bin Ich Speed technisch glaube ich eh schon sehr weit gekommen. Keine Frage. Dennoch hätte ich das ganze jetzt gerne noch in schön. Ich bleib dran und berichte...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • Moin. Habt ihr euch eigentlich mal Originalboote richtig angesehen? Fällt da nichts auf? Auf dem einen Bild von der Prinzesssieht man genau, das am Modell die Propellerwelle fluchtend zum Kiel verläuft. Das wird man bei den großen Booten so nicht finden. Da ist der Propellerstrahl immer so ausgerichtet, das der das Boot achtern aus dem Wasser hebt, bzw. der Bug nach unten drückt. Erst wenn ihr das auf auf eure Modelle übertragt, hört die wipperei auf.

  • Moin!


    Die Wipperei dürfte dann aufhören , wenn die von Larger angebrachten Vorschläge zur Bearbeitung des Unterschiffs umgesetzt werden:

    - Rumpfboden in Fahrtrichtung auf Planheit prüfen, Dellen oder Beulen spachteln.

    - Abrisskanten am Heck aufspachteln und scharfkantig zum Rumpfboden schleifen.


    Erst dann ergibt es Sinn, durch Verschieben des Schwerpunktes und Neigung der Propellerwelle (Powertrimm) ein stabiles Fahrbild einzustellen.


    Die Trimmklappen dürften hier Abdeckstift auf Windpocken sein - sie kaschieren das Problem, denn sie:

    - wirken nach unten gestellt als "Power"trimm und Bremskeil

    - Bieten eine scharfe Abrisskante, die der Rumpfboden selbst nicht hat

    - Verlegen den Schwerpunkt in Bezug auf die durch die Klappen vergrößerte Rumpflänge nach vorne

    All das wirkt dem Wippen entgegen, beseitigt aber nicht die Ursache und kostet Leistung.


    Viele Grüße

    Mathias

    • Official Post

    Ich hab mir die Videos mal angeschaut. Für mich ist das völlig in Ordnung auch vom Sound her. Das Wippen kommt vom Rumpf selbst. Der ist vermutlich nicht ganz gerade. dazu alle Kanten rund.

    Deine Ansicht weiter oben vom U-Schiff ist nicht das was ich mit Banane meine. Nimm eine Lineal und lage das dicht neben dem Kiel auf die Lauffläche, parallel zum Kiel( Lineal hochkant) Dann siehst Du ob da alles gerade ist. Wie schwer ist das Boot jetzt fahrfertig? Was konkret hast Du für eine Octura? Die müssen generell berabeitet werden. Oft muss man am Vorblatt etwas reduzieren damit weniger Lift ist. senkt auch den Stromverbrauch, Wuchten ist sowieso Pflicht und die Kanten schärfen. Das verringert auch das Kavitieren.

    Davon abgesehen ist es normal, das der Prop etwas braucht bis er richtig greift. Hängt aber auch vom Profil ab, also welcher Octura Typ und wie bearbeitet.

    Aber auch davon, wie schwer das Boot ist. 32mm Prop fährt man eher auf nem Mini mit 500 g, denn auf einem 50cm Boot mit über einem kg.


    Heiko

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!