Elektronik bei 2reglern und motoren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Okay.....langsam wird ein Schuh ^ daraus.....
      3S Lipo 5000 oder mehr Ampere....
      Diesen dann über ein y Kabel auf beide Regler verteilen....
      An den Zusatz Stecker am Lipo so ein Lipo safer der die Entladung bzw den Ladezustand anzeigt und dann warnt.
      Die beiden Signalkabel vom Regler wiederum über y Kabel an den Empfänger, wobei ein +Pol entfernt wird um eine ubetspannung zu vermeiden.
      Servo in Empfänger....
      Saft drauf und los.....

      Ist das alles soweit richtig?

      Mensch son Forum ist ja schon ne tolle Sache.....
      Danke an alle für die Beantwortung meiner für viele wohl selbstverständlichen fragen.....
      Bin da quasi noch ne jungsprotte.....
      Aber langsam verstehe ich die Zusammenhänge....
      Wird nicht meine letzte Frage gewesen sein..... :juhu:

      Mfg
      Dennis
    • Was....
      Nein.....Anders.....
      Nutze ja den quicrun 1060 mit nen 700 Motor....
      Eiiiiigentlich....Laut Anleitung....und ja auch schon erwähnt....Nur für 550 Motoren max ist.....Wie ist das....Geht da ganz klar etwas kaputt? Oder ist das so eine Sache mit der Auslastung....Immer Vollgas...Nicht gut....Aber wenn man behutsam ist?

      Mfg
      Dennis
    • Also, wenn der Regler wirklich 60A Dauer kann ist ein 700er gar kein Problem.
      Ungekühlt betreibt man einen 700er mit maximal 20A, also gerade mal einem Drittel der Strombelastbarkeit.
      ABER, mir schwant, dass die 60A völlig übertrieben sind. Die 360A/180A Kurzzeitangabe ist das FET-Rating, d.h. da sind in der Vorwärtsstufe vermutlich 2 größere FETS verbaut.
      Wenn die 0,001 Ohm Rdson stimmen, dann musst du dir bei normaler Nutzung der 700er Motoren vorwärts eher keine Sorge machen. Rückwärts mit halber FET-Bestückung ist eine andere Nummer.
      Das ergibt nur 0,4W Verlustleistung an 2 FET aber rückwärts 0,8W an einem bei Vollgas.

      Also übertreibe es nicht mit der Propgröße an den 700er Motoren (lieber 36mm statt 39mm) und fahr vor allem nicht ständig rückwärts.
      Dauerhaft halbgas ist in so einem Fall eher kontraproduktiv, da im Teillastbereich mehr Wärme im Steller erzeugt wird, als bei Vollgas.
      Grüße

      Tobias
    • Okay.....Zwar muss ich gestehen das ich nur die Hälfte verstanden habe....Aber ich gedenke sagen zu können, das ich es wohl eh eher fast nur in vorwärts Richtung vorantreiben...höchstens mal zum einparken.....
      Zudem habe ich die Motoren wassergekühlt....Das plus die Lüfter der Motoren....und das in relativer Nähe zum Regler....Sollten, so hoffe ich....Die Temperatur im Rahmen bleiben....Werde es aber prüfen....
      Da gerade mal noch eine Frage.....
      Überlege nun ob ich ein oder lieber gleich zwei 3s lipos verbauen sollte....
      Wie lange in etwa beträgt die Fahrzeit mit einem?

      Mfg
      Dennis
    • Das kannst Du einfach errechnen, indem Du die Akkukapazität - hier 5000mAh (Milliamperestunden) = 5Ah (Amperestunden) durch den Strom dividierst, der unter Last durch Deine Motore fließt. Wenn wir die von TimeBandit genannten max. 20A (Ampere) zugrunde legen wären das also 40 A. 5Ah geteilt durch 40A ergibt 0.125 h (Stunden), also 7,5 Minuten Fahrzeit. Dieser rein rechnerische Wert ist allerdings rein theoretisch., da nach dieser Rechnung der Akku vollständig entladen und damit höchstwahrscheinlich irreparabel geschädigt ist (s. Link zu der Abhandlung über Lipos und die Erläuterungen zum Lipo-saver). Wenn man permanente Vollgasfahrt unterstellt kämen nach meiner Schätzung in Praxis bei einem 5000er Lipo mit Deinem Setup so ca. 5Minuten reale Fahrzeit zustande, bei zwei 5000ern also etwa 10 Minuten.
      Kreative Grüße
      Hermann


      Aedifico ergo sum


      Fahrbereit: Guggs' Du hier

      In Arbeit: Bermpohl, Chris Craft Constellation
    • Achwas.....mehr ist da nicht drin?
      Das hätte ich ja so nicht erwartet.....
      Da bestell ich ja am besten gleich 10 Akkus...
      Das mein erstes Modell und was die ganze Elektronik anbelangt ist das alles Neuland für mich....

      Vielen Dank...

      Mfg
      Dennnis....
    • wenn es nicht gerade ein Rennboot ist, tut es auch ein Regler für 2 Motoren (siehe Link ) so einen habe ich in meiner Yacht mit 170cm LüA und 18kg verbaut. Daran werkeln 2 Stück Graupner 700-BB Turbo 8,4V.
      Bislang hatte ich keine Probleme :juhu:
      Gruß Norbert

      ___________________________________________________________
      geht nicht gibt es nicht, alles ist möglich
      ...wenn auch manchmal über Umwege ;)

      " Mega-Yacht" "Shangri-La" fertig für GREVEN 2017

      "NORTHWESTERN" Baubericht