Antriebsproblem Berlin

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Antriebsproblem Berlin

      Gestern habe ich zum erstenmal meine Berlin zur Probefahrt ins Wasser gesetzt.

      Leider war das Ergebniss nicht so wie ich es mir erwünscht habe.

      Eingebaut sind als Seitenmaschinen zwei Bühler Langsamläufer mit 5000 U/min mit 40er 3 Blatt Messingschrauben. Als Mittelmaschine ein Robbe 755/40 mit 50er 3 Blattschraube.

      Das ganze mit 12 Volt

      Die Geshwindigkeit war so, das die Berlin nicht so richtig ins gleiten kam, also der Bug kam kaum raus, auch nach zuschalten der Mitelmaschine kam kein großer Vortrieb zu stande.

      Die Geschwindigkeit war nicht so richtig im Scalebereich.

      Nun meine Frage in welcher Richtung kann ich mit den Schrauben versuchen die Geschwindigkeit ein wenig anpassen, nach unten mit 35er Schrauben oder nach oben.

      Mfg Ralf
      Fahrbereit: Rembertiturm, Wotan, Vitoria von Krick, Comtess, Commodore, Düsseldorf, Kutter Eigenbau 1:15, Princess mit Außenborder, Princess mit Jet, SeaJet, Kirchwerder 1:25 (verkauft), W3, Pegasus III, Scimitar Speed, Elke, Smit Rotterdam, Graupner W7
      In der Werft:Schütze, Jan, Paloma, Commodore, 2xBugsier, Wotan, Carina, Nautic, Berlin, Adolf Bermpohl, Smit Nederland, Graupner Esso Berlin, Najade, Broom 44, Grimmershörn, J.T. Essberger
    • RE: Antriebsproblem Berlin

      Beim Durchmesser würde ich schon bleiben, aber schau mal nach Schrauben mit ner höheren Steigung.

      [IMG]http://www.rc-modellbau-schiffe.de/wbb2/user_bilder/bilder/898961_userid_9955.jpg[/IMG]

      Du hast wahrscheinlich die "Kunststoffschraube" drauf mit geringer Steigung und könntest hier mehr vertragen. Deine Maschinen haben die Kraft.

      Ne recht gute Webseite ist die von Raboesch, da sind alle relevanten Daten sauber aufgeschlüsselt. Pitch ist die Steigung.

      Grüße Martin
      Hier geht´s zu meiner Werftseite
      zu Martin´s Werft

      Voith-Schneiderschlepper ISAR
      Baubericht

      im Hafen liegt
      - Löschkreuzer Elbe
      - Schlepper Homer
    • Eine Berlin, der Rettungskreuzer, gleitet nicht. Jede Rumpfform hat ihre Rumpfgeschwindigkeit und ich kann mir keine Gleitfahrt bei einem Rettungskreuzer vorstellen.
      In natura sind ja fast alle Modelle zu schnell unterwegs.
      Am Wochenende war da jemand mit einer A. Bermpohl , wenn der die Hebel auf den Tisch legte, kam der Rumpf bis zur Hälfte aus dem Wasser, wenn er dann die Heckklappe aufgemacht hätte, währe das Beiboot schon alleine aus der Wanne gefahren, soviel Wasser kam da über.
      In Kurven krängte das Schiff wie ein Segelboot in voller Fahrt. Schön sah das nicht aus und wurde von umstehende auch belacht.
      Facebook, da gibt es immer mal wieder meine Neuzugänge zu sehen.









      Kann als ehemaliger Ostfriese nicht mehr alle Modelle zählen, aber über 200 sind es.
    • So wie die Geschwindigkeit auf dem Video wäre schon mal i.O.
      Verbaut sind Messingschrauben von Raboesch.

      Ich habe als erste Massnahme mal auf 45er Vierblatt gewechselt, weil keine Dreiblatt zu Verfügung standen.

      Der 755/40 Mittelmotor wurde auch durch einen Bühler ersetzt und der 755/40 wechselte in meine W3.

      Mal sehen ob ich es die Woche schaffe eine zweite Probefahrt zu machen.

      Werde dann berichten.

      Mfg Ralf
      Fahrbereit: Rembertiturm, Wotan, Vitoria von Krick, Comtess, Commodore, Düsseldorf, Kutter Eigenbau 1:15, Princess mit Außenborder, Princess mit Jet, SeaJet, Kirchwerder 1:25 (verkauft), W3, Pegasus III, Scimitar Speed, Elke, Smit Rotterdam, Graupner W7
      In der Werft:Schütze, Jan, Paloma, Commodore, 2xBugsier, Wotan, Carina, Nautic, Berlin, Adolf Bermpohl, Smit Nederland, Graupner Esso Berlin, Najade, Broom 44, Grimmershörn, J.T. Essberger

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Murdock ()

    • Original von Kuddellmuddell
      Eine Berlin, der Rettungskreuzer, gleitet nicht. Jede Rumpfform hat ihre Rumpfgeschwindigkeit und ich kann mir keine Gleitfahrt bei einem Rettungskreuzer vorstellen.


      Bei den deutschen nicht, da hast Du recht, Frank. Die Portugiesen haben das aber drauf - sind allerdings auch etwas kleiner und deutlich schneller ;)
      :wink: Gruß Stefan :wink:
      __________________

      Meine Seite: Schaut doch mal rein
    • Das die Seenotkreuzer der DGzRS nicht gleiten ist falsch. Die Seenotkreuzer gleiten sehr wohl nur nicht ganz so deutlich sichtbar.
      - Seenotkreuzer sind sogenannte Halbgleiter und keine Verdränger. Der Gleitzustand eines Schiffes zeigt sich dadurch das bei hoher Fahrt eine Lageänderung eintritt, der Bug hebt sich während das Heck tiefer ins Wasser sinkt das Schiff hat seine Lage( entlang der Wasserlinie von der Seite betrachtet) gegenüber des Ruhezustands oder langsamer Fahrt verändert. Verdrängerschiffe zeigen diese Lageänderung auch bei höchster Fahrt nicht.


      Bei reinen Gleitbooten wie schnellen Sportbooten ist diese Lageänderung, wenn nur noch der hintere Teil des Rumpfes von Wasser benetzt ist natürlich deutlicher Sichtbar als bei den Halbgleitern. Reine Gleitboote haben zwar dadurch eine veringerte (Wasser)Reibung und sind schneller aber auch anfälliger für schweren Seegang. Halbgleiter haben wesentlich bessere Seegangseigenschaften als Gleiter...
      Nachzulesen übrigens auch im "Das Buch der Vorleute - Seemanschaft" das im Hauschild Verlag erschienen ist... Es ist ein sehr gut geschriebenes Buch, wie man einen Sk im Original richtig fährt, sehr lesenswert auch für den "Modellvormann"

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Emswind ()

    • So sollte es aussehen :pf: Ein neuer Test mit den 45er Messingschrauben war auch noch nicht so wie ich es mir vorgestellt habe.

      Das Problem liegt wohl noch wo anders, ob am Fahrregler Mini 200 oder am Akku NiCd 5000er 12 Volt weiß ich noch nicht genau.

      Fakt ist, die ersten 10min sieht das Wellenbild so aus und es geht vorwärts, aber dann wird es langsamer, weil die ersten Stromspitzen weg sind.

      Die Bühlermotoren werden warm die Regler auch, bei meiner W3 ist das nicht der Fall, hier ist ein Maxi 600 Regler verbaut.

      Wobei man die W3 nicht mit der Berlin vergleichen kann.

      Mfg Ralf
      Fahrbereit: Rembertiturm, Wotan, Vitoria von Krick, Comtess, Commodore, Düsseldorf, Kutter Eigenbau 1:15, Princess mit Außenborder, Princess mit Jet, SeaJet, Kirchwerder 1:25 (verkauft), W3, Pegasus III, Scimitar Speed, Elke, Smit Rotterdam, Graupner W7
      In der Werft:Schütze, Jan, Paloma, Commodore, 2xBugsier, Wotan, Carina, Nautic, Berlin, Adolf Bermpohl, Smit Nederland, Graupner Esso Berlin, Najade, Broom 44, Grimmershörn, J.T. Essberger
    • Hallo Ralf,

      ich verstehe Dich jetzt so, dass die Berlin die ersten 10 Minuten durchgängig die hohe Geschwindigkeit, die Du gerne fahren willst, schafft?
      Danach wird die Berlin langsamer?

      Fragen:
      - Wie alt sind die Akkus?
      - Wie heißen die Akkus genau?
      - Hast Du schon einmal den Strom Deiner Motoren gemessen?
      - Steuerst Du alle drei Motoren über den Regler Mini 200? Was ich nicht glaube, denn ein einzelner Regler verträgt laut Katalog nur 12A.

      Das sieht für mich schon mal so aus, dass die Akkus vielleicht eher mit der Spannung einbrechen als gedacht.

      Gruß
      Martin
    • Hallo Martin,
      die Akkus sind neu sind die Sanyo KR 5000 und wenn ich sie über das Ladegerät entlade sind noch über 3 AH vorhanden und jeder Akku hat über 6,5 Volt.

      Die beiden äußeren laufen über einen Regler und der mittlere Motor über einen Regler.

      Stromaufnahme im Leerlauf ca. 0,3 Ah pro Motor. Es sind die Bühler mit 12
      poligem Anker.

      Am Sonntag haben wir Schaufahren und da werde ich Zeit zum testen haben

      Mfg Ralf
      Fahrbereit: Rembertiturm, Wotan, Vitoria von Krick, Comtess, Commodore, Düsseldorf, Kutter Eigenbau 1:15, Princess mit Außenborder, Princess mit Jet, SeaJet, Kirchwerder 1:25 (verkauft), W3, Pegasus III, Scimitar Speed, Elke, Smit Rotterdam, Graupner W7
      In der Werft:Schütze, Jan, Paloma, Commodore, 2xBugsier, Wotan, Carina, Nautic, Berlin, Adolf Bermpohl, Smit Nederland, Graupner Esso Berlin, Najade, Broom 44, Grimmershörn, J.T. Essberger
    • zum Verständniss es sind 2 Akkupacks je 5 Zellen

      Mfg Ralf
      Fahrbereit: Rembertiturm, Wotan, Vitoria von Krick, Comtess, Commodore, Düsseldorf, Kutter Eigenbau 1:15, Princess mit Außenborder, Princess mit Jet, SeaJet, Kirchwerder 1:25 (verkauft), W3, Pegasus III, Scimitar Speed, Elke, Smit Rotterdam, Graupner W7
      In der Werft:Schütze, Jan, Paloma, Commodore, 2xBugsier, Wotan, Carina, Nautic, Berlin, Adolf Bermpohl, Smit Nederland, Graupner Esso Berlin, Najade, Broom 44, Grimmershörn, J.T. Essberger
    • Okay :lol: dann machen die 6,5V Sinn.
      Scheinbar packt der Akku aber den Strom nicht, den die Motoren saugen.

      Ich würde den 755/40 wieder in die Mitte packen, aber max. 45mm Raboesch dran.
      50mm packt er schon nicht mehr, da wird er schon massiv runtergewürgt.

      Das gleiche wird für die Bühler aussen gelten, wenn der Motor richtig warm wird, dann überlastest du ihn bereits.
      Also kleinere Props drauf und dafür mit mehr Spannung arbeiten, 4S5000er Lipo und die Fuhre wird hoffentlich gehen.
      Vielleicht haben die Bühler aussen aber auch einfach viel zu wenig Leistung.
      Bühler sind im Verhältnis deutlich größer als normale Blechbüchsen, um die gleiche Leistung auf die Welle zu drücken!
      Grüße

      Tobias