Welchen Lipo für Amewi Princess?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So die Princess ist jetzt angekommen. Der Propeller ist der


      11056 Boots Schraube/Propeller 48 4,76mm 2 blade Princess Boat
      EAN 4260414188688




      Hab mir für 25 Euro beim Conrad den energy Lipo 20c 3000 mah mit 7,4 V dazu gekauft. Zum ersten fahren sollte der vorerst reichen. EAN: 4016139062846

      Das ich die Welle zurerst ausbauen muss und vor jeden fahren schmieren soll, hat mich gewundert. Bei den normalen Booten hab ich davon noch nie was gehört. Hab aber für meine Kyosho Fairwind für den Motor den ich eingebaut habe zum Schmieren des Stevenrohrs noch das Molykote Br 2 Plus Hochleistungsfett.

      ebay.de/itm/like/291440504624?chn=ps


      Hoffe das kann ich auch für die Princess hernehmen?

      Ladegerat hatte ich schon. Ist das Voltcraft B6 AC/DC in blau. Laden wird kein Problem sein, macht das Gerät bestimmt von selbst nach Einstellung der Zellenzahl denke ich.

      Die Frage die mich nun beschäftigt ist die sichere Lagerung der Lipos in der Wohnung. Auf welche Spannung sollte ich nach der Benutzung den Akku zum Lagern laden.

      Hab mir zum Lagern und laden den Reely LiPo-Safety-Bag (L x B) 220 mm x 180 mm Art. Nr. 4016139087511 dazu gekauft.

      Aber ist das wirklich sicher, den Lipo so in der Wohnung zu lager, falls er sich kurzschließt?


      Gibts da nicht was das zu 100% einen Wohnungsbrand verhindern kann?
    • Flexwellen werden meines Wissens nach geölt und zwar nach jedem Gebrauch.


      Zumindest mein B6AC hat eine Funktion die sich "Storage" nennt.
      Da wird der Lipo auf ca. 3,8V geladen, ca. 20-30% voll. Dadurch hält er länger. Man sollte die Lipos weder leer (Tiefentladung!) noch ganz voll aufbewahren.

      Ich hab die Dinger in einem Steinguttopf gelagert, der fackelt nicht ab sollte doch mal einer hochgehen (was mir noch nie passiert ist).
      Wenn man Lipos richtig behandelt, dann gehen sie weder hoch noch brennen. Bei deinem Smartphone machst du dir die Gedanken auch nicht, oder?
      Kurzschluss schließt man am besten durch geeignete Stecker aus. T-Stecker oder XT-Anschlüssen sind da ja eigensicher.
      Wenn du ganz sicher gehen willst, dann kleb noch Isoband drum o.ä.
      Grüße

      Tobias
    • Zum Thema LiPos und Sicherheit die Bibel, direkt vom Guru: elektromodellflug.de/lipo-leitfaden-faq.html. Lesen, verstehen, dran halten, dann passt das.

      Um GANZ sicher zu sein, dass nix abfackelt... nicht in der Wohnung aufbewahren. :) Aber wenn die Dinger auf Lagerspannung gebracht worden und mechanisch geschützt sind, ist eigentlich gut - es fliegen schliesslich auch nicht dauernd Modellbauläden in die Luft.
      Ich habe zusätzlich noch einen feuerfesten Koffer, wo ich die Sachen über den Winter hineinpacke (oder im Auto beim Transport). Aber das ist wohl mehr Paranoia.

      Aber: da du nun einen 3000 mAh-Akku mit 20C hast (= 60 A), bist du nun schon etwas an der Obergrenze, gell? Ich würde zu Beginn regelmässig ins Boot fassen, um sicherzustellen, dass er nicht heiss wird. Andererseits wird deine Kiste an 2s auch nicht übermässig schnell werden, also nicht enttäuscht sein, wenn das noch nicht die Offenbarung ist.

      Gruss
      Rainer
      Ich hab' auch keine Ahnung, ich tu nur so.
    • Du wirst allgemein mit 2S keine Freude haben.
      Das Boot und der Motor ist auf 3-4S ausgelegt.

      Wieso sollte dir der Motor durchbrennen, wegen mehr Kapazität?
      Bei 2S wird der herzlich lachen und das Boot im Halbgleitermodus über den See schippern.
      Bei 4S würde ich persönlich erstmal langsam machen mit Dauervollgas und abundzu mal die Hand auflegen. Wenn ich das richtig sehe, rüsten die meisten auf 42 oder 45mm Graupner K-Prop um.
      Wahrscheinlich ist der 47mm Prop etwas zu heftig für den Motor bei 4S.
      Grüße

      Tobias
    • Hi,

      hab den 2s zurückgegben. Hast Recht, für so ein Boot braucht man etwas mehr Power. Jetzt probier ichs mit nen 3S, 11.1 V, 3800 mAh, 20C aus.


      Empfänger ist der Flysky FS-GR3E 3 Kanal 2.4G GR3E Receiver F01814 hier bei Ebay.

      ebay.de/itm/Flysky-FS-GR3E-3-K…ksid=p2141725.m3641.l6368



      Kann ich dazu meine MX 12 Fernbedienung hernehmen. Wie siehts da mit der Telemetrie aus. Die Mx 12 zeigt mir den Akkuladezustand im Boot bei der Fairwind an. Geht das auch mit dem Empfänger, oder brauch ich da wieder was zusätzliches?



      Grüße


      Jürgen
    • Moin habe das Modell auch neu in meinem Besitz.
      Ich meine der Regler kann sogar bis 7S.
      Angefangen habe ich mit einem Hacker Akku 4S 5400mAh.
      Damit lief das Boot für etwa 10-15 min ganz ordentlich ich schätze um die 50kmh.
      Dann habe Ich mal 2 3S Akkus 5000mAh in Reihe getestet also insgesamt 6S.
      Damit fliegt das Teil trotz des hohem gewichts.
      Empfehlen kann ich die 6S Kombi aber nicht mit einem guten Gewissen.
      Die Beiden Akkus waren neu und voll geladen nach 3 maligem kurzem Vollgases blieb das Boot mitten auf dem See stehen.
      Der Regler piepte wie Wild und nichts ging mehr.
      Warum genau kann ich nicht sagen die Akkus hatten laut Ladegerät noch genug Leistung.
      Und Amewi rückt mit der Sprache nicht raus was für ein Regler dort genau verbaut ist.
      Aufpassen musst du auf jeden Fall bei der Ruderdurchführung für den Servo.
      Die hing bei mir lose im Rumpf.
      Dann ist der Anschluss für die Kühlung direkt am Ruder sehr Fragwürdig.
      Der Kühlschlauch knickt unter der Badeplatform ab.
      Dort schafft ein Winkeliger Anschluss abhilfe
    • Typische Überlastung.
      das Modell ist für 4S Akkus ausgelegt. Der Motor dreht etwa 1650U/min leer. Bei 4S sind das 23760U/ min. Nimmst Du jetzt 6S sind das 36630U/min. Der Motor versucht jetzt die Schraube so hoch zu drehen.
      Natürlich braucht er dafür mehr Strom. Der steigt nun aber nicht linear, sondern fast in der dritten Potenz. Damit ist der Regler total überfordert. Lt. Liste kann der Regler 125A. Realistisch gesehen vielleicht 90A tatsächlich.
      Da bist Duschnell am Ende.
      Dazu kommt ein weiteres Problem. Viele 6S Regler haben bei Betrieb an 6S ein Problem mit dem BEC. Wird das durch starke Servos gefordert, geht der Regler kaputt. Bei 6S daher besser das rote Kabel ziehen und einen separaten Empfängerakku oder ein separates BEC benutzen.

      Heiko