Reglerproblem oder etwas anderes?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Habe heute einmal alles auseinandergenommen und zuerst mit einem alten, leicht angeschlagenen Fahrtregler und dem Akkupack von 7,2V/1600mAh probiert. Auch kein Effekt.
      Dann habe ich meine alte Graupner Junior D8 rausgeholt und siehe da: mit beiden Reglern funktionierte alles. Auch mit 4x1,5V Batteriepack kein Problem. Auch ausgebaut gibt der Carson Empfänger kein Signal weiter. Ich denke, der Empfänger ist defekt...
      viele Grüsse, Volker

      Die Flotte: CARINA von Graupner, XARIFA 3-Mast Schoner, ANTARES Gaffelkutter, CLASSIC von Aero-Naut
      Standmodell: DORADE Yawl
      in der Werft: 2-Mast Schoner ALTAIR
      RC: HoTT mx-10, JR D8, Modelcraft GT2, Spektrum DX2E
      , Carson Reflex Stick Multi Pro 2.4 GHz, 14 Kanal
    • guten Abend,
      ich habe bei CARSON einmal den Empfänger als defekt gemeldet und habe dort ja auch noch Garantie drauf.
      Was die Stromversorgung angeht habe ich die 2 x 4 x 1,5 (1,6)V = 6-6,4V parallel geschaltet, da der Regler nur bis 8 V verträgt, ich aber mehr mAh haben wollte. Wenn der Motor Vollgas läuft und die Batterien nicht mehr frisch sind, ist mir mittlerweile klar, wo die Motoraussetzer herkommen. Da geht dann die Spannung zu sehr in den Keller.
      Das hat aber nichts mit den aktuellen Problemen zu tun, dass überhaupt kein Signal mehr mit der CARSON Anlage umgesetzt wird, mit der alten 40 Mhz GRAUPNER J8 aber doch...
      viele Grüsse, Volker

      Die Flotte: CARINA von Graupner, XARIFA 3-Mast Schoner, ANTARES Gaffelkutter, CLASSIC von Aero-Naut
      Standmodell: DORADE Yawl
      in der Werft: 2-Mast Schoner ALTAIR
      RC: HoTT mx-10, JR D8, Modelcraft GT2, Spektrum DX2E
      , Carson Reflex Stick Multi Pro 2.4 GHz, 14 Kanal
    • Möhrchen schrieb:

      Mit der Carson-Anlage: Kann natürlich auch gut sein, dass die hohe Unterspannung den Empfänger gekillt hat.
      Unterspannung ? :kratz:

      Ok, Elektronikzeugs ist für viele Überraschungen gut, aber das würde mich mittelprächtig wundern.

      Ich lehne mich nicht weit aus dem Fenster, wenn ich behaupte, das Unterspannung bei einem Empfänger überall regelmässig mal auftritt, bspw. durch kurzzeitigen Spannungseinbruch während des Betriebes, oder durch Leernuckeln des Akkus bis zum Stillstand / Ausfall, was auch immer.

      Wenn deswegen ständig / öfters Empfänger hops gehen würden, würde man das Problem schon seit Jahren kennen und davor warnen. Ist ja schliesslich mitunter gefährlich und teuer; die Fliegergilde würde hier ganz sicher am lautesten schreien.

      Unterspannung als Ursache eines Empfängertodes halte ich jedenfalls für ziemlich unwahrscheinlich, und wenn für einen seltenen Einzelfall. Selbst bei Carson.


      ...........


      Wenn wir grad schon bei Carson sind, ich hatte es zwar irgendwie schon seit Anfang an im Hinterkopf, aber da es sich hier a) um ein Carson Knüppelsender dreht, und b) die Akkugeschichte hier nicht unproblematisch war, hatte ich es* beiseite geschoben.

      Aber jetzt, nachdem offenbar tatsächlich der Empfänger und nicht die Spannungsversorgung Schuld an dem Rumzicken war, und ich nach ein wenig Suchen im Netz neben Leuten mit Carson Pistolenfunken auch welche mit Pultsendern fand, die von dem Problem* betroffen sind, hier mal ein lesenswerter Link zu einer recht interessanten Beobachtung, die wir seit einiger Zeit in meinem "Hauptforum" mach(t)en : KLICK !

      Aber das beschränkt sich nicht nur auf das verlinkte, auch in anderen Foren haben die User damit schon Bekanntschaft geschlossen.


      Ich selbst blieb davon verschont; ich war aus anderen Gründen bereits lange vor dem Debakel schon kein Freund von Carson ( spez. von deren Regler und Fernsteuerungen ), und werde es vermutlich auch nie. Dafür müssten Haptik und Qualitätsanmutung deutlich zulegen, vor allem aber deren Zuverlässigkeit.



      Gruss,
      Axel.
    • Also nachdem ich eine komplette Ersatzfernsteuerung auf Garantie bekommen habe, konnte ich beide Empfänger mit dem alten Sender ausprobieren: beide tot.
      Mit dem neuen Sender funktionierten beide Empfänger. Also war der Sender defekt. So kann's gehen.
      Gleichzeitig habe ich aber nun zwei LiPo 2s mit 6,6V im Schiff, die genau in die wasserdichten Batterietaschen passen und ein flexibles Ladegerät dazu.
      so kann's gehen...
      viele Grüsse, Volker

      Die Flotte: CARINA von Graupner, XARIFA 3-Mast Schoner, ANTARES Gaffelkutter, CLASSIC von Aero-Naut
      Standmodell: DORADE Yawl
      in der Werft: 2-Mast Schoner ALTAIR
      RC: HoTT mx-10, JR D8, Modelcraft GT2, Spektrum DX2E
      , Carson Reflex Stick Multi Pro 2.4 GHz, 14 Kanal
    • Um das Thema abzuschließen:
      gestern Abend habe ich einen schon für kaputt geglaubten Fahrregler Typ Modelcraft Carbon 15 Turns/75A einmal richtig programmiert, nachdem ich mir die Anleitung genau durchgelesen hatte. Da ging nämlich kein Rückwärtsgang mehr (was nur an der Programmierung des Fahrmodus lag). Dieser Regler lässt sich exakt auf die 2S LiFe Akkus programmieren, die ich jetzt eingebaut habe und siehe da: Die Aussetzer des Motors, die ich immer schon nach wenigen Sekunden mit oder ohne frisch geladene Akkus mit dem Hobbywing Cuickrun 1060 brushed Fahrtregler hatte, sind verschwunden. Wunderwelt der Technik!
      viele Grüsse, Volker

      Die Flotte: CARINA von Graupner, XARIFA 3-Mast Schoner, ANTARES Gaffelkutter, CLASSIC von Aero-Naut
      Standmodell: DORADE Yawl
      in der Werft: 2-Mast Schoner ALTAIR
      RC: HoTT mx-10, JR D8, Modelcraft GT2, Spektrum DX2E
      , Carson Reflex Stick Multi Pro 2.4 GHz, 14 Kanal