Anfängerfragen Schaltung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anfängerfragen Schaltung

      Hallo zusammein,

      als Modellbauneuling war ich bisher nur Bewunderer und stiller Leser hier.

      Nun habe ich meinen K500 Bausatz bestellt möchte die Motivation und Vorfreude nutzen um mich auf meine bevorstehenden Aufgaben etwas besser vorzubereiten.

      Mit dem was ich hier im Forum und :GO: verstanden habe , habe ich versucht so etwas wie einen Schaltplan (für mein Verständnis ) für mein Boot vorzubereiten. ?( :cry:
      rc-modellbau-schiffe.de/wbb2/i…deec14aa61254a06761dffc62

      Könnt Ihr mir bitte sagen ob ich damit total auf dem Holzweg bin ?
      Wenn Ja, wäre ich Euch für Eure sachlichen Hinweise und Kommentare dankbar.

      Danke & Gruß
      Steffen

      rc-modellbau-schiffe.de/wbb2/i…deec14aa61254a06761dffc62
    • Hallo Steffen,

      die Eingangsspannung für den Analogbetrieb ja nur 14V.
      Das Modul hat ja einen Eingang für das Signal des Empfängers für den Reglerkanal und auch einen Ausgang für den Regler.
      Quasi wie ein Y-Kabel. Easy also.
      Was meinst Du mit Y-Stecker?
      Der Vorwiderstand der LEDs richtet sich nach der Lastspannung welche am Modul anliegt.
      In deinem Fall kommst Du um ein Spannungswandler nicht rum um die 18....Volt auf max. 14 V für das Beier zu begrenzen.

      Hoffe konnte helfen.

      LG Martin
      Lieber 60 Jahre gelebt als 80 nur da gewesen sein 8)
    • Guten Morgen Steffen,

      sehr gute Wahl das USM-RC-2, habe ich auch im Einsatz. :2: Bin damit hochzufrieden. :nick:

      Dein Schaltplan sieht für mich soweit schlüssig aus, eventuell die Kanäle vom Regler zum Modul anders nummerieren, aber ich jammer auf hohem Niveau.

      Bei mir habe ich es mit einem separatem Akku nur für das Modul und die Elektronik daran gelöst, unabhängig vom Regler- und Motor-Strom.
      In deinem Fall klar mit Y-Kabel abgehen und daran solltest du dann einen Festspannungsregler oder Widerstand einbauen, um auf einen Wert zwischen 5V und 14V zu kommen. :kratz:

      LED sollten generell mit einem Vorwiderstand betrieben werden (mache ich aber auch nicht immer). Eine andere Möglichkeit, die ich mir vorstellen könnte, wäre eine Konstantstromquelle.
      [img='https://modellbau-schoenwitz.de/media/images/org/AnschlussbildKSQ1.jpg',none,298][/img]

      Grüße
      Leichtmatrose an Neckar, Kocher & Jagst

      In Planung:
      A1414 Glücksburg (Typ 701 C)

      Im Trockendock:
      U.S.S. Iowa (BB-61) 1:200 [Semi-Scale] "the big stick"

      In der Werft:
      U.S.S. New York (LPD-21) 1:200 [Semi-Scale] "never forget"
      robbe "Schütze"
    • An X8/1 liegt Akku-Plus, die Ausgänge schalten Minus. Somit sind alle LEDs falsch rum eingezeichnet.

      Was sind das für Verbindungen zwischen Servo1/Servo2/X9 und dem Empfänger? Macht für mich so erst mal keinen Sinn.

      die Eingangsspannung für den Analogbetrieb ja nur 14V.
      Auf der Beier-Seite gibt es irgendwo eine Zeichnung für den Analogbetrieb mit 24V - allerdings geht der nur mit Bürstenmotoren.
      Der Zeichnung von Steffen nach möchte er das Modul aber im Digitalbetrieb betreiben.
    • wow... vielen Dank für die Hinweise

      Mc Mike schrieb:

      eventuell die Kanäle vom Regler zum Modul anders nummerieren,

      hier weiss ich ehrlich gesagt nicht was Du meinst. Kannst Du mir das genauer beschreiben?

      Mc Mike schrieb:

      Bei mir habe ich es mit einem separatem Akku nur für das Modul und die Elektronik daran gelöst, unabhängig vom Regler- und Motor-Strom.
      In deinem Fall klar mit Y-Kabel abgehen und daran solltest du dann einen Festspannungsregler oder Widerstand einbauen, um auf einen Wert zwischen 5V und 14V zu kommen. :kratz:

      separater Akku würde ich gern vermeiden, bzw. ich habe gar keinen Platz dafür..... Ich brauche also auf jeden Fall einen weiteren Regler oder einen Widerstand ? Den BEC-Ausgang (5,5V) vom Fahrregler auf X1 abzuzweigen geht nicht ? *wegduck*

      In dem Fall sollte der hier mit 6V/6A reichen
      D-Power Antares 6A UBEC Regler ?????



      Racker schrieb:

      An X8/1 liegt Akku-Plus, die Ausgänge schalten Minus. Somit sind alle LEDs falsch rum eingezeichnet.

      Was sind das für Verbindungen zwischen Servo1/Servo2/X9 und dem Empfänger? Macht für mich so erst mal keinen Sinn.

      die Eingangsspannung für den Analogbetrieb ja nur 14V.
      Auf der Beier-Seite gibt es irgendwo eine Zeichnung für den Analogbetrieb mit 24V - allerdings geht der nur mit Bürstenmotoren.Der Zeichnung von Steffen nach möchte er das Modul aber im Digitalbetrieb betreiben.
      LEDs habe ich gedreht und die Verkabelung jetzt mit einer Anschlussklemme dargestellt - ob ich für die Platz habe weiss ich noch nicht :D

      Die Verbindungen der 2 Jet Servos gehen auf X8/1 & X8/2 und sind nicht mit dem Empfänger verbunden - Ich hab in deraktuellen Version die Darstellung geändert. Jetzt ist es wahrscheinlich noch immer nicht richtig eingezeichnet, aber für mich sieht das nach "Steckerreinundfertig" aus..... :dno:

      Ich wollte das Modul im Digitalbetrieb betreiben - yap -


      Die neue Version sieht nun wie folgt aus:
      K500_v2.jpg
      Eure Hinweise weiss ich sehr zu schätzen!

      Also nochmals :d: und abermals sorry für mein Unvermögen ....
    • Moin,

      wenn der Regler ein BL-Regler ist, hat dieser mehr als 2 Ausgänge,
      (falsch gezeichnet? und gängige BL-Motore haben 3 Anschlüsse - da
      ist also schon mal irgendetwas, was ich nicht verstehe.

      Ob man mit 2 Phasen von 3 das Beiermodul ansteuern kann entzieht
      sich meiner Kenntnis, frag das mal lieber direkt beim (sehr freundlichen)
      Support von Beier dort nach.

      Wenn ich das richtig deute, soll das Soundmodul (analog zur Schaltung
      für einen Bürstenmotor) vom Regler das Signal (Standgas bis Vollgas) für
      den Geräuschpegel des Motors bekommen?

      Zur Größe (Wert) und Dimensionierung (Belastbarkeit in Watt) kann
      ebenfalls der Support von Beier direkt eine kurze Antworet geben.

      Was mir fehlt:
      Zellenüberwachung (LiPo-Safer), das ist die Lebensversicherung für das
      Akkupack, einmal in Vollast in Unterspannung gefahren und die Lebenszeit
      ist drastisch verkürzt. (Wie sagte letztes Jahr am Teich ein Junger Kollege
      nach der wilden Fahrt: "oh schau mal, nur noch 4% Restkappa, ich glaub
      ich muß den mal nachladen")

      Nachtrag: fast zeitgleich abgesendet, daher teilweise hinfällig, ich kann
      allerdings die neuen Bilder nicht öffnen, sorry
      mit besten Grüßen aus einer kleinen ostfriesischen Werft

      Projekte: 15er Schärenkreuzer, Riva Aquarama special 1:5, und vieles mehr
      Fahrbereit: WSP "Bremen 9", Arbeitsboot "Klaus Eugen" aus Paula 3, Tonnenleger "Ditzum", Barkasse "St.Pauli" 1:15, Mooring Tug V, . . . .
      Fernes Ziel: Frachter "MS Odin" in 1:50
    • Odin schrieb:

      Moin,

      wenn der Regler ein BL-Regler ist, hat dieser mehr als 2 Ausgänge,
      (falsch gezeichnet? und gängige BL-Motore haben 3 Anschlüsse - da
      ist also schon mal irgendetwas, was ich nicht verstehe.
      War in der Version 1 falsch gezeichnet- Ronald hatte das freundlicherweise korrigiert

      Odin schrieb:


      Ob man mit 2 Phasen von 3 das Beiermodul ansteuern kann entzieht
      sich meiner Kenntnis, frag das mal lieber direkt beim (sehr freundlichen)
      Support von Beier dort nach.

      Wenn ich das richtig deute, soll das Soundmodul (analog zur Schaltung
      für einen Bürstenmotor) vom Regler das Signal (Standgas bis Vollgas) für
      den Geräuschpegel des Motors bekommen?

      Zur Größe (Wert) und Dimensionierung (Belastbarkeit in Watt) kann
      ebenfalls der Support von Beier direkt eine kurze Antworet geben.
      War nur die Idee eines kreativen Ahnungslosen.
      Ich schau mir mal die Platzverhältnisse an und frag notfalls bei Beier.

      Das Signal für den Geräuschpegel liegt an X2-2 - weiß nicht ob sich die Frage auf den Schaltplan oder die Frage nach der Stromversorgung bezieht.



      Odin schrieb:

      Was mir fehlt:
      Zellenüberwachung (LiPo-Safer),

      Nachtrag: fast zeitgleich abgesendet, daher teilweise hinfällig, ich kann
      allerdings die neuen Bilder nicht öffnen, sorry
      Danke für den Hinweis- hatte ich initial nicht vorgesehen - ups - habe noch nen Lipo Wächter geordert
    • bicstel schrieb:

      separater Akku würde ich gern vermeiden, bzw. ich habe gar keinen Platz dafür..... Ich brauche also auf jeden Fall einen weiteren Regler oder einen Widerstand ?

      Widerstand geht nicht, da du keine konstante Last hast und die Verlustleistung recht hoch wäre, sprich der Widerstand würde als Heizung fungieren.

      Den BEC-Ausgang (5,5V) vom Fahrregler auf X1 abzuzweigen geht nicht ? *wegduck*

      Würde ich nicht machen, das wird höchstwahrscheinlich das BEC überlasten.

      In dem Fall sollte der hier mit 6V/6A reichen
      D-Power Antares 6A UBEC Regler ?????

      Das kannst du nehmen. Oder Step-Down Konverter, die man bei iBäh findet.

      LEDs habe ich gedreht und die Verkabelung jetzt mit einer Anschlussklemme dargestellt - ob ich für die Platz habe weiss ich noch nicht :D

      Sieht schon mal viel besser aus. :)

      Die Verbindungen der 2 Jet Servos gehen auf X8/1 & X8/2 und sind nicht mit dem Empfänger verbunden - Ich hab in deraktuellen Version die Darstellung geändert. Jetzt ist es wahrscheinlich noch immer nicht richtig eingezeichnet, aber für mich sieht das nach "Steckerreinundfertig" aus..... :dno:

      Ok, die Zeichnung verstehe ich jetzt, aber warum willst du die beiden Servos überhaupt über das USM steuern? D.h. gibt es einen Grund, warum du das nicht direkt über den Empfänger tust?

      Bedenke, daß die Servoausgänge des USM nicht seht stark belastet werden können.

      Ich wollte das Modul im Digitalbetrieb betreiben - yap -

      Gut, das macht einiges einfacher.

      Also nochmals :d: und abermals sorry für mein Unvermögen ....

      Quatsch, kein Grund sich zu entschuldigen. Besser vorher fragen als nachher - "Warum raucht mein USM!?" ;)

      Odin schrieb:

      Ob man mit 2 Phasen von 3 das Beiermodul ansteuern kann entzieht sich meiner Kenntnis, frag das mal lieber direkt beim (sehr freundlichen) Support von Beier dort nach.

      Das geht nicht, ist aber auch nicht nötig, weil ...

      Wenn ich das richtig deute, soll das Soundmodul (analog zur Schaltung für einen Bürstenmotor) vom Regler das Signal (Standgas bis Vollgas) für den Geräuschpegel des Motors bekommen?

      ... das USM über X2/1 das Signal direkt vom Empfänger bekommt. Es ist das gleiche Signal was zum Fahrregler geht, die beiden X2/1 Anschlüsse funktionieren wie ein Y-Kabel.

      Zur Größe (Wert) und Dimensionierung (Belastbarkeit in Watt) kann ebenfalls der Support von Beier direkt eine kurze Antworet geben.

      Wie gesagt nur für den Analogbetrieb nötig, hier ist die Schaltung dazu: Analogbetrieb bei 24 V
    • Hallo noch einmal, hier noch ein kleiner Tip für Elektrotechnische Laien.

      :lol: Jedes Elektronische Bauteil wird von Rauch durchströmt, tritt dieser aus ist das Bauteil mit SEHR hoher Wahrscheinlichkeit defekt. :lol:
      Nicht ganz so ernst nehmen, wollte nur einen Spass machen

      Danke an die Freundlichen Anworten hier ich habe dadurch etwas über das USM Modul gelernt,

      Gruß Ronald
    • Racker schrieb:

      Ok, die Zeichnung verstehe ich jetzt, aber warum willst du die beiden Servos überhaupt über das USM steuern? D.h. gibt es einen Grund, warum du das nicht direkt über den Empfänger tust?

      Bedenke, daß die Servoausgänge des USM nicht seht stark belastet werden können.
      Das war wohl Kategorie "nicht nachgedacht".

      Ich hab die Servos jetzt auf den Empfänger gelegt.

      K500_v3.jpg



      Ronaldc schrieb:


      Danke an die Freundlichen Anworten hier
      Auch von mir ein fettes :d: :d: :d:
    • Jetzt sind mir doch noch ein paar Fragen eingefallen (wahrscheinlich nicht die letzten ?( :(

      1. Das Y-Kabel zum Fahrakku muss ich mir wahrscheinlich selbst konfektionieren....
      + --> XT90(m) --> Schalter --> Weiche --> 1. Tsunami / 2.Antares
      Die Anschlusskabel des Antares haben einen querschnitt von 1mm² - kann ich also ab der weiche von 2,5mm² auf 1mm² runtergehen ?

      2. Motor und Empfänger werden mit 5,5V versorgt (Tsunami), das Soundmodul mit 6V vom Antares. Kann das zu Problemen führen ?

      3. Ich habe noch die Jetklappensteuerung von momo Sauerland eingebaut. Kennt sich jemand damit aus ? Ist die Einbindung korrekt ?
      Ich bin zwar noch in Kontakt mit Lothar wg seines Duke, von dem was ich im Netz gefunden habe scheint mir aber das momo Modul einfacher von der Einbindung.

      K500_v4.jpg