Größter Schulze Regler fackelt unerwartet ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Größter Schulze Regler fackelt unerwartet ab

      Hallo,
      das war gestern,
      Nichts ist vom Schulze Regler übrig geblieben, gar nichts, abgefackelt als größter von Schulze ,
      machte locker 200A und war belastet mit insgesamt nur 80A für 2x Keller 100/6.

      Tschau Bello, sagte der auf einmal, die Kollegen haben mich dann an Land geschoben, Rauchzeichen gab der Regler so etwa fünf Minuten auf dem Wasser.
      Schiff geöffnet, dann kam Luft an die Sache und der Rest des Regler hat direkt Flammensignale gegeben, da ich noch immer auf dem Wasser war es leicht zu löschen.

      Was mich ein wenig ärgert war das es auf einmal völlig abgefackelt ist, ohne das eine Sicherung in Anspruch genommen wurde.
      Vor dem Regler war eine Sicherung zum Akku hin und auch hinter dem Regler waren die Motoren auch noch mal abgesichert.
      Doch leider hat keine angesprochen.

      Vielleicht weiß hier jemand warum der Rauchzeichen gab.

      Auf dem Zweiten Bild ist der Regler nun nicht mehr zu sehen, lediglich sein Umfeld das er mit ins Jenseits nahm,
      Mui Jeti 200, Gyro, Soundmodul, 2.Kleinerer Schulze
      Dateien
      • IMG_8093[1].JPG

        (136,15 kB, 77 mal heruntergeladen, zuletzt: )
      • IMG_8095[1].JPG

        (201,71 kB, 78 mal heruntergeladen, zuletzt: )
    • Hallo Nina,
      grundsätzlich gibt es 2 Möglichkeiten der Überlastung des Stellers, abgesehen von Wackelkontakten in den Steckverbindern der Leitungen von Motor, Akku + Stellern: 1. Dauerhafte Überlastung der Endstufe, und 2. Überschreitung der BEC-Strombelastung, z.B. durch digitale Servos (Anzahl und Typ ?)

      Um hier nachträglich die Brandursache zu finden, wäre es hilfreich wenn du noch einmal genau die Stellerdaten (max. Spannung, Strom, BEC-Strom) lt. Datenblatt, dasselbe vom Motor, sowie die verwendeten Steckverbinder und Sicherungen angibst.

      Welche Leitungsquerschnitte wurden verwendet ?

      Ferner müsste man wissen, welche Propeller montiert waren, und wie lange / oft dieses Setup schon in Betrieb war.
      Ausserdem wären evt. Betriebsdaten aus vorherigen Fahrten über die gesamte Stromaufnahme und Spannung sehr nützlich.

      Letztlich könnte auch das Fahrgewässer eine Rolle spielen. Waren hier Schlingpflanzen oder andere Zweige und Plastikteile, Angelschnüre etc, unter der Wasseroberfläche im Spiel, die eine zeitweise Blockade oder Abbremsung der Popellerwelle verursachten ?

      M.f.G. Jörg
      Im Bau: Megayacht, Yachttender

      in Fahrt: Moonraker, Pegasus III, Andrea Gail
    • Hallo,

      hier nochmal die Daten:

      Servos:
      Alles alte MPX Seros , davon nur ein digitales für die microschalter. der Rest sind nur Analoge, Anlage funktioniert auch noch., von jeti.

      AKKU: 8x lifepo 15 Ah, seit 2013 im Einsatz,
      Stecker: nur XT 60
      Kabel: Eingang 10qmm, dann 2x 6qmm parralel, Ausgang zu den Motoren 6qmm
      Sicherungen: Eingang 200A zu den Motoren je 60A
      BEC gar nicht angeschlossen, externer Empfängerakku

      Antrieb: 2x MHZ 52mm Jets, diesmal waren auch kein Gemüse drin, Schiff war auch erst 5min. auf dem Wasser
      Habe ich schon ganz anders erlebt, --kurz Alles war i.O.

      Andererseits war der STeller vielleicht einfach fertig, aufgrund von ewiger Anwendung,
      Hat bisher etwa 1000 Betriebsstunden hinter sich , schade nur das er sich auf einmal völlig in Wohlgefallen auflöst.

      Ach, der mui hat 158A angezeigt , obwohl der Khan normalerweise nur bis zu 80A braucht.

      Meiner Meinung nach einfach nur das Alter des Stellers, Schade!!
      Wüßte auch nicht, wo ich suchen soll.
    • Hallo Nina,

      nina schrieb:

      der mui hat 158A angezeigt
      war das der Spitzenwert ?
      Wenn ja wie lange ?
      Welche Grenzdaten hatte der Steller max V, und max A Dauer über 5 Min. ?
      Hast du Aufzeichnungen über den Vollasstrom von vorangehenden Einsätzen ?
      Sehen die Ein- u. Auslaufkanäle der Jets noch sauber und glatt aus ?
      Gibt es evt. Schleifspuren o.ä. ?
      Waren die Wellen geölt oder liefen sie evt. trocken ?
      Sind die Impeller noch intakt ?

      M.f.G. Jörg
      Im Bau: Megayacht, Yachttender

      in Fahrt: Moonraker, Pegasus III, Andrea Gail
    • Ja, das war der Spitzenwert .

      Bin nur ein paar Sekunden volllast gefahren, dabei ging der wert auf 158A hoch, habe ich allerdings erst gesehen nachdem ich das Schiff schon an Land hatte.

      Sonst wie gesagt, bin ich an dem Tag nur 5 Minuten gefahren, Wellen waren auch frisch geölt, die hinteren Lager fast neu , die sind alle 3 Monate zu wechseln.
      Der Jet selbst war sauber, unzählig oft musste ich den im Laufe der zeit mal sauber machen.
      Auch ansonsten ist der Jetantrieb relativ anspruchslos, da aus Vollmetall, auch der Propeller, kann man empfehlen, nur sehr teuer.
      In all den Jahren habe ich nur einmal einen Propeller wechseln müssen, da hat das Volk mit Leuchtstäben mal eine Session am Wasser gefeiert und da sind reichlich davon im Wasser gelandet und ich habe mir bei Vollgas einen eingefangen, 2 Wochen später sind die Stäbe alle abgesoffen.
      Blockiert wurde der Antrieb bisher noch nie, auch läuft der heute ganz sauber.
    • Hallo Nina,

      Käptn Graubeer schrieb:

      Welche Grenzdaten hatte der Steller max V, und max A Dauer über 5 Min. ?
      Hast du Aufzeichnungen über den Vollaststrom von vorangehenden Einsätzen ?
      wenn soweit alles technisch i.O. war, bleibt nur noch der Vergleich des Spitzenstromwertes mit den Daten des Stellers.
      Hast du noch das Datenblatt des Schulzestellers ?


      nina schrieb:

      Blockiert wurde der Antrieb bisher noch nie, auch läuft der heute ganz sauber
      Kannst du ein Bild vom Einlaufgitter der Jets zeigen ?

      M.f.G. Jörg
      Im Bau: Megayacht, Yachttender

      in Fahrt: Moonraker, Pegasus III, Andrea Gail
    • Leider habe ich keine Daten mehr über den Steller,
      es war der Steller der 4 Eingänge und 4 Ausgänge hatte (2x parralel), vielleicht kennt den auch jemand hier aus dem Forum.

      Foto vom Gitter, schöne Frage,

      Nichts , da gibt es nichts,

      da steckte aber nichts drin, absolut sauber, und er Motor und Regler waren stark genug um den Metallpropeller absolut glatt zu rasieren, das ist mir vor 5 jahren mal passiert.
      Schön auch das mhz mittlerweile fast 80 Euro für nur einen Propeller aufschreibt.
    • Hallo Nina,

      da der Regler davor und dahinter abgesichert war kann ich mir ein Überlastung eigentlich nicht vorstellen.
      Könnte der Regler evlt. irgendwo Feuchtigkeit gezogen haben, die ihm den Garaus gemacht hat?

      Gruß, Markus
      Im Dienst:
      Robbe San Diego
      Krick Felix
      Graupner Saphir
      Kaiser K-425

      In der Werft:
      Robbe Happy Hunter
      Kaiser Classic 4.5