Eierlegendewollmilchsau für +/- 500,- € 300x300x350 Kauftipp?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @ Markus

      Moin erstmal
      Wie sagte schon Murphy : "Irgendwas ist immer lose und ich habe es nicht gesehen". Aber je mehr man mit dem Chiron, oder den Druckern allgemein, arbeitet, desto mehr lernt man ja auch dazu.
      Vor 3 oder 4 Wochen gabs in der Druckcommunity jemanden, der wollte seinen Chiron schon wegwerfen, vor lauter Frust. Kurz etwas geholfen, jetzt liebt er seinen Chiron :)

      Ich habe aus deinem Schreiben schon gemerkt, das Any wirklich einiges verbessert hat, was auch sehr gut ist. Die Idee mit dem Heisskleber finde ich gar nicht so schlecht, es hält und man bekommt es flott und problemlos ab, wenn nötig. Natürlich nicht ideal, aber brauchbar.

      Filament vergessen? Ach das kann passieren, irgendwann wirst du genug davon haben und über das jetzige Vergessen nur müde lächeln ;)

      Achso, für den Modellbau eignet sich PLA+ sehr gut. Hat dieselben guten Druckeigenschaften wie PLA, aber ist bei den Händeleigenschaften (Tempbeständigkeit, Druck- u Schlagbelastung, Härte) eher dem PETG ähnlich. Und kostet nur wenig mehr, wie PLA.

      Ich bin jetzt neugierig und gespannt auf dein erstes Druckerlebnis. Wie gesagt, fürs Druckprofil in Cura, könnte ich dir eines von mir senden.
      Kurze Frage nebenbei - besitzt du einen Laptop oder steht dein PC nah am Drucker? Du solltest zeitnah den Extruder und das Hotend kalibrieren, dazu brauchst du den Laptop/PC.
      Hab noch diese Seite gefunden, mit etlichen nützlichen Tips - drucktipps3d.de/category/tipps-hilfe/einsteigerhilfe/

      Gruß Zeno
    • Die beiden noctua Lüfter sind jetzt eingebaut. Hab zwei 60er bestellt, dabei ist der für die Treiber ein 40er gewesen. Hab ein wenig umgebaut und jetzt sind halt zwei 60er drin, allerdings auf 10 Volt gedrosselt und nicht auf 12. Die produzieren trotzdem mehr Volumenstrom als die alten. Ich habe die Luftwiderstände verringert, so dass trotz geringerer Spannung mehr Wind durchs Gehäuse weht. Wenn nur die Lüfter laufen komme ich genau auf 40 dB(A).
      Die neuen Treiber sind eingebaut und auf 0,8 Volt eingestellt, Y auf 1 Volt. Ob die Spannungen reichen werden sehe ich erst beim Drucken. Vorher möchte ich aber erst das Bed neu ausrichten und den Extruder und das Hotend kalibrieren. Ich denke, dass ich morgen Abend so weit bin, dass ich endlich mal was drucken kann.
      Noch weiß ich nicht wie laut die Motoren sind. Und ich bin gespannt wie laut die beiden Lüfter am Hotend sind.

      Morgen gibts noch ein paar Bilder.

      Markus
      :bd:
    • @all

      ich fange mit den guten Nachrichten an:

      1.
      Die beiden 60er Lüfter für Netzteil und Treiber sind einigermaßen leise. Ich komme gerade einmal auf 40 dB(A). Selbst der kleine 40er Lüfter für den Extruder ist 5 dB lauter als die beiden 60er zusammen. Es würde also so gut wie gar nichts bringen, die beiden 60er Lüfter noch leiser zu machen. Der kleine 40er hat noch so einen hässliche hohe Tonlage, da muss noch was passieren. Aber das hat noch Zeit.
      Auf dem Bild ist die dunkle Kurve die Kurve für die beiden 60er (40,7 dB). Die feinen Striche ist die Kurve für den 40er Lüfter und die beiden 60er (45,2 dB).
      2.
      Die Motoren sind wegen der neuen Treiber jetzt sehr leise. Als ich das Bed wieder manuell ausrichten wollte, dachte ich der Motor oder irgendwas sei defekt oder ein Kabel ausgesteckt, dabei war er schon auf Position gefahren, ich hatte es nur nicht gehört.

      Jetzt zu den schlechten Nachrichten:

      Der Drucker hat wohl den Verstand verloren. Er fährt nicht mehr auf 0, 0, 0. Das zeigt er zwar im Display an, bleibt aber bei 0, 0, 65 stehen. Siehe Bilder.
      Das Komische ist, dass ich das Bed problemlos manuelle ausrichten kann. Sag ich aber "Home alle" fährt er eben nicht auf Home, sondern bleibt ca. 65 mm über dem Bed stehen.
      Ich kann das Bed nicht automatisch Leveln und er macht mir auch keinen Testausdruck. Ich kann ihn auch nicht von Hand unter die 65 mm runter fahren. Ich kann X und Y problemlos bewegen. Aber in der Z-Achse bleibt er bei 0 (ca. 65 mm über dem Bed) stehen.
      Dateien
      :bd:
    • @ Markus

      Da ist Ferndiagnose schwer.

      Du könntest prüfen, ob er irgendwo hängenbleibt, ob einer der beiden Sensoren für Z ausgeht in der Höhe. Es kann aber auch an einer zu geringen Spannung der TMC liegen, so das er den Weg nicht schafft.

      Ansonsten probiere mal folgendes. Drucker aus, an den beiden Spindeln gleichzeitig den Kopf runterdrehen und dann nochmal Home fahren.

      Was macht er wenn du nur Z auf Home fährst?
    • @Zeno

      ich habe zumindest einen Fehler gefunden. Der Endschalter für die Y-Achse war definitiv falsch gesteckt. Wenn er mit dem Bed zum Y-Nullpunkt fuhr hat der Drucker abgeschaltet und wurde neu gestartet.
      Jetzt ist er auch wieder automatisch auf den Nullpunkt gefahren (0, 0, 0). Es könnte sein, dass das schon der Fehler war. Ich habe aber auch die Software neu aufgespielt. Ich habe also zwei Sachen gleichzeitig verändert, so dass ich nicht sagen welche Maßnahme was bewirkt hat. Das mit dem Stecker und dem Neustarten hat aber nichts mit der Software zu tun. Das war schlicht und ergreifend mein Fehler beim Zusammenbau.

      Ich tüftle weiter.

      Markus
      :bd:
    • @all
      Der Drucker läuft, ist mir aber noch immer zu laut. Der 40er noctua Lüfter für den Extruder habe ich bestellt und Silikonsocken und den blauen Schlauch für die Filamentzufuhr.
      Ausserdem werde ich die beiden 60er Lüfter auf 9 Volt drosseln. Die schaufeln auch bei 10 Volt noch derart viel Luft durchs Gehäuse, dass es ganz bestimmt nicht an der Kühlung fehlt.
      Als nächstes wird der Lüfter für die Bauteilkühlung zu laut sein. Mal schauen ob noctua auch dafür einen leisen Lüfter anbietet.

      Ich habe jetzt schon fünf Vetsuche unternommen ein Bauteil zu drucken. Jetzt scheitere ich an den Cura Einszellungen. Von den 573489 Einszellungsmöglichleiten, weiß ich bei 573485 nicht für was die sind :dno: Aber da komme ich auch noch dahinter.

      Gruß Markus
      :bd:
    • Hier ein Bild von meinen Druckversuchen. Der Mittlere war schon ganz gut, aber die Maße haben nicht ganz gestimmt. Und ich habe es doch tatsächlich geschafft die Datei in 360 zu verwerfen. Also musste ich es neu zeichnen.
      Im Moment beschäftige ich mich mit den Druckeinstellungen in Cura.

      Markus
      Dateien
      :bd:
    • @ Markus

      Nehme bitte für den Bauteillüfter keinen Noctua, der schafft nicht den Luftdurchsatz. Hole dir besser einen von Sunon mit viel Luftdurchsatz, alles was über 10/11 m³/h ist, kann man holen. Je mehr Durchsatz, desto weniger Stringing.

      Für die Druckeinstellungen in Cura, stell mal auf deutsch um, falls du es noch nicht hast. Einiges erklärt Cura auch, wenn du die Maus drüberhälst. Alle Einstellungen braucht man am Anfang für gute Ergebnisse noch nicht.

      Ja du kannst dazu einen Würfel nehmen, viell 40x40x40 - sollte reichen. Du kannst auch ein hohles Quadrat nach oben drucken, geht noch schneller (kein Infill).
      Bei deinen Bildern, das erste Bild (First Layer) sieht noch zu hoch aus. Wenn du die 25 Punkte beim Leveln druckst, müssen sich die Layer miteinander verbinden und auch beim biegen der Punkte zusammenbleiben.

      Du druckst PLA? Welche Temp hast du gewählt?

      Gruß Zeno
    • Die ersten Druckversuche kannste vergessen. Ich wollte einfach nur drucken. Der letzte Druck sieht schon sehr viel besser aus. Bed 60°, Extruder 200°. Der Druck haftet bombenfest auf der Glasplatte. Aber zuerst muss die Treiberspannung stimmen. Ich werde eine quadratische Säule drucken, ohne Füllung, mit 2 mm Wandstärke. Ich dachte an 40x40x80. Da werde ich hoffentlich sehen wo es klemmt.

      Markus
      :bd:
    • Also, die jetzigen Einstellungen für mein PLA sind für mich vollkommen ausrechend. Bevor ich nicht kalibriert habe, werde ich nicht weiter an der Druckeinstellung rumbasteln. Bei meiner quadratischen Säule kann ich nichts erkennen. Das Druckbild ist über alle Achsen gleichmäßig gut. Als nächstes versuche ich eine Rundsäule.

      Bei mir ist die Bewegung der Y-Achse lauter, als die Bewegung der anderen Achsen. Ich habe der Y-Achse am Treiber eine leicht höhere Spannung eingegeben, weil die mehr Gewicht bewegen muss (Bed). Könnte es daran liegen, oder sind Eure Y-Achsen auch lauter.?

      @Zeno
      als Lüfter für das Heatsink habe ich einen 40er noctua bestellt, weil er so schön leise ist. Der reicht bestimmt aus ,und wenn ich mit dem Umbau fertig bin fördert er die gleiche Luftmenge wie der jetzige Lüfter. Dessen Zuluft ist so eingeschränkt, dass er nie im Leben 10m³/h fördern kann. 70% des Zuluftquerschnitts sind verbaut. Ich werde die Zuluft öffnen und das Heatsink besser anströmen. Im Moment kühlen beide Lüfter so ziemlich alles, nur nichts gezielt.

      Warum hat noctua für die Lüfter ausgerechnet Kackbraun gewählt. Jede andere Farbe wäre besser gewesen, jede! Selbst Pissgelb wäre noch um Längen besser.

      Markus
      :bd:
    • Neu

      @ Markus

      "Warum kackbraun..." :)))) Das ist eine Frage, die ich dir leider auch nicht beantworten kann. Noctua möchte ein Edellüfter sein.

      Ja meine Y-Achse ist auch lauter, liegt einerseits am Riemen, andererseits kannst du mal schauen, on dein Schrittmotor wirklich zu 90° am Rahmen befestigt ist. Hatte schon 2 Chirons, da war dies nicht der Fall, beseitigt - etwas leiser. Ich habe mir noch einen anderen, etwas stabileren und doch flexibleren Riemen aufgezogen - auch wieder einige dB rausgeholt.
      Und ob die Spannung für Y ausreicht, wirst du beim Drucken später sehen, wenn du einen Treppenversetz in Y hast, ist die V noch zu wenig.

      Als Lüfter fürs Hotend reicht ein Noctua aus. Die Luftzufuhr kannst du ja problemlos ausschneiden.
      Nur für den Bauteilkühler mach bitte nicht denselben Fehler, wie ich, und baue dort auch Noctua ein. Das schafft er wirklich nicht.

      Aber hört sich so richtig motiviert an, was du so anstellst :)

      Und jetzt Extruder und Hotend kalibrieren... dann gehts los.

      Gruß Zeno
    • Neu

      Der Drucker schnurrt jetzt schon fast wie ein Kätzchen. Im Druckbetrieb sind es gerade mal noch knapp 45 dB(A). Der kleine 5015er für die Bauteilkühlung ist jetzt lauter als die beiden 60er und der 40er für den Extruder zusammen. Aber den bekomme ich auch noch leiser. Dabei ist die Lautstärke nicht das Problem, sondern die nervige Frequenz. Man nennt das auch jammern auf hohem Niveau :)
      Der Lüfter für den Extruder ist noch der alte Lüfter. Aber auch der ist schon leiser geworden, weil ich das Gitter entfernt habe, so dass er endlich Luft bekommt. Das gleiche hab eich auch mit dem Lüfter für die Bauteilkühlung gemacht. Auch das hat die Pegel gesenkt und die Lüfter fördern definitiv mehr Luft. Siehe Bilder. Der Lüfter für den Extruder werde ich noch gegen einen noctua austauschen und der Lüfter für die Bauteilkühlung bekommt einen Schalldämpfer verpasst. Dann sollte endgültig Ruhe sein, auch ohne Einhausung. Mein Chiron war ja schon von Beginn an verhältnismäßig leise (Ausgangswert 54 dB(A)). Jetzt bin ich bei 45 und werde am Ende hoffentlich bei 40 landen. Die Reduzierung von 54 auf 45 bedeutet mind. eine Halbierung der empfundenen Lautstärke.

      Die beiden 60er Lüfter sind bereits noctua Lüfter. Ich hatte mich gewundert, warum die FlüsterLüfter dennoch irgendwie zu laut waren, obwohl ich sie bereits auf 10 Volt gedrosselt hatte. Beim Nachmessen stellte ich fest, dass bei einem StepDown Wandler der Poti kaputt war und einer der beiden Lüfter auf 14 Volt lief. Der hat vollkommen durchgedreht. Wandler gewechselt und der Pegel der beiden Lüfter sank von 40 auf 34 dB(A). Diese beiden Lüfter spielen jetzt bei der Gesamtgeräuschkulisse keine Rolle mehr.

      Die Druckergebnisse werden zunehmend besser. Das liegt aber nicht am Drucker sondern an den Cura Einstellungen. Wenn ich Phillips Grundeinstellungen für PLA nehme, sehen die Ausdrucke schon ganz manierlich aus. Meine Cura Kenntnisse sind (noch) unterirdisch, so dass ich selbst noch nicht in der Lage bin die Druckereinstellungen zu optimieren.

      Die Silikonsocken die ich bestellt habe sind zu groß. Es hieß zwar die seien ausdrücklich (auch) für den Chiron, aber eben nicht für meinen.
      Ich habe PTEG bestellt. Das PLA ist mir nicht zäh genug. Es ist zu hart und bricht zu leicht.
      Der Drucker läuft gerade und druckt Teile für sich selbst. Nicht mehr lange und Drucker drucken Drucker :)

      Gruß
      Markus
      Dateien
      :bd:
    • Neu

      @ Markus

      Welches Problem hast du beim kalibrieren?
      Verbindet sich Pronterface nicht mit dem Chiron? Da brauchst du Geduld und einige (teils etliche)Versuche, und richtigen COM auswählen.

      Sollte es absolut nicht funktionieren mit der Verbindung, dann gäbe es als Alternativen noch Octoprint oder Marlin3DPrinterTool (ist aber etwas komplizierter).
      Wenn es bei dir nicht funkt, dann schaue ich nochmal bei mir, wie genau ich das gemacht habe.

      Gruß Zeno