Umbau meiner Jugend-Classic zum Sportboot, HILFE beim Antriebseinbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Umbau meiner Jugend-Classic zum Sportboot, HILFE beim Antriebseinbau

      Moin aus Hannover!
      Ich heiße Jan, bin 26 Jahre alt und habe vor ein paar Wochen mit dem Umbau meines Classic Bootes angefangen. Den Bausatz dafür hatte ich mit ca. 14 Jahren bekommen und damals in mühseliger Arbeit meiner heutigen Meinung nach fast perfekt zusammengesetzt! Bis vor ein paar Wochen war noch ein süßer 7,2V Graupner Speed 400, mit so einer ollen 20mm Schraube verbaut. Damit lief das Boot etwas mehr als Schrittgeschwindigkeit.
      Der erste Schritt lag darin, einen Brushed MIG 500 12V Motor mit. ca 10000-12000 Umdrehungen auf Last, eine 3mm Welle mit m4 Aufnahme und einem 34mm Dreiblatt 1,4 Pitch einzubauen (was recht billiges aus China, zum rantasten, Metallprops von Tenshock in diversen Größen sind gestern erst angekommen). Damit bin ich dann auf geschätzte 20kmh gekommen und das Boot lag echt gut im Wasser. Kurz vor guter Gleitfahrt schätze ich. Zusätzlich musste ich auch die alte Fernsteuerung austauschen, war auf 40 mHz Basis und hatte Störungen wie Otto.
      Meine Stromversorgung übernehmen meine Metaboakkus. Habe ich in 12V und 18V und die 21700 Zellen geben ganz gut Leistung ca 50A pro Zelle. Mit dem 12V komme ich auf eine Abgabe von ca 500-600Watt bevor der abschaltet. Dementsprechend mehr dann der einreihige 18V und der zweireihige 18V (Aber bis die kommen, muss wohl noch viel getrimmt werden :w1: )
      Auf jeden Fall hat mir das erste Upgrade noch nicht ausgereicht und ich bin auf Brushless umgestiegen. Verbaut worden ist dann ein Hobbywing Seaking 3660 mit 3180kv und ein 90A Hobbywing Seaking ESC. Das ganze naürlich mit Wasserkühlung. Gefahren bin ich immer mit den 12V Akkus.

      Jetzt habe ich die ersten Probleme durch den Wellenwinkel von 11° langsam mehr und mehr gesehen. Die Classic hat sich bei 60% Leistung ca. auf den Kopfgedreht.

      Das konnte ich ca auf 70%, mit einer Verschiebung des Schwerpunktes auf die linke Seite, erhöhen. Dabei hat sich der Bug aber auch immer mehr ins Wasser gedrückt bei steigender Geschwindigkeit, klar bei dem Wellenwinkel. Linkskurven waren nur mit niedriger Geschwindigkeit möglich, sonst wurde direkt Luft angesaugt und es wurde geradeaus geschoben. Geschwindigkeit GESCHÄTZT 30kmh

      Dann kamen Zusätzlich noch Turnfins und Trimmklappen dran. Linkskurven konnte ich damit schon besser fahren, aber mehr als 30% Leistung waren linksrum nicht drin und maximal 70% Schub.

      Dann habe ich mir von meinem Bruder Längsleisten für den Kiel drucken lassen. Dabei jeden Zentimeter den Winkel vorher gemessen und nicht irgendwas drangebatscht. Das War eine verdammte geile Idee! Der Bug war nur noch ein wenig eingetaucht und die Kurvenlagen in beide Richtungen gingen sogar bei VOllGAS super!!! Geschwindigkeit schätze ich auf 35-40 kmh. :pr:

      Ernüchterung nach ein paar Tagen immer mal wieder fahren...der Keil zwischen Stevenrohr und Kiel hat beidseitig einen Riss der ganzen Länge nach bekommen. Gut. Eigentlich wollte ich mit dem Umbau nicht weiter gehen, weil ich die aufwendigen Lackierarbeiten und den mit 2k-Kleber befestigten Motorhalter nicht zerstören wollte. Naja hat sich jetzt ja von alleine geregelt und ich kann den vollen Umbau machen. :bw:
      Mikrovibrationen (wirklich nicht sehbar, im 0,1mm Bereich schätze ich) der Welle, würde ich dem Schaden zuschreiben.

      Bei RC-Raceboat wurde mir dann eine Kombi mit einer 3,2mm Flexwelle + TPFE-Rohr + m4 Endstück und Strut zum durchführen im Kiel nahegelegt. Das wurde auch gestern von mir bestellt und ist auf dem Weg. Meine eigentliche Idee war ein Oberlächenantrieb mit einem Powertrimm :lol:
      Zusätzlich sind auch Gfk-Fasermaterial und Epoxy zum wieder verstärken des Rumpfes nach all dem herausreißen der Spanten durch die "Tunings".
      Verbaut wird dann die Schraube ca 20% vom Spiegel, parallel zum Kiel, mit 2mm Abstand zum Kiel, den Strut flexibel anpassbar durch eine Silikonraupe am Kiel lassen und im Inneren festschraubbar, bis man die perfekte Einstellung hat.
      Würdet ihr damit so dakor gehen?
      Zusätzlich bin ich über die Position des Motor am überlegen. So wie es vorher war, hatte ich den Schwerpunkt sehr genau auf 33% von hinten bekommen. Wie viel Stevenrohr ist wo für die Führung des Teflonrohres nötig? Den Übergang macht man ja mit Schrumpfis?

      Danke schonmal für die Hifle! :mattes:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tidles () aus folgendem Grund: falsche Modellbeschreibung!

    • Hier ein paar Bilder dazu!
      Dateien
    • uuuund noch ein paar!
      Dateien
    • moin,
      du musst echt sauberer bauen. nur so ein tip von mir ;) . dein problem dürfte auch die rumpfform sein. kein richtiges , tiefes "V" am spiegel. aber es gibt ja auch für solche boote recht gute antriebe und ruder. aber für ein rennboot dürfte die rumpfgröße auch etwas problematisch sein. länge läuft, sagt man eigentlich. deshalb könnte es bei dem recht kurzen rumpf schwierig werden, ein stabiles und schnelles boot zu konzipieren. aber das ist nur meine meinung aus meiner erfahrung heraus.

      gruß
      thomas
      Hubraum ist eben durch nichts zu ersetzen! Manchmal geht aber auch reichlich Ampere. Und allen immer genug
      Wasser unter dem Kiel!
    • Hi Tidles,

      Was du hier in den Händen hältst ist ein Aeronaut Classic-Bausatz, ein klassisches retro-Sportboot auf Holzspanten aufgebaut und daher kaum zu vergleichen mit einem Rennboot. Dh. selbst mit all den Upgrades, Trimmklappen etc. die du da vorgenommen hast wird der Rumpf nie wirklich die perfekte Basis darstellen und womöglich auch irgendwann die Belastungen nicht mehr aushalten :no1:
      Meine Empfehlung : Kauf dir einen Rennboot GFK- Rumpf und verbau da die Komponenten und erfreu dich ab der Geschwindigkeit und belass deine Classic bei einem etwas ruhigeren Set-Up für gemütlichere Runden am Teich

      Gruss, Mahu
      Meine Projekte auf:
      modellteich.wixsite.com/ahoi
    • muscle schrieb:

      moin,
      du musst echt sauberer bauen. nur so ein tip von mir ;) . dein problem dürfte auch die rumpfform sein. kein richtiges , tiefes "V" am spiegel. aber es gibt ja auch für solche boote recht gute antriebe und ruder. aber für ein rennboot dürfte die rumpfgröße auch etwas problematisch sein. länge läuft, sagt man eigentlich. deshalb könnte es bei dem recht kurzen rumpf schwierig werden, ein stabiles und schnelles boot zu konzipieren. aber das ist nur meine meinung aus meiner erfahrung heraus.

      gruß
      thomas
      Um das Aussehen wollte ich mich kümmern, sobald die Technik soweit funktioniert! Von außen wird das alles wieder hübsch gemacht!
    • Mahu90 schrieb:

      Hi Tidles,

      Was du hier in den Händen hältst ist ein Aeronaut Classic-Bausatz, ein klassisches retro-Sportboot auf Holzspanten aufgebaut und daher kaum zu vergleichen mit einem Rennboot. Dh. selbst mit all den Upgrades, Trimmklappen etc. die du da vorgenommen hast wird der Rumpf nie wirklich die perfekte Basis darstellen und womöglich auch irgendwann die Belastungen nicht mehr aushalten :no1:
      Meine Empfehlung : Kauf dir einen Rennboot GFK- Rumpf und verbau da die Komponenten und erfreu dich ab der Geschwindigkeit und belass deine Classic bei einem etwas ruhigeren Set-Up für gemütlichere Runden am Teich

      Gruss, Mahu
      Der Rumpf wird tatsächlich jetzt auch vor dem Einbau mit GFK verstärkt, das war schon in Planung.
      Ich weiß auch, dass ich damit keine Geschwindigkeitsrekorde brechen werde. Aber ich wollte rausholen was geht, bevor ich mich an mein nächstes Boot mache.
      Um Tipps für die Propeller und Wellenposition würde ich mich also trotzdem freuen!
    • Hi Tidles,

      ich bin mit dem Aufbau meiner Classic (siehe Link in Signatur) fast fertig, aber aufgrund der Jahreszeit noch nicht dazugekommen mein Set-up zu testen. Ich habe einen Brushless Outrunner verbaut, die Baukasten-Welle ersetzt (4mm Welle sofern ich mich erinnern kann) und eine 3-blättrige Messingschraube (20 oder 25 mm) montiert.
      Den Winkel der Welle habe ich nicht wirklich verändert und eine Testfahrt ist noch ausstehend .. bin aber gespannt. Persönlich erwarte ich dass das Boot in eine schöne Gleitphase kommt, an den Speed selbst habe ich nicht so Ansprüche. Werde gerne im Frühling mal ein Update geben, jetzt ist aber erstmal Schneesport angesagt ^^
      Meine Projekte auf:
      modellteich.wixsite.com/ahoi
    • Mahu90 schrieb:

      Hi Tidles,

      ich bin mit dem Aufbau meiner Classic (siehe Link in Signatur) fast fertig, aber aufgrund der Jahreszeit noch nicht dazugekommen mein Set-up zu testen. Ich habe einen Brushless Outrunner verbaut, die Baukasten-Welle ersetzt (4mm Welle sofern ich mich erinnern kann) und eine 3-blättrige Messingschraube (20 oder 25 mm) montiert.
      Den Winkel der Welle habe ich nicht wirklich verändert und eine Testfahrt ist noch ausstehend .. bin aber gespannt. Persönlich erwarte ich dass das Boot in eine schöne Gleitphase kommt, an den Speed selbst habe ich nicht so Ansprüche. Werde gerne im Frühling mal ein Update geben, jetzt ist aber erstmal Schneesport angesagt ^^
      Gerade mal etwas auf deiner Webseite rumgestöbert, fast genau so schön sah meine auch mal vor den ganzen Umbauten von innen aus :pf: Ist echt schick geworden!

      Aber wie gesagt, erstmal die Technik soweit wie ich sie möchte und dann wird alles wieder in Schuß gebracht!

      Ich Lade mal ein Video mit dem ersten Umbau und dem Mig 500 Motor hoch, da kannst du dir ja mal angucken, wie die so mit 11° Wellenwinkel zum Rumpf fährt! Das war nur noch mit der ersten Fernsteuerung und die war echt hakelig. Der Motor machte so ca 50-60 Watt Leistung mit der 34mm Schraube die da dran war.


      Und hier mal ein Video mit dem 3660 Motor. Da lag das Boot echt noch sehr bescheiden, am Ende hatte ich es schon wie gesagt mit dem Tempo Stabil mit schönen Kurven hinbekommen!


      Entschuldigt die grottige Qualität, habe das geschickt bekommen und Whatsapp skaliert da immer schön von alleine runter. Muss mich nochmal um die Originale kümmern. Ich denke es gibt aber einen groben Einblick.
    • Lutze schrieb:

      Moin ich habe eine Diva ist der selbe Rumpf wie bei deiner Classic ein Video gibt es bei Youtube, musst mal eingeben Lutz Semken da kannst es mal anschauen.
      So ähnlich lag meine auch im Wasser, aber noch etwas schneller. Nur der Bug war dann wie schon gesagt leider 1-2cm ins Wasser gedrückt und hat gut ausgebremst...da limitierte der steile Wellenwinkel bei mir (denke ich).
      Sieht echt spitze aus, wie deine übers Wasser flitzt!

      Hab hier noch die neue Wellenanlage angefügt, die eingebaut werden soll. Die Befestigung des Struts soll dann durch den Kiel geführt werden.
      .Wellenanlage.png
    • Soo kleines Update von mir.
      Schade, dass mir keiner Tipps zum Verbauen der Welle gegeben hat.
      Ich habe das Stevenrohr natürlich neu verlegen müssen und den Motor in einem steileren Winkel anstellen.
      Die alten Löcher habe ich mit 5 Minuten 2K-Spachtelmasse mit Glasfaserteilen gefüllt und konnte die im Härteprozess super mit einem Stecheisen auf ein grobes Maß runterarbeiten und dann zuschleifen.
      Danach habe ich im Inneren von ganz hinten bis ein Spantenfeld vor den Motor mit Glasfasermatten und Epoxy doppellagig verstärkt. Wiegt dadurch jetzt ca 130g mehr, aber habe wohl auf jeden Fall keine Probleme mehr was Stabilität und Verwindungsfestigkeit angeht.
      Dann habe ich mit einem 1mm größeren Bohrer an der Stelle wo das Stevenrohr durch soll gebohrt und mich Stück für Stück dem Winkel den ich brauchte angenähert.
      Mit der gleichen 2k Spachtelmasse habe dann ich auch das Stevenrohr, die Struthalterung und die Motorhalterung verklebt. Hält bombig das Zeug.
      Die Struthalterung ist im Inneren so, dass ich Winkel und Abstand der Schraube zum Kiel variieren kann. Zur Zeit bei 1-2° und 2mm Abstand.
      Ich benutze jetzt eine 36mm 1,4 Pitch Alu CNC Schraube von Tenshock. 38mm, 38mm Dreiblatt und eine 42mm Schraube habe ich noch zum weiteren Ausprobieren.
      So flog die Gute nur so übers Wasser, auf einen See traue ich mich aber noch nicht, da der ein oder andere Überschlag passiert war (Auch wenn der Hauptgrund dafür wohl die engen Platzbedingungen sind). Da möchte ich vorher ein Rettungsboot ins Boot holen. Der Widerstand ist viiiiieeel geringer und bei Halbgas kommt jetzt so viel Geschwindigkeit wie vorher bei 70%. Auch der Akkuverbrauch ist merkbar niedriger geworden.
      Nach einigen Testtagen und viel Spaß daran wie gut das Alles funktioniert habe ich das Rohr für den Wassereinlass sehr stark gekürzt und oval zugeschliffen. Auch das Rohr für das Ruder habe ich Rumpfbündig runtergeschliffen. Hintergrund dazu: das kleinste Blatt, dass sich am Ruder aufgehängt hat, hat man direkt gespürt...da macht dann auch das Ruderrohr und das ewig lange Wassereinlassrohr was aus. Gerade ausprobiert und das hat einen riesen Unterschied gemacht! Gleitet jetzt noch besser und spricht besser an. Ich fahre auf einem Steinteich und da kann ich nur leider die Leistung des Motors nicht ausreizen. Jetzt bin ich gerade am rantasten, wie viel Gewicht ich auf der linken Seite für ein möglichst perfektes Fahrverhalten brauche. Und wenn das soweit ist, traue ich mich vielleicht auch ohne Rettungsboot an den nächsten See.

      Hier ein Video, Qualität ist etwas besser als auf den anderen.

      IMG_20210114_102806.jpgIMG_20210127_163148.jpgIMG_20210120_201349.jpgIMG_20210118_190858.jpgIMG_20210120_200939.jpgIMG_20210127_163153.jpgIMG_20210120_200945.jpgIMG_20210127_163251.jpgIMG_20210121_215048.jpgIMG_20210118_190910.jpg
    • Hi Tidles,

      Ist ja der Wahnsinn was du da für Geschwindigkeiten aus der Classic rausgeholt hast ! 8o Und bin beeindruckt wie gut so eine Flexwelle arbeitet, habe keinerlei Erfahrungen mit dem Thema. Meine Classic nähert sich allmählich der Finalisierung und ich werde wohl in Sachen Tempo um einiges langsamer ähem.. "mehr Scale" unterwegs sein als dein Flitzer ;)

      Bin sehr gespannt wie mein Set Up funktioniert aber momentan bin ich noch mit Beleuchtung und Detailierung beschäftigt
      Meine Projekte auf:
      modellteich.wixsite.com/ahoi
    • Moin Mahu!
      Ja die Flexwelle arbeitet echt super und man hat nicht so einen Krampf die Welle auf einen Zehntel Millimeter ausrichten zu müssen.
      Einziger Nachteil, man sollte sie jedesmal ausbauen trocknen und neu fetten. Wenn sich da Rost zwischen den Litzen ausbreitet ist das schnell ungut.
      Bin da mittlerweile aber ganz fix und das dauert vielleicht 10 minuten.
      Ach und natürlich ist der Rückwärtsgang Tabu sonst dreht man die Welle schnell auf und sie ist hin.

      Als aktuellstes Upgrade, hat das Bötchen jetzt noch ein Metallruder bekommen, das ist im Gegensatz zu dem fetten fast 5mm Plastikruder nur 1,5mm dick und habe das Ruder sowie die Schraube geschärft.
      Nochmal ein merklicher Unterschied!
      Als letztes Upgrade kommt ein Lenkgestänge mit Kugelköpfen rein. Mit dem jetzigen Draht ist da ein guter Millimeter Spiel drin und das merkt man ab ca. 80% Leistung, wenn das Boot nur noch minimal Wasserkontakt hat und die Längsleisten den Kontakt verlieren. Es fängt dann an, leicht zu den Seiten hin und her zu zappeln.
      Also Scale kann ich auch fast, muss nur am Sender maximal 50% Leistung freigeben und dann nicht ganz Vollgas geben :pf:

      Dann wird es, wenn Zeit ist, unten neu lackiert und das Fass ohne Boden ist dann endlich voll. Das Projekt hat mich echt viel mehr Geld und Zeit gekostet als gedacht.
      Aber das war es wert! :juhu:
    • Moin Moin,
      wird mal wieder Zeit für ein Update.
      Nur leider war ich alleine und musste stationär filmen.

      Ich war heute bei den Herrenhäuser Gärten und hab da das Böötchen mal auf einem breiten Graben mit zwischendurch VOLLGAS gefahren.
      Solange ich mich wirklich darauf konzentriere ruhig am Gas zu bleiben, sind keine großartigen Probleme mit der Stabilität zu erkennen.
      Sprich, in meinen Augen fährt sie sich schon echt super! Stabile Kurven, stabile Lage bei Vollgas...ich bin glücklich. :juhu:
      Geschwindigkeit kann ich nur schwer schätzen, würde aber so auf 40-50 kmh tippen.
      Dann sind meine 12V 4Ah einreihige Akkus aber auch schnell alle. Nach 1-2 Minuten drosselt die Leistung und dann geht noch so bis zur 5-6 Minute ungefähr Halbgas.
      Die Schmierung der Welle ist jetzt auch komplett Wasserdicht für den Zeitraum eines Fahrttages.
    • Moin!
      Wiedermal ein kleines Update.
      Ich hatte ein kleines Problem damit, nur einen Akku zu benutzen. Die Akkus sind schätzungsweise für 50A Maximalstrom ausgelegt. Seitdem das Boot stabil genug lief und ich auch Vollgas geben konnte, wurde der Akku immer sehr warm und die Schutzelektronik hat auch schnell nur noch verminderten Stromfluss zugelassen. Es sind zwar Werkzeugakkus von Metabo und ich habe Garantie darauf, aber ich will die ja auch nicht verheizen. Deshalb habe ich noch eine zweite Akkuaufnahme am Schwerpunkt gesetzt, damit ich 2 Akkus parallel fahren kann und so um die 100A zur Verfügung habe.
      Klappt alles super, Akkus bleiben kühl, nur der 90A Regler wird jetzt etwas mehr als Handwarm und der Motor wird auch nur Ansatzweise warm.
      Und das Böötchen fährt jetzt noch stabiler und schneller! :mattes:

      Leider hatte ich hete für einen Moment, einen kleinen Kontrollverlust und ich habe es einfach ausgleiten lassen. Leider ein Fehler...genau da am Ufer war der einzige Stein weit und breit und hat mir die Schraube verbogen :cursing: ...Naja wenigstens nicht mit Gas und nichts andere musste zusätzlich leiden, außer ein wenig Lack, wo die Schraube reingedrückt wurde.
      Ein Video der Fahrt gibt es auch, man hört direkt, wie sich das Fahrtgeräusch verändert hat.


      Jetzt habe ich aber leider keine Ersatzschraube in 36mm. Bestellen dauert wieder 2-4 Wochen :kaf1: Die nächst beste hat 38mm und 3 Blätter...könnte ich versuchen. Ich habe aber Angst um den Regler.
    • Gerade die 38mm 3-Blatt Schraube fertig gemacht...hat nur ca 2 Stunden gedauert und ich habe das Gefühl, sie ist immernoch nicht richtig perfekt ausgewuchtet...aber besser bekomme ich es nicht hin mit meiner Magnetlagerung hier. 2-Blatt Schrauben sind da echt ein Segen gegen. :gr:

      @ DerSlotracer Fahrfertig mit 2 Akkus 2,1kg.
      Einer der Akkus wiegt ca 300g.