Reaktivierung /Restaurierung Graupner Systems (Vintage)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Reaktivierung /Restaurierung Graupner Systems (Vintage)

      Hallo liebe Mitglieder und Grüße aus dem Südwesten (Nähe Mannheim),

      das Boot Graupner Systems war hier wohl schon des öfteren Thema, aber leider konnte ich zu meinen Themen nix finden.
      Bedingt durch die aktuelle Situation und durch meine beiden Jungs habe ich auf dem Dachboden mein altes Systems wiederentdeckt.
      Die Idee das auf brushless umzubauen habe ich vorerst mal verworfen, da der ABS Kunststoff schon ein paar Risse auf dem Oberdeck hat und ich erst mal nur minimale Kosten zur Restaurierung investieren möchte.
      Deshalb mal ein paar kurze Infos hierzu:
      1. Ich habe bemerkt, dass die alte Graupner D4SSM Steuerung unterschiedliche Quarze hat (51T und 52R). Ich denke das funktioniert nicht und ich brauche 2 identische Quarze (51T und 51R z.B.)?
      2. Die Ritzel des Hydrospeed 606 sind natürlich auf Grund des Alters gerissen. Voreilig hatte ich dann neue Ritzel mit 35 und 17 Zähnen in 48dp bestellt. Ich schätze das passt nicht... Ich habe jetzt einen Kunden, der mir die Ritzel mit nem 3D Drucker nachbauen kann. Allerdings nur komplett in Kunststoff. Denkt ihr, dass die Ritzel mit ner Madenschraube durch Kunststoff auf den Wellen halten? Alternativ habe ich vielleicht noch jemand an der Hand, der mir die Ritzel aus Metall fertigen könnte (Gewicht?)
      3. Für die beiden 7,2V (Speed 600) Motoren habe ich mir jetzt 2 Akkupacs mit je 7,2V und 5000mAh besorgt (ich denke dass es bei den alten Motoren besser war bei den Akkus auf 7,2 und nicht höher zu gehen ?). Wobei die Motoren ursprünglich mit 8,4V Akkus betrieben wurden....
      4. Propeller ist ebenfalls defekt (es war ein 50er Nylon rechtsdrehend mit M4 Gewinde). Ist es hier besser wieder den gleichen zu nehmen oder bringt mir ein anderer Vorteile?
      5. Ich habe noch einen alten Simprop Fahrtregler B-45 (7-24 Zellen 8,4V-28,8V 45A/140A 5sec). Kann man den bei den beiden 7,2 V Speed 600 verwenden?
      6. bei den Rissen habe ich vor das mit Glasfaser und Stabilit von der Innenseite her zu stabilisieren...

      Wäre super, wenn ihr mir weiterhelfen könntet bzw. sagen könntet, ob ich soweit mit allem richtig gelegen habe...

      Liebe Grüße, Sven
    • Hallo Sven,
      wie Du bereits richtig erkannt hast, muss die Kanalzahl auf den Quarzen übereinstimmen, wobei bei den Graupner-Quarzen das T für Transmitter (Sender) und das R für Receiver (Empfänger) steht. Den Ritzeln aus dem 3D-Drucker würde ich, was die Haltbarkeit betrifft, eher nicht vertrauen, ebensowenig der Haltbarkeit des Gewindes für die Madenschraube. Im Original ist da nich umsonst eine Metallbuchse drin! Bei dem Boot dürften die paar Gramm, die ein Metallritzel mehr wiegt, eh nichts ausmachen! Ich gehe mal davon aus, dass es sich bei den Akkus nicht um LiPo´s handelt, denn für die solltest Du dann schon einen geeigneten, programmierbaren Regler haben. Wenn ich das noch richtig im Kopf habe, hatte die Systems, wie die Arrow und die Key West, damals diesen Graupner Hydro-Antrieb, bei dem die Props nur zum Teil im Wasser sind. Deshalb wirsd Du da nicht irgendeinen Prop verwenden können. Ob es die von Graupner noch irgendwo gibt, oder ob Du was entsprechendes von einem anderen Hersteller bekommst, weiß ich jetzt auf die Schnelle aber auch nicht. Sollte der Regleer wirklich die 45A dauerhaft bringen, könnte das schon klappen, etwas mehr wäre aber sicherlich besser. Bezüglich der Risse. Ich habe bisher entweder Stabilit und ABS oder Harz mit Matte verwendet. Ob Matte und Stabilit geht, habe ich noch nicht probiert! Trotzdem Viel Spaß, glück und Erfolg mit deiner Systems!
      Fahrfertig: Aeronaut Classic, Kalle, Graupner Pegasus III, Graupner Vegesack und Theodor Heuss
      Im Bau: Adolph Bermpohl, Aeronaut Queen, Robbe Happy Hunter
      Restaurierung: Graupner Tedje
    • Hallo Wolfgang,

      danke für das feedback.
      Ne, es sind keine LiPo's. Ich habe, wie ursprünglich verbaut, 2 NiMH mit je 7,2V und 5000mAh bestellt. Ich hatte Bedenken, dass Akkus mit höherer Voltzahl evtl. die alten Motoren schädigen könnten....
      Also du denkst ich kann den Fahrtregler noch verwenden?
      Ich hatte den damals in einem Graupner Mega Dragstar verbaut und das Boot hatte nie richtig funktioniert. Wenn ich mit dem Boot damals Vollgas geben wollte kam es kaum aus dem Wasser und plötzlich gab es einen brutalen Leistungsschub und der ist dann kurze Zeit später wieder abgebrochen. Der Modellbauladen, bei dem ich diesen Fahrtregler kaufte, meinte es sei alles in Ordnung. Ich tippte eigentlich damals auf ein Problem mit eben diesem Fahrtregler. Dass es damals an der Fernsteuerung lag, die trotz unterschiedlicher Quarze funktionierte, glaube ich dann eher nicht. Wobei ich selbst definitiv nie diese Quarze getauscht hatte. Von daher frage ich mich natürlich, wie da unterschiedliche Quarze reingekommen sind...
      Das mit Stabilit und Glasfaser versuche ich halt einfach mal. Ich dachte, dass diese Kombi eigentlich gut funktionieren müsste...
      Echt schade, dass es diese Art von Bausätzen nicht mehr gibt. So konnte man als Kind echt was handwerklich auch dazu lernen und man lernte vor allem auch Geduld :)
    • nietlogger schrieb:

      Die Risse solltest du ein wenig auskratzen, damit dort auch Harz rein kommt.
      Glasfaser mit Stabilit zu verlegen habe ich noch nicht gemach, aber wird schon funktionieren. Musst du nur durchs Gewebe drücken.
      die Risse sind so dünn, dass man sie kaum sieht. Ich dachte mir das Glasfasergewebe mit Stabilit einzustreichen und das dann von der Rückseite auf den Riss fest anzupressen. Die Oberseite muss, wenn das irgendwann wieder fahren sollte, eh neu lackiert werden; da kann ich dann von der Oberseite her noch spachteln, wenn das nötig wäre. Nur da habe ich jetzt schon Bedenken den ABS anzuschleifen, damit die neue Farbe haftet. Das Material ist schon sehr schwach und empfindlich. Deshalb habe ich auch von einem Tuning des Boots auf neueste Technik erst mal abgesehen.
      Es ist ein Erinnerungsstück und für die Jungs ist es erst mal ausreichend. Mal sehen, ob sie überhaupt Lust drauf haben.
    • Sven,
      Du hättest da locker 2S-Lipos nehmen können, die haben dann 7,4 Volt. Ich glube, die 0,2V machen den Motoren nix aus! Ich würde das mit dem Regler vorsichtig testen, aber auf lange Sicht doch eher was neues hertun. Und sauber die Motore entstören, wirkt manchmal Wunder!
      Fahrfertig: Aeronaut Classic, Kalle, Graupner Pegasus III, Graupner Vegesack und Theodor Heuss
      Im Bau: Adolph Bermpohl, Aeronaut Queen, Robbe Happy Hunter
      Restaurierung: Graupner Tedje
    • LiPo´s haben eine deutlich höhere Energiedichte. Die Dinger sind deutlich kleiner und leichter als NiMh bei deutlich höherer Kapazität. In meinem Truck habe ich einen 2S-LiPo mit 3000mAh, der ist kleiner und leichter als ein alter 1300mAh 6-Zeller! Grundsätzlich hättest Du den alten Regler nehmen können, nur haben die neuen eine Schutzfunktion für die LiPo´s, damit die nicht zu weit entladen werden, denn das nehmen die übel. Ohh, Multilader 6. Der ist ja mal wirklich alt. Nein, der geht für LiPo´s definitiv nicht, da brauchst du dann schon was modernes!
      Fahrfertig: Aeronaut Classic, Kalle, Graupner Pegasus III, Graupner Vegesack und Theodor Heuss
      Im Bau: Adolph Bermpohl, Aeronaut Queen, Robbe Happy Hunter
      Restaurierung: Graupner Tedje
    • kaipi0070 schrieb:

      LiPo´s haben eine deutlich höhere Energiedichte. Die Dinger sind deutlich kleiner und leichter als NiMh bei deutlich höherer Kapazität. In meinem Truck habe ich einen 2S-LiPo mit 3000mAh, der ist kleiner und leichter als ein alter 1300mAh 6-Zeller! Grundsätzlich hättest Du den alten Regler nehmen können, nur haben die neuen eine Schutzfunktion für die LiPo´s, damit die nicht zu weit entladen werden, denn das nehmen die übel. Ohh, Multilader 6. Der ist ja mal wirklich alt. Nein, der geht für LiPo´s definitiv nicht, da brauchst du dann schon was modernes!
      Deshalb ganz alte Schule erst einmal. Heute kam die erste Lieferung von Völkner und wie vermutet passen die Ritzel nicht. Ich hätte auch besser mit ner Schieblehre den Federstahldraht für die Antenne gemessen. Der ist jetzt saumässig dünn mit 0,5...Oder ist das wurscht für den Empfang? Vermutlich wohl nicht...
      Diese Tamiya Stecker rasten auch nicht auf die alten Stecker, die ich von Graupner hatte, ein. Sie passen zwar, aber rasten eben nicht ein. Also muss ich mir jetzt noch Tamiya Stecker holen, die ich dann konfektioniere und an die Motoren löte