AS12/15RW Regler (Motor) gibt Piepgeräusch ab einer bestimmten Geschwindigkeit

  • Hallo,


    ich habe das Problem, dass der AS12/15RW Regler ab ca 50% Gas vorwärts oder rückwärts ein konstantes Piepgeräusch macht. Es ist das gleiche Piepen wie beim anlernen des Reglers.
    Das Piepen setzt ab einem bestimmten Punkt ein. Kurz vor Vollgas ist das Piepen dann weg.
    Der Motor ist ein neuer 6V, 400er Baugröße (der standardmäßig in der Felix von Krick verbaut ist). Die Versorgungsspannung liegt bei 7,7 V
    Ich habe das ganze mit einer Taranis und einer Flysky Fernsteuerung probiert und den Regler dort angelernt. Das gleiche Resultat.
    Der Regler ist neu, liegt aber schon ca. 2 Jahre bei mir.


    Wenn ich einen 12V Speed 500 anschließe ist kein Piepen da.


    Was könnte die Ursache sein?


    Viele Grüße
    Edgar

  • Hallo Edgar,

    Das Piepen setzt ab einem bestimmten Punkt ein. Kurz vor Vollgas ist das Piepen dann weg.

    .. das könnte ein gewolltes Phänomen sein:


    "variable Schaltfrequenz für geräuschloses Fahren mit hoher Schaltfrequenz (18KHz) im unteren Drehzahlbereich. Um den Wirkungsgrad des Reglers dennoch hoch zu halten wird die Taktfrquenz in höheren Drehzahlbereichen automatisch zurückgenommen"
    Quelle:



    M.f.G. Jörg

  • Hallo Jörg,


    ich denke das zurückschalten wird sich nicht durch ein so lautes Piepen bemerkbar machen.
    Es würde sicherlich ein zunehmendes pfeifen zu hören sein.
    Dieser Ton ist plötzlich da und verändert sich nicht im Ton.
    Das Piepen ist vergleichbar mit einem Lipo Warner.


    viele Grüße
    Edgar

  • Hallo Edgar,
    dann bliebe noch die Watchdog-Funktion als Erkennung der Akkuunterspannung (?).
    Dagegen spräche allerdings das das Piepen bei Vollgas verschwindet. :kratz:


    Ich würde mal Rücksprache mit dem Hersteller halten. :chat:


    M.f.G. Jörg

  • Hallo Leutz .... da ist er der Hersteller.


    Edgar was du da beschreibst ist der Punkt wo der Regler die Endstufenpwm umschaltet.
    Der 12/15 ist ein wir nennen das Teil HF Regler.
    Bedeutet die unteren zwei drittel des Regelbereiches arbeitet der Regler mit 18 Khz Endstufenfrequenz und damit dort völlig Geräuschlos.
    Aber das bedeutet Schwerstarbeit für den Regler und die Endstufe muß dabei immerhin 18 tausend mal pro Sekunde auf und zu gemacht werden.
    Im oberen Drittel wird die Schaltfrequenz zurück genommen weil im oberen Bereich auch mehr Strom über den Regler geht.
    Dann arbeitet er dort noch mit 4,5 Khz und das ist das was du dann hören kannst.
    Im oberen Bereich sind es durchgehend 4,5 Khz deshalb verändert sich das Geräusch nicht und klingt immer gleich.
    Bei den vielen anderen AS12/15RW ist es genauso.


    Dazu sollte man wissen das fast alle Regler am Markt eher mit 1-4 Khz Endstufenfrequenz arbeiten.
    Das hört man dann in allen Bereichen Pfeifen und singen.
    Die 18 und oben 4,5 khz ist also schon eher etwas besonderes was die anderen nicht packen.


    Das war derzeit bei dem kleinen Regler die einzige Möglichkeit den Regler quasi geräuschlos zu bekommen.
    Im Modell später im Wasser bekommt man davon nichts mehr mit weil im hohen Drehzahlbereich der Antrieb und die Schraube im Wasser viel mehr Geräusche machen.
    Aber durch diese Technik hört man nichts bei Schleichfahrt.
    Wir hätten den Regler auch über den kompletten Bereich Geräuschlos machen können aber dann währe er im oberen Bereich sehr schnell heiß geworden und würde den angegebenen Strom nicht aushalten.


    Das Geräusch ist nicht laut ..... manche Leute die das hier lesen könnten das glauben so wie Edgar das schreibt.
    Er beschreibt aber nur das Geräusch ansich weil es sich nicht verändert sondern gleichmäßig ist eben wie bei sonem Lipo Peeper.
    Andere Regler sind über den kompletten Bereich deutlich lauter um Faktor 10.
    Wenn das nicht so währe hätten wir ganz bestimmt mit so gut wie jedem Kunden ärger der so einen Regler besitzt.


    Das es bei nicht allen Motoren gleich auffällig ist liegt daran das Motore unterschiedlich aufgebaut sind.
    Der 400 er ist ne 3 Poler ..... der 500er E ist nen 5 Poler Motor.
    Deshalb hört man es mehr bei dem kleinen 400er.
    Ich hab hier Bühler Motore liegen da hört man garnichts.


    Die neueren Regler von uns sind alle voll HF Regler. Durch bessere Endstufentechnik und einer Auslegung von vorneherein haben wir es dort geschafft das die Endstufe komplett über den gesamten Regelbereich mit 18 Khz laufen kann.
    Das heißt die AS12/6RW und AS12/40RW und AS14/80RW auch der 12/35 Truck sind über den gesamten Bereich geräuschlos.
    Der 12/15 ist so wie er ist schon sehr lange am Markt. Einfach weil er so wie er ist sehr erfolgreich ist.
    Die anderen Regler sind schon überarbeitet der 12/40 war früher auch so ein Teil HF Regler.
    Wenn also der 12/15 in einer neuen Version auf den Markt kommt wird der auch über den kompletten Weg Geräuschlos sein.


    Gruß Micha
    Modellbau-Regler-Team

  • Super Erklärung! Danke dafür.


    Habe zwar den Thread nicht erstellt, aber das Piepsen bei meinen "alten" AS12/15 auch schon bemerkt.
    Allerdings hört es bei "Vollgas" nicht auf. Heißt das also, dass die Regler nicht durchschalten? Angelernt wurden sie nach Anleitung.
    Könnte der Mischer, über den die zwei Regler laufen damit zu tun haben? (Ist der im Sender eingebaute Deltamischer).


    LG


    OLLI

  • Hallo Michael,


    danke für die Antwort und die Erklärung.


    Ich habe heute noch einmal einige Motore zusammengesucht und mit dem Regler ausprobiert.
    Obwohl wirklich schlechte Exemplare dabei sind, sind alle vollkommen leise.
    Ich höre dabei so gut wie gar nichts. Selbst das Umschalten der Frequenz höre ich mit meinen Ohren nicht.
    So soll es sein!


    DSCI1708.JPG


    Nur der Motor, den ich im Modell eingebaut habe pfeift wirklich extrem.
    Der Vergleich mit dem Lipo Warner ist in meinem Fall nicht übertrieben.
    Wenn alle Regler so pfeifen würden, wären die vielen Kunden sicherlich nicht zufrieden.
    Sogar der Hund fängt das Heulen an.


    Die Kondensatoren habe ich auch bei meinem Experiment entfernt.


    DSCI1709.JPG


    Ich werde erst einmal einen neuen Motor besorgen. Das wird sicherlich helfen.


    viele Grüße


    Edgar

  • Hallo Edgar,
    was hörst Du? Ein „Piepsen“ d. h. Geräusch mit niedriger Frequenz oder ein „Pfeifen“ Töne mit sehr hoher Frequenz?
    Bist Du sicher, daß die störenden Geräusche aus dem Regler kommen oder könnten sie vom Motor kommen, denn beide liegen eng bei einander.
    Wenn Du einen bipolaren Kondensator, also KEINEN Elektrolytkondensator mit PLUS- und MINUSPOL, beispielsweise 0,47 bis 1 uF bei 100 V, - NUR ZUM TEST - direkt an die Motoranschlüsse lötest und die Geräusche sind verschwunden, bzw. sind jetzt leiser und drehzahlabhängig, dann ist der Motor der Übeltäter. Hätte diese Maßnahme keinen Erfolg muß es der Regler sein.

  • Hallo Olli


    Kannst leicht erkennen ob der 12/15 bei Vollgas ganz durch schaltet also wirklich auf Volgas geht.
    Bei Vollgas und Null schaltet der Regler die grüne LED an.
    Wenn das nicht so ist kann es durchaus an deinem Mischer liegen.


    Hallo Wolf
    Es gibt nichts auf dem Regler was Geräusche machen kann die kommen garantiert nur vom Motor.
    Deinen Trick mit dem Kondensator kann man machen wenn man es etwas leiser haben will.
    Sollte aber nur gemacht werden wenn beim Regler vom Strom her noch Luft nach oben ist.
    Der Kondensator belastet die Endstufe des Reglers weil er ständig umgeladen wird.
    Gleichzeitig glättet er aber die Einschaltspitzen und genau das ist es was man hört.


    Und Edgar.
    Ich vermute der Motor ist nicht kaputt. Die meisten 400er sind halt kurz gewickelte 3 Poler und das führt dazu das das Geräusch lauter wird.
    Ein neuer Motor gleicher Bauart wird vermutlich nicht anders laufen.


    Gruß Micha
    Modellbau-Regler-Team

  • Hallo Micha,


    die LEDs schalten auf grün...das Piepsen beginnt kurz vorher, hört aber beim Aufleuchten der LED nicht auf...


    Stört mich zwar jetzt nicht wirklich, da, wie du schon schrubst, recht leise, aber dennoch ungewöhnlich. :dno:


    Gruß,


    OLLI

  • Hallo Micha,
    wir beide sind nicht vor Ort, kennen nicht alle Parameter, betreiben also Ferndiagnosen.
    Du verteidigst Deinen Regler und behauptest unbewiesen der Motor ist defekt.
    Ich hingegen versuche die Fehlerquelle zu lokalisieren.
    Der von mir vorgeschlagene Kondensator soll nur der Fehlersuche dienen, nicht aber dem Betrieb. Wie Du weißt glättet der Kondensator alle vom Regler kommenden Pulse zu einer geschwindigkeits- und richtungsabhängigen Gleichspannung. Er ist also nur zu den Zeitpunkten des Einschaltens und beim Umpolen belastend. Da nun am Motor eine Gleichspannung anliegt kann nur noch, die durch den Kollektor getaktete Versorgungsspannung (der Strom), das Magnetfeld erzeugen, das möglicherweise das Lammellenpaket, aus dem der Rotor gefertigt ist, zum Vibrieren anregt.
    Bleibt der Motor mit Kondensator geräuschlos ist m. E. der Motor ausgeschlossen.

  • Hallo Wolf
    Ich habe geschrieben ....... Zitat:
    Ich vermute der Motor ist NICHT kaputt ????


    Ich vermute ???? Behaupte garnichts?
    Und dann hab ich geschrieben ist NICHT kaputt ?


    Nicht gleich auf den Schlips getreten fühlen ?
    Ich muß auch meinen Regler nicht verteidigen. Wenn da was am Regler währe hätte ich mich gekümmert worauf du einen lassen kannst :):):)
    Ich habe versucht zu erklären möglichst so das jeder versteht was da vorgeht.


    Und wenn du schreibst der Kondensator glättet zu einer Gleichspannung dann ist das einfach nicht richtig bzw ein Irrtum.
    Ein Kondensator wie du ihn beschreibst reicht so gerade um die Oberwellen die entstehen weck zu glätten.
    Die Ladung die der aufnehmen kann ist viel zu gering um bei dem anstehenden Strom eine Gleichspannung zu erzeugen.


    Dazu kommt das der Motor parallel zum Kondensator liegt.
    Das heißt der Motor zieht den Schlagartig leer in dem Augenblick wo der Regler die Endstufe zu macht.


    Ich könnte auch nen Bild davon machen am Ozzi aber ernshaft ich kenne das Ergebnis deshalb verbrauche ich meine Zeit nicht dafür.


    Ich will auch garnicht mit dir streiten .....
    Wichtig ist das Edgar versteht woher die Geräusche kommen. Dafür war das posting hier gedacht.
    Also ich hoffe da fühlt sich jetzt nicht wieder jemand angegriffen aber.
    Ich entwickel und verkaufe inzwischen seit über 20 Jahren Regler und andere Bausteine für Modellbauer.
    Und ich kann gut davon leben.
    Und ich behaupte ernsthaft es gibt nicht so viele Menschen die mir in dem Bereich noch etwas beibringen können.
    Wenn es um Bürstenregler geht.


    Dazu hab ich auch noch geschrieben das das was du schreibst durchaus helfen kann wenn der Regler nicht völlig ausgelastet ist.


    Also ernsthaft ??? Ich verstehe manchmal die Menschen nicht.
    Hattest du gerade schlechte Laune als du dein Posting geschrieben hast ?


    Olli


    Das ist schon seltsam. Ich vermute es sind mechanische Geräusche vom Motor die du hörst und nicht die Modulation vom Regler.
    Die Software ist so geschrieben das die LED erst angeht wenn die Endstufe vom Regler voll auf gemacht wird.
    Hab das gerade noch mal nachgeschaut.
    Das heißt eigentlich es ist sicher das die LED erst dann leichtet wenn die Endstufe nicht mehr moduliert also durchgeschaltet hat.
    Aber wenn es dich nicht stört macht es auch nicht so viel Sinn herraus zu finden woher s wohl nun kommt.
    Funktioniert ja alles.


    Gruß Micha
    Modellbau-Regler-Team

  • Noch ein Tip. Statt Kondensator parallel lieber Spule in Serie. Die Endstufe kann damit gut umgehen… Wir machen das bei unseren industriellen Steuerungen so um den Strom zu glätten. Bei ganz kleinen Motoren mit sehr tiefer Induktivität reicht manchmal eben auch 50kHz PWM nicht.


    Gruss Mathias

  • Hmmmm Mathias
    Sprichst du von Gleichstrommotoren ?
    Bei Drehstrom kenn ich das mit ner Dicken Drossel Speicherspule wo dann alle drei Phasen auf einen Kern gewickelt werden.
    Aber in seinem Fall müßte ja die Spule vor dem Motor 15 Amp aushalten.
    Bekommt man da mit den paar möglichen Windungen eine Induktivität die ausreichend ist ?


    Ich meine es gibt diese alten Entstöraufsatz Dinger die Conrad verkauft hat.
    Da sind auch zwei Spulen drauf gewesen. so mit was weiß ich vielleicht 10 Windungen ohne Kern.
    Eine vor dem Plus und eine vor dem Minus vom Motor. Aber die Dinger sind für die alten 50 Hz (Nicht Khz) Regler gedacht gewesen.
    Und ich hatte schon mehrere Kunden die diese Dinger an den Motoren hatten und riesig fette Störungen in der RC Anlage bekommen haben.
    Wenn sie dann in ein altes Modell mit diesen Entsördingern unsere Regler gebaut haben und die Regler auf die Spule geballert haben mit 18 Khz.


    Aber ausprobiert hab ich das noch nie.


    Gruß Micha

  • Hoi Micha,


    Ja wir machen das unabhängig ob DC oder BLDC/PMSM Motoren angeschlossen werden. Die Spule ist in Serie der Motorzuleitung und sitzt auf dem PCB der Enstufe. Das hilft, wie bereits erwähnt, bei kleinen Motoren den Strom zu glätten. Je nach Anwendung empfehlen wir sogar noch zusätzliche Drosseln in den Zuleitungen zu platzieren. Hier gibt es noch etwas Hintergrundwissen.


    Und ja die Drossel muss natürlich für den Strom des Motors ausgelegt. Bei uns sind das max. 15A Dauer- und 45A Spitzenstrom. Die Spule sollte da nicht in die Sättigung kommmen. Bei grösseren Strömen / Motoren ist es meist nicht mehr nötig, da der Motor dann selber elektrisch genügend träge ist.



    Achtung! Das heisst nicht, dass alle Regler und alle Anwedungen eine Induktivität in Serie brauchen. Es KANN helfen Geräusche zu reduzieren, MUSS aber nicht. Bei solchen Experimenten ist es von Vorteil wenn ein geeignetes Messgerät, in diesem Fall ein gutes DSO mit Stromzange, zur Verfügung steht.... oder ein gutes Gehör!



    Gruss Mathias

  • Hallo,
    ich konnte das Problem lösen.
    In Greven hat Micha sich den Motor angesehen.
    Die Lösung : Ein AS-12/6RW EASY der über den gesamten Bereich eine Endstufenfrequenz von 18kHz hat.


    Der ursprünglich vorgesehenen Regler AS12/15RW verrichtet nun lautlos in meiner Paula an einem Speed500E seinen Dienst.


    Der “Problemmotor“ ist übrigens der Motor, der von Krick dem Felix Baukasten beigelegt ist.
    Daher ist meine Empfehlung für alle “Felixbauer“ gleich den AS12/6RW EASY zu nehmen.
    Der Antrieb läuft damit butterweich und nahezu geräuschlos.


    Und am Ende noch einen Dank an Micha, der in Greven immer für jedes Problem ein offenes Ohr hat.


    Viele Grüße
    Edgar

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!