Robbe U-47 ist Geschichte → U-96 entsteht...

  • Hallo Reiner,


    der Vorbesitzer meines neuen Turms und Scale-Decks hat die Positionslampen Rot / Grün und die Hecklaterne vorbereitet (ich glaube Messingteile von SRS). Das wollte ich dann auch nutzen und diese Beleuchtung schalten. Ich hoffe, das geht über den derzeit (noch) nicht genutzten zweiten Schieberegler der FC-16, ansonsten muss ich Schalter nachrüsten. Und dann habe ich an ein ausfahrbares Sehrohr gedacht, auch das vom Vorbesitzer schon so vorbereitet - wobei ich noch keine Ahnung habe, wie ich das bewerkstelligen soll. Hydraulisch wahrscheinlich; aber der Tauchtank ist halt im Weg... War ja auch nur so eine Idee. Die Beleuchtung hätte ich nie gemacht, aber wenn sie einmal da ist... Ich habe mittlerweile soviele U-Boot-Teile, darunter auch ein komplettes Boot ohne Motore / Elektronik, dass ich später (vieeel spääääter) mal über ein VIIc/41 nachdenke. Aber erstmal U-96 fertig machen.


    A-01.jpg


    B-01.jpg


    B-02.jpg


    Die Teile waren ein ganzer Kofferraum voll...


    Gruß Rico.

  • Moin,


    schöne Sammlung, hatte mir auch schon mal Ersatzteile besorgt sowie einen kompletten Bausatz um dann "alles richtig" zu machen.

    Da ich aber immer noch am ersten baue und einige Fehler so beheben konnte habe ich die Sachen wieder verkauft.


    Die Schalter sollten sich auch über den Schieberegler steuern lassen. Ich hatte aber auch schonmal überlegt, ob ich nicht einfach einen Schalter parallel zum Schieberegler anschließe.

    Somit hätte man beide Möglichkeiten, der Schalter muß dann nur zur Nutzung des Schiebereglers in der Mitte stehen (ggfs. Schalter mit mechanischer Sperre verwenden).


    Ideen zum Seerohr:

    - Automatisch durch Schwimmer (Kork o.ä.)

    - Wasserdruck (kleine Schlauchpumpe); könnte aber beim Einfahren ein Problem sein

    - Mini-Getriebemotor


    Richtige Hydraulik stelle ich mir aufwendig vor, vor allem wegen dem Platzbedarf.

  • Hallo Reiner,


    das komplette Boot ist von jemand anders, war trotz Sperrgutversand relativ günstig und ich dachte, es kann ja nicht schaden. Das komplette Robbe-Technikgerüst lag da nochmal als "Platte" mit dabei; mal blöd gefragt: War das beim Bausatz original auch so?


    U-47-mm-08.jpg

    Bild noch vom Verkäufer.


    Aber das ist irgendwie nur oberflächlich "eingeritzt". Ansonsten wie gesagt das Boot als Grundlage für später mal...


    Tja, wegen Sehrohr habe ich auch an Deine Ideen gedacht - der Korken als einfachste Lösung, dann die Lösung mit dem Wasserdruck. Eine "richtige" Hydraulik hatte ich nicht im Sinn; wie Du ja schon sagst. Kompliziert und Platzbedarf. Das einzige Problem ist wie gesagt der Tauchtank; wenn das Sehrohr nur im Turm versinkt, müsste es halt sehr kurz sein. Dann kommt auch irgnendwann die Frage nach der Lackierung, matte Revell-Farben wie ich sie beim Standmodell vorgesehen habe, fallen da aus. Ich hätte an Seidenmatt in RAL-Farben, wohl Spraydose, gedacht. Die Riesenfläche ist mir für Airbrush zu groß. Grund Spraydose, Lack auch, dann mit Airbrush altern, zum Schluß Klarlack. Aber bis dahin vergeht noch viel Zeit...


    Habe gestern das erste Experiment mit einem umgelöteten Servo und Versorgung über einen DC-DC-Wandler gemacht - funktioniert prima. Sobald die Wago-Klemmen da sind, wird die Elektrik montiert und verkabelt.


    Gruß Rico.

  • Das komplette Robbe-Technikgerüst lag da nochmal als "Platte" mit dabei; mal blöd gefragt: War das beim Bausatz original auch so?

    Moin Rico,

    ja, Robbes Technikeinschub wurde aus PS-Teilen, wie auf dem Foto zu sehen, aus der Platte als Bausatz zusammengefügt. Ich habe seinerzeit aber selbst ein Spantgerüst aus 3 mm Aluscheiben und M5 VA-Gewindestangen konstruiert, und die PS-Teile nicht genutzt.


    M.f.G. Jörg

  • Hallo Jörg,


    und wie bekommt man die Teile zerstörungsfrei raus..? Nicht, dass ich das jetzt irgendwie brauche, interessiert mich bloß mal. In der Anleitung habe ich dazu nichts gefunden...


    Mein Gerüst ist ja dann ähnlich aufgebaut wie Deins, nur mit 4mm-Alu-Scheiben und M6-Gewindestangen - jetzt auch aus VA.


    Im vollständigen Boot (Bild ganz oben) ist auch noch das komplette Originalgerüst mit Wellen und Stevenrohren etc. vorhanden; d.h. ich bräuchte nur Fahrtregler und Servos aus meiner "Kofferraum-Sammlung" zu nehmen und den alten Robbe-Empfänger und die 7,2V-Motoren aus meinem Boot. Akkus habe ich da ja auch noch 3 Stück; vielleicht mache ich das sogar irgendwann im Winter mal als kleine Zwischenbastelei...


    Gruß Rico.

  • Moin Rico,

    und wie bekommt man die Teile zerstörungsfrei raus..? Nicht, dass ich das jetzt irgendwie brauche, interessiert mich bloß mal. In der Anleitung habe ich dazu nichts gefunden...

    wie ein richtiger Modellbauer: mit sägen. Und dann kommt was am meisten Spaß macht: schleifen. 8o


    (Nur zur Info, die Teile sind aus ABS.)

  • Hallo Reiner,


    gut, jetzt weiß ich's... Hab ich mir schon so gedacht - da frage ich mich, warum nicht alle gleich so ein Gerüst selbst bauen. Übrigens hat der Vorbesitzer des Teile-Konvoluts die Robbe-Tiefziehteile als "Joghurtbecher" bezeichnet. Scheinbar gibt es da aber auch verschiedene Ausführungen; die grauen Teile wirken dicker als die weißen Teile..? Oder es täuscht nur optisch. Habe grade ein paar Bilder vom U-96 gemacht, wie es mal werden soll - mit dem Scale-Deck sehen die alten großen Flutschlitze natürlich blöd aus... Flutmasken sind auch eine Menge dabei - die Frage ist nur, wie ich die Robbe-Flutmasken herausbekomme, ohne den Rumpf zur Minna zu machen. Wahrscheinlich hilft da auch nur Sägen oder die Proxxon...


    Scale-01k.jpg


    Scale-02k.jpg


    Scale-03k.jpg

  • und wie bekommt man die Teile zerstörungsfrei raus..? Nicht, dass ich das jetzt irgendwie brauche, interessiert mich bloß mal. In der Anleitung habe ich dazu nichts gefunden...

    Moin Rico,

    unglaublich das die gute alte Laubsäge so schnell vergessen wird. :huh:

    Und Reiner hat vollkommen recht. Ich habe doch tatsächlich vor 30 Jahren die vorgelaserten Bauteile aus den PS-Platten per Hand mit der Laubsäge herausgeschnitten.


    Mein Gerüst ist ja dann ähnlich aufgebaut wie Deins, nur mit 4mm-Alu-Scheiben und M6-Gewindestangen - jetzt auch aus VA.

    Der Hintergrund für diese Lösung ist einfach die bessere Zugänglichkeit aller Komponenten gegenüber Robbes Technikeinschub. Von der Statik her wären auch M4-Gewindestangen ausreichend, Besonders die vorgesehene Motorhalterung aus wärmeempfindlichen PS hat mir nicht gefallen.

    Gegen ein Spantgerüst aus Alu + VA-Gewindestangen spricht natürlich die geringere Signalqualität für den Empfänger und dessen Antenne im metallenen Spantgerüst.


    Aber dagegen hatte ich eine Außenantenne vorgesehen. Mit einer wasserdichten Koaxialsteckverbindung. Ähnlich wie im Original vom Turm zum Heck. Und natürlich eine 2-pol.wasserdichte Goldsteckverbindung für die nautische Beleuchtung.


    Deine Bilder vom Turm + Wintergarten sind sehr gut. Ich hoffe du bedenkst bei aller Liebe zur Detaillierung, das dein Tauchtankvolumen zur Kompensation des Restauftriebs im aufgetauchten Zustand, begrenzt ist. Und das dieser Restauftrieb um so größer sein muss, je mehr Gewicht du oberhalb der CWL installierst.


    M.f.G. Jörg

  • Das mit dem "Joghurtbecher" habe ich auch schon gehört, kommt wohl von der GFK-Fraktion. Angeblich kann sich das Boot verziehen, wenn es in der prallen Sonne steht, da muß man halt ein bisschen aufpassen.


    Mein Bausatz war ja auch angefangen, der Vorbesitzer hat mir zum Glück die Arbeit mit dem Aussägen aller Teile abgenommen. :)

    Das Robbe Gerüst hat zwar soweit funktioniert, aber es bestand auch immer die Gefahr das es mal bricht (habe ich beim U-2540 geschafft obwohl nur die Motoren verbaut sind) oder die Verschluß-Schraube vorne am Gerüst abreißt, dann hat man richtig Spaß.

    Die Teile vom Gerüst sowie die Mechanik zur Ansteuerung der vorderen Tiefenruder habe ich verkauft, da besteht tatsächlich noch Nachfrage.


    Jedenfalls sind die neuen Technikgerüste besser, und es muß ja auch nicht unbedingt aus Alu sein.

  • Ich finde das mit dem Jogurtbecher nicht in Ordnung. Meine Delta ist auch aus Polystyrol und Resin.


    Was mich an dem Robbe Typ7 gestört hat ist einmal das elendige ausschneiden/sägen der Kunstoffteile.

    Beim Typ 21 sind es Cnc gefräste Teile.


    Die tiefgezogenen Flutschlitzeinleger. Die sind bei dem 21er auch gefräst.


    Und der Verschluss. Bei dem Beitrag hier ist es nicht relevant wegen dem Verschlussring. Doch ich mag es nicht wenn gewaltige Spannungen auf dem Boot liegen wie bei der Serie.

    Es haben Sich schon einige auf Treffen gewundert warum die Boote undicht sind:

    Standen in der Sonne. Rohr und Technikgerüst habe sich ausgedehnt. Boot kam ins Wasser. Rohr zieht sich zusammen. Technikgerüst bleibt ausgedehnt. Boot ist schwer undicht da anpressdruck nicht mehr passt. Boot säuft ab. Technikgerüst zieht sich duch das eindringende Wasser wieder zusammen. Boot ist abgesoffen und wieder schön dicht. Oben beim späteren Abdrücken auch dicht.


    Der Kahn ist mir mittlerweile auch einfach zu lang. Aber das ist Ansichtssache.

  • unglaublich das die gute alte Laubsäge so schnell vergessen wird.

    Stimmt tatsächlich... :huh: Habe mir früher aus finischem Birkensperrholz Teile für ein Lokgehäuse für meine damals (ich war um die 12 Jahre alt) geplante Gartenbahn ausgesägt. Heute fast schon unvorstellbar. Zeichnungen nach Vorbildfotos auf Milimeterpapier - nix Computer. :GO:

    Ich hoffe du bedenkst bei aller Liebe zur Detaillierung, das dein Tauchtankvolumen zur Kompensation des Restauftriebs im aufgetauchten Zustand, begrenzt ist. Und das dieser Restauftrieb um so größer sein muss, je mehr Gewicht du oberhalb der CWL installierst

    Das Technikgerüst ist ohnehin schon sauschwer; wenn man bedenkt, dass das ganze Boot bis auf den Druckkörper durchflutet ist, fragt man sich wirklich, wo der Auftrieb herkommen soll. Muss halt einiges an Styrodur (saugt sich -angeblich- im Gegensatz zu Bauschaum nicht voll) verbauen. Leere Ü-Eier und Filmdosen, wie ich sie im Boot gefunden habe, finde ich jetzt nicht so professionell; aber der Vorbesitzer von meinem U-96 hat auch viel Bauschaum eingesetzt - teilweise in Kombination mit Blei. :2536: Zur Not muss ich halt die Styrodurteile lackieren. Auf den Bildern nicht ersichtlich kommen noch geätzte Bug- und Hecksektionen am Deck zum Einsatz; inkl. Netzsäge aus Messing. Auch den Netzabweiser wollte ich (schon von Anfang an) aus 0,5mm-Edelstahllitze machen - wenn diese sich wie gewünscht spannen lässt.


    Aber an Das von Dir genannte Problem habe ich noch gar nicht gedacht - je mehr Restauftrieb vorhanden ist, desto mehr Restauftrieb muss der Tauchtank beim Tauchen kompensieren. Ich denke mal, das hast Du gemeint.


    Ja die Kunstoffteile sind nur halb durchgestanzt.

    ...schön wär's. Sind leider nur oberflächlich angeritzt - so sieht es zumindest aus.


    Robbe-Gerüst-neu-01k.jpg


    Jedenfalls sind die neuen Technikgerüste besser, und es muß ja auch nicht unbedingt aus Alu sein.

    Hätte ich das Gerüst von Anfang an gebaut, hätte ich neben den M6-Gewindestangen auch Rundscheiben aus Kunststoff genommen.



    Ich finde das mit dem Jogurtbecher nicht in Ordnung.

    Die grauen Teile sind meiner Ansicht nach Ok. Aber die weißen Teile erinnern mich wirklich mehr an Joghurtbecher als an einen stabilen Bootsrumpf. Wobei natürlich GFK auch seine Nachteile (u.a. Gewicht) hat. Ist halt alles Ansichtssache...


    Der Kahn ist mir mittlerweile auch einfach zu lang. Aber das ist Ansichtssache.

    Transporttechnisch hast Du sicher Recht, aber je größer, desto natürlicher wirkt das Fahren. An Land kann man noch durch entsprechende Pflanzen oder Modellgebäude etwas mehr Naturtreue "hervortricksen", aber Wasser ist nun mal Wasser. Man sieht selbst beim Film-U-96, dass es sich um ein Modell handelt - trotz der 11 Meter Länge.



    Gruß Rico.

  • Das Technikgerüst ist ohnehin schon sauschwer; wenn man bedenkt, dass das ganze Boot bis auf den Druckkörper durchflutet ist, fragt man sich wirklich, wo der Auftrieb herkommen soll. Muss halt einiges an Styrodur (saugt sich -angeblich- im Gegensatz zu Bauschaum nicht voll) verbauen.

    Moin Rico,

    für genau diesen Fall, nämlich das das Technikgerüst im Druckkörper zu schwer wird und das Boot mit leerem Tauchtank schon tiefer eintaucht als die CWL es vorsieht, hatte ich in den seitlichen Satteltanks Styrodurstreifen zwischen Druckkörper und Außenhaut bis zur Höhe der CWL geplant. Dort wirken sie stabilisierend für die Längsachse und ermöglichen so eine stabilere Überwasserfahrt.


    M.f.G. Jörg

  • Hallo Jörg,


    genau so.:nick: Hab glaube ich nicht mal Arbeit damit, da passende Styrodurstücke schon im Konvolut dabei sind - ggf. nur noch anpassen... :)


    Gruß Rico.

  • Hallo Leute,


    irgendwie scheine ich durch meine Versuche, die Kabel direkt anzulöten, 2 Servos geext zu haben. Und zwar Voltcraft, also Conrad, MC-410. Nur komisch, dass alle beide zugleich den Geist aufgegeben haben. Aber einen habe ich komplett auseinander genommen - die Spannung 5,5V kommt direkt auf der Platine an. Mein umgebauter Robbe/Futaba S3003 hat die Prozedur einwandfrei überstanden; die Kabel waren einfach unten neu anzulöten. :)


    Robbe-S3003-01kk.jpg


    Robbe-S3003-02kk.jpg



    Die Conrad's ließen sich wesentlich schwerer löten - vielleicht habe ich dadurch irgendwelche SMD-Bauteile zu warm gemacht... Kabel abzwicken und neue anlöten; ablöten ging nicht, da die Kabel durch die Platine gehen und auch von unten verlötet sind. Nun zucken beide nicht mehr. :(


    Conrad-MC410-01kk.jpg


    Noch etwas komisches habe ich festgestellt:


    BEC und Servo wollen unbedingt den gleichen Akku oder die gleiche Spannung haben. Kann ich so nicht verstehen, da viele ja einen getrennten Empfängerakku benutzen. Also


    7,2V -> Wandler -> +/- Servo

    7,2V parallel dazu -> BEC -> Empfänger -> funzt.


    12,8V -> Wandler -> +/- Servo

    12,8 V parallel dazu BEC -> Empfänger -> funzt.


    12,8V -> Wandler -> +/- Servo - - - 7,2V BEC -> Empfänger -> funzt nicht. Auch umgekehrt nicht. Wieso..? :/


    Vom Servokabel jeweils immer nur die PWM-Leitung am Empfänger, +/- immer separat vom Wandler und diesen direkt am Akku.


    Na egal, wie dem auch sei; den Futaba S3003 (Tiefenruder vorn) habe ich ja schon eingebaut und die beiden Voltcraft  :bw:


    SANWA 1301 meine ich, die Voltcraft sind ja die, die das Löten anscheinend nicht überlebt haben.


    Diese beiden habe ich noch da liegen. Sind die noch zu empfehlen, oder besser gleich Neue bestellen - wenn ja:


    Was bzw. welchen Servo würdet ihr empfehlen? Über Unterschiede Digital / Analog habe ich mich auch schon etwas belesen; ich denke mal Digital spielt seine Vorteile eher beim Fliegen aus, bei Analog ist es der geringere Stromverbrauch, der mir vorteilhaft erscheint.


    Gruß Rico.

    Und wenn wir denn auf Tiefe gehn, bei tausend Meter bleib'n wir stehn...

    Edited once, last by L.I. ().

  • 12,8V -> Wandler -> +/- Servo - - - 7,2V BEC -> Empfänger -> funzt nicht. Auch umgekehrt nicht. Wieso..?

    Moin Rico,

    waren die Minusleitungen der 12,8 V und 7,2 V-Akkus zusammengeschaltet ?


    Wenn nicht, haben Empfängersingnal und Servosignal kein gemeinsames Bezugspotenzial ( Massepunkt ).


    M.f.G. Jörg

  • waren die Minusleitungen der 12,8 V und 7,2 V-Akkus zusammengeschaltet ?

    Nein. :kratz: Gut, wieder was gelernt. War nur zum Testen - ich verwende im Boot ja nur einen Akku - aber trotzdem gut zu wissen. :nick:


    Aber mit den schweigenden Servos hat das sicher nichts zu tun..? Die zucken ja auch nicht bei nur einem Akku. Der kurz zum Test an die gleichen Kabel gelötete Conrad SANWA 1301 tut's ja auch. Könnte diese Servos doch gleich nehmen..? Waren zumindest in einem der "Alt-U-47's" als Seiten- und Hecktiefenruder eingebaut.


    Gruß Rico.


    Nachtrag: Denke mal der Vorgänger vom SAMWA SRM 102 - dem Einsatz sollte sicher nichts entgegen sprechen.

    Und wenn wir denn auf Tiefe gehn, bei tausend Meter bleib'n wir stehn...

    Edited 2 times, last by L.I.: Nachtrag. ().

  • Hallo Leute,



    bin mit meiner Elektronik und Verkabelung fast fertig; bevor ich aber hier die Bilder mit Beschreibung wieder einstelle, habe ich erstmal noch ein kleines Problem mit der BTS:


    BTS2-01.jpg


    Ich habe den Dritten Schalter (war schon so) verbaut und das Ganze wie hier abgebildet angeschlossen. Mit 2 Schaltern funktioniert Fluten und Lenzen inkl. Abschaltung bei "voll" und "leer" einwandfrei. Ist der dritte Schalter angeschlossen, müsste der Kolben nach Abschalten durch Schalter 2 und Loslassen des Knüppels ja eigentlich ein Stück zurück fahren und wieder etwas lenzen - bis der Messingstößel den Schalter 3 wieder freigibt. Genau das funktioniert nicht. Selbst wenn ich die beiden PINs manuell verbinde, passiert nichts. Kann man da etwas einstellen? :kratz:


    Die Anleitung gibt da jedenfalls nichts her oder ich habe es wieder mal überlesen...


    Gruß Rico.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!