Fragen zu U Booten von totalem Neuling (TYP U206 ist angekommen)

  • :moin::moin: Hermann,



    vielen Dank, für Deinen Einwand.



    Gerade erreichte mich ein Anruf der Firma Engel.

    Herr Engel mteilte mir mit, dass auf der Platine, fälschlicher Weise, noch ein Jumper gesteckt war, der da nur zum Programmieren hingehört.


    Die Platine geht heute noch zurück an mich. In der Hoffnung, dass es nun klappt, warte ich sehnsüchtig auf den Postboten.



    Wenns hier weitergeht, lasse ich es Euch wissen und teile meine Erfahrung mit der Platine mit Euch.


    P.S. noch eine Frage anbei: Ich hatte mal gefragt, wo bei Ubooten Beleuchtung sitzt. Da schrieb jemand, auf dem "Wintergarten"

    Darf ich mal ganz blöd fragen, wo das sein sol? Ich habe mir etliche Fotos im Internet und Büchern angesehen, finde aber nur Steuerbord und Backbordbeleuchtung


    Vielen Dank, fürm Eure Hilfe



    Gruß und einen schönen Start ins "kleine" Wochenende

  • :moin::moin: nochmals,



    in der Wartezeit, auf die Platine, habe ich mir mal Gedanken um die Beleuchtung gemacht.

    Stecker und Buchse (wasserdicht von Herrn Brüggen) sind schon da.


    Jetzt habe imir die Positionslampen von Krick besorgt, und die Haltzer der Lampen eingekürzt.


    Ein Loch zum festschrauben gebohrt, und die Lampenfassung in das Deck verschraubt.


    Sieht dann, wie folgt, aus:



    IMG_8233.jpgIMG_8234.jpg


    Ist jetzt nur die Backbordseite.

    Passende Farbe ist auch schon bestellt, soll ja nicht pink werden, der Lampenhalter.


    Was meint ihr, kann man das so lassen?



    Schönen Feierabend gewünscht

  • :moin::moin: zusammen,



    die Platine ist, widererwartend, doch schon heute an mich übergeben worden. Ging ja echt fix. :bpost:


    Nunja, also die Platine "fix" montiert, alles angeschlossen und kontrolliert.

    Dann habe ich die Funktion geprüft.


    Was soll ich sagen? Ansteuern lässt die Platine sich jetzt, aber, sie fährt, nach ca 1/4 Fluten, wieder in Lenzstellung.


    Ich habe mir daraufhin mal die Beschreibung der TAE3 zu Gemüte geführt.


    Bei diesem "Problem" steht beschrieben, dass man die Endlagenabschalter S1 der Kolbenstange, einstellen soll.


    Kann mir zwar nicht vorstellen, dass das auf beiden Tanks gleichzeitig passieren kann/sollte, aber Versuch macht klug.


    Werde mir, am Abend, mal die Mühe machen, und versuchen, die Schalter einzustellen, mal sehen, ob und wie das klappt.




    Schönen Start ins WOchenende


    :Ahoy:

  • :moin::moin: zusammen, liebe Freunde desw Modellbaus,



    ich habe des Rätsels Lösung gefunden. Die Relais schalten jetzt so, wie sie sollen.

    Ich hatte das Netzteil nur auf 6V eingestellt, das war der eingestellten Spannungsüberwachung wohl zu wenig.


    jetzt, bei "vollem Akku" funktioniert alles Reibungslos.


    Wenn es das Wetter zulässt, dann werde ich morgen mal ein paar Test im Gartenteich starten.

    Mal sehen


    Gruß und ein schönes Wochenende

    :Ahoy:

  • :wink: Ich hatte das Netzteil nur auf 6V eingestellt, das war der eingestellten Spannungsüberwachung wohl zu wenig.


    jetzt, bei "vollem Akku" funktioniert alles Reibungslos.

    Moin Markus,

    auf die Gefahr mich zu wiederholen, würde ich in ein U-Boot kein 6 V System montieren. Sobald der Akku zur Hälfte entladen ist läufst du Gefahr wieder Fehlfunktionen zu bekommen, weil die 5 V für das RC-System nicht mehr stabil gewährleistet sind und das Boot im Worst Case nicht mehr auftaucht und verloren geht.

    In deinem Fall würde die Betriebssicherheit erheblich besser werden, wenn du auf 9,6 V oder 12 V umsteigst.

    Der Austausch von Motoren und Akkus ist deutlich günstiger als der Totalverlust des Modells.


    Bedenke das ein voller 6 V Akku nur sehr kurz die Ladeschlußspannung von ca. 7 V halten kann. Unter Last fällt die Spannung auf ca. 6 V ab. Das BEC benötigt ebenfalls ein Volt Spannungsabfall, somit verbleiben zu Beginn des Einsatzes genau 5 V für alle RC-Komponenten.


    Nach kurzem Einsatz sinkt die (Leerlauf-)Spannung weiter auf 6 V, unter Last dann auf 5 V und das BEC liefert dann nur noch 4 V ..... :dno:


    Fazit:

    Für U-Boote deiner Größe mindestens auf 9,6 V ( z.B.: = 3s LiFe ), oder auf 12 V ( = 4s LiFe ) umrüsten. Dann ist die 5 V Versorgung des RC-Systems auch bei leerem Hauptakku immer noch gewährleistet.


    M.f.G. Jörg :wink:

  • :moin::moin: Jörg,


    keine Bange, das ist völlig ok.

    Ich denke auch, dass ich den Umbau, auf 12 Volt, demnächst mal angehen werde. Das Daujert aber noch ne Weile.


    Dankeschön, für den Tipp.



    Jetzt mal eine ganz blöde Frage(n): Wie gehe ich, bei der Montage des Aludeckels vor? Den Deckel auflegen und die Schrauben von vorne nach hinten, der Reihe nach festschrauben?

    Oder besser vorne und hinten, abwechselnd über kreuz?


    Wie fest werden die Schraube angezogen?


    Wie merke ich, wenn ein Tank, oder beikde, undicht sind?


    Ich würde mich freuen, wenn ihr mich im letzten "Abschnitt" noch unterstützen könntet :h::2::clap:



    Schönes Wochenende ghewünscht

  • :moin: Guido,


    danke, für die Info. erst vorne Backbord, dann vorne Steuerbord (oder andersrum) und dann Heck Stuerbord /Backbord? und dann zur Mitte hinarbeiten, oder von vorne nach hinten durcharbeiten?


    Mehr sinn macht ja eigenbtlich, von vorne nac h hinten (über Kreuz) oder sehe ich das flasch?


    Ich weiß nicht, ob ich das jetzt verständlich genug ausgedrückt habe, wie ich meine :kratz:

  • Ahoi liebe Kollegen,

    das Anziehen der Schrauben "über Kreuz" bedeutet für mich immer über die Diagonale / gr. Durchmesser vorgehen: Also vo li + hi re, dann vo re + hi li, dann mi re + mi li, u.s.w.


    Bei Deckeldichtungen die unter Wasser mit Hilfe des Tiefendruckes von außen quasi selbstdichtend den Innenraum verschließen reicht ein sehr kleines Anzugsmoment.

    Wird der Druckkörper vor dem Einsatz mit geringem Überdruck versehen, so müssen die Schrauben dementsprechend etwas stärker angezogen werden, damit keine Luft im aufgetauchten Zustand entweicht.


    Bei zu festem Anzug der Deckelschrauben kann die Dichtung beschädigt werden ( bleibende Verformung, Haarrisse, .. ). Daher mit Gefühl vorsichtig an das minimale Anzugsmoment herantasten (-drehen)


    M.f.G. Jörg :wink:

  • Moin,

    :moin::moin: Jörg,


    Wie merke ich, wenn ein Tank, oder beikde, undicht sind?

    Wenn das Boot nicht mehr auftaucht. :wfe:


    Aber im Ernst, das wirst du beim Fahren nicht sofort merken. Du kannst es höchstens daran sehen, wenn das Boot nicht mehr bis zur Wasserlinie auftaucht.

    Am Anfang würde ich daher erstmal nur kurze Fahrten unternehmen und genau prüfen, ob sich innen Wasser angesammelt hat. Du kannst z.B. Löschpapier auslegen um auch kleine Undichtigkeiten leichter zu erkennen.


    Hat die Elektronik keinen Wasseralarm? Wenn nicht würde ich diesen noch nachrüsten.


    Die Schrauben würde ich alle aufdrehen aber erst danach über Kreuz mit Gefühl anziehen.

  • Servus,


    hört sich vielleicht übertreiben an, aber bei den ersten 10 oder mehr Fahrten niemals tauchenderweise vom Ufer weg fahren. Auf diese Weise sind bereits -zig Boote verloren gegangen. Besonders ganz am Anfang immer schön parallel zum Ufer bleiben und Wassertiefen einhalten, wo man notfalls noch hin waten kann.

  • :moin::moin: zusammen,

    Dankeschön, Jörg. Ichb werde mir Deine Tipps zu Herzen nehmen

    :bhi2: wenn das Boot nicht mehr auftaucht. Das wäre, wirklich Mist :bhi2:

    Ich werde im Gartenteich, mal einige Fluttests machen und die Wasserlinie anschließend vergleichn. Danke, für Deinen Rat


    Ich bin mir nicht sicher, ob die Elektronik einen solchen "Wasserarlarm" hat. Aber ich meine, davon etwas in der Anleitung (von vielen, die ich nun besitze) gelesen zu haben. Werde das am Abend nochmals rechachieren

    Servus,


    hört sich vielleicht übertreiben an, aber bei den ersten 10 oder mehr Fahrten niemals tauchenderweise vom Ufer weg fahren. Auf diese Weise sind bereits -zig Boote verloren gegangen. Besonders ganz am Anfang immer schön parallel zum Ufer bleiben und Wassertiefen einhalten, wo man notfalls noch hin waten kann.

    Danek Volker, wird so gemacht. Ich suche mir mal einen geeigenten Platz zum Fahren dazu. :fr2:



    Ich Danke EUch alen, für Eure Hilfe. Akkus sind gerade alle geladen, demzufolge kann der morgige Test stattfinden.

    Bin gespannt, wie ein Flitzebogen.


    Ich werde Euch morgen, auf jeden Fall berichten, was ich zu erzählen habe. Egal ob + oder -



    :2::w1::clap::fr::d:

  • Kann übrigens durchaus sein (in den meisten Fällen tatsächlich), dass Du mit Gewichten vorne bzw. hinten mehr oder minder heftig nachtrimmen musst, um eine saubere Wasserlinie zu erreichen.


    Also schon mal vorab genügend Trimmblei, etc. zum Teich mitnehmen. Und auch stabiles Klebeband hierfür- sowas vergisst man in der Aufregung vor der ersten Fahrt ganz gerne.

  • :moin: Volker,




    Kann übrigens durchaus sein (in den meisten Fällen tatsächlich), dass Du mit Gewichten vorne bzw. hinten mehr oder minder heftig nachtrimmen musst, um eine saubere Wasserlinie zu erreichen.


    Also schon mal vorab genügend Trimmblei, etc. zum Teich mitnehmen. Und auch stabiles Klebeband hierfür- sowas vergisst man in der Aufregung vor der ersten Fahrt ganz gerne.

    Daran hatte ichb nicht mehr gedacht. Ich hoffe aber, dass das Boot vernünftig ausgetrimt ist.

    Im und am Schiff sind überall Gewichte angebracht. Hoffen wir das Beste.


    Ansonsten die Frage: Wo bekommt man solches Blei?


    Evtl. für die nächsten "Ausfahrt" nicht schlcht.


    Jetzt wollte ich erstmal schauen, ob der Kahn auch dicht ist :clap::2::w1::P:bhi::wfe:

  • :moin::moin: zusammen,



    ich habe das Boot jetzt mal getestet.

    Zu meiner Schande muss ich gestehen, ich habe vergessen, Bilder und Videos zu machen. :cry:


    Bis auf eine kleine Stelle an der Deckplatte aus Alu, woran die Mechanik des Turmes montiert ist, war alles dicht.

    Die Tank habe ich mehrmals geflutet (100%) um anschließend zu sehen, ob ich Wasser im Rumpf habe.


    Da war kein bisschen zu sehen.


    Zum Thema Trimmung:


    Meines Erachtens nach, ist das Boot prima ausbalanciert. Die Wasserlinie stimmt überall überein, das war schon mal sehr zufriedenstellend.


    Ich werde jetzt das Boot mal trocknen, und die Dichtfläche (Kleber) die etwas undicht war, etwas nachbessern.



    Beim nächsten Außeneinsatz werde ich versuchen, Bilder und/oder Videos zu machen, Scahnde über mein Haupt :no1::bhi::bw:



    In diesem Sinne einen schönen Sonntagabend noch und einen schönen Start in die neue Woche :Ahoy:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!