Thunder Tiger Atlantic / Atlantik

  • Servus,


    Das ist schon ein entschärfter prop.. Aktuell ist ein 34ger alu prop verbaut, ab werk ein 42iger... :resp:


    Mit der welle hast du recht... Ich hab in china mal 5 Schrauben bestellt, ich hoffe die kommen in den nächsten 14 Tagen... Klappt das nicht, werde ich es machen wie du vorschlägst... Ist vermutlich das sinnvollste.


    Ich fahre 3s aktuell. Ich wollte mal 2s und vielleicht auch den großen prop ausprobieren. Allerdings geht halt dann der strom und somit die Temp hoch...


    Mein aktuelles Hauptproblem ist die Beurteilung der Schrauben - klar erkenne ich den Unterschied ob "normale" oder Hydro schraube. Aber die Blattform selbst sagt ja denke ich auch etwas aus. Bei beiden Versionen gibt es jeweils mehr rundlichere, größere und kleinere Blätter... Das würde mich halt auch mal interessieren was das bewirkt. Ich denke am ende stimmt man zum Großteil damit das boot ab.


    Gegen eine komplett andere Welle hätte ich jetzt auch nichts, dennoch wäre es mir natürlich lieber mit der jetzigen Welle zu arbeiten. Zu mal ja beim wellen Einbau wieder 100 Kleinigkeiten zu beachten sind vermutlich.


    Grundsätzlich bin ich hier sehr gut ausgestattet in meinem Hobbyraum... Ich hab schon viel gebaut aber hauptsächlich Autos halt. Boote sind bisher eher so stiefmütterlich nebenbei mal gelaufen und bei nem schlepper musst nix groß abstimmen, eigentlich...


    Im Bootsbereich kenne ich auch so nur entweder alte herren die schlepper fahren, oder dann wieder die ganz harten Powerbootfahrer. Die versuchen mit seit 10 Jahren mir so nen 5000€ Kahn anzudrehen... :kaf2:


    Naja... Jetzt schau ma mal...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Dann probiere das erst mal so!

    GPS und Datenlogger für Stromverbrauch sind hilfreich; alles andere ist nur Kaffeesatzlesen.


    1900U/V bei 3s dreht knapp 20000U/min. Mit 42er Prop sollte die Fuhre knapp 50 (bitte nicht versuchen, das killt definitiv früher oder später den Motor/Regler/Akku), mit dem 34er knapp 40km/h laufen.

    Letzteres dürfte das sinnvolle Maximum sein. Die Fahreigenschaften sollten dann durch Verlagerung des Schwerpunktes optimiert werden.


    Viele Grüße


    Mathias

  • Hallo,


    Um den Topspeed in kmh geht es mir eigentlich weniger. Eher darum dass sie mit dem was da ist läuft, das wäre mir am liebsten... Jetzt schau ma mal was passiert...


    Als erstes steht eh die Wasserkühlung auf dem Programm... Hier mal den Fehler finden warum die nicht läuft...


    Aktuell habe ich da den Einlass in Verdacht...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Servus,


    Also - Wasserkühlung hab ich jetzt mal geändert. Der Silikonschlauch hat innen 3mm, aber das Röhrchen am Einlass hatte nur 2mm - zusätzlich ist es nur etwa 30 Grad angeschrägt gewesen. Keine Ahnung wieviel da ideal ist, aber das kommt mir etwas wenig vor.

    Ich hab jetzt ein Messingrohr verbaut mit 3mm innen, man merkt auch beim durchblasen minimal weniger Wiederstand.


    Hier mal der Vergleich links Eigenbau, rechts Original Einlass:


    IMG_20220221_222653.jpg


    Ich hab jetzt mal grob mit 50-60 Grad angeschrägt und mich somit an einem alten Boot hier und meinem TFL AB grob orientiert.


    Eingebaut am Ruder sieht es dann so aus:


    IMG_20220221_223917.jpg


    IMG_20220221_223930.jpg


    Das ist schon deutlich mehr wie original.


    So hat es davor ausgesehen:


    IMG_20220221_191252.jpg


    Wie man sieht - man sieht quasi nix... Ok... Liegt auch daran das es sehr oxidiert war. Für das neue Röhrchen mussten natürlich hinten die Bohrungen von 3 auf 4mm geweitet werden - aber des ist ja kein problem.... Akkuschrauber und los... Ist keine Raketentechnik... :D


    So... Der Auslass hat mich auch gestört mit dem komischen Silikonschlauch der einfach raus hing - geht gar nicht. Sieht man hier ganz gut:


    IMG_20220220_150641.jpg


    Also wieder das selbe Messingrohr genommen, ca 30mm abgeschnitten, dann eine Alu Hülse mit ca. 3mm von nem Alurohr mit 4mm Innen Durchmesser abgeschnitten und noch ne zweite Hülse für Innen gemacht. Dann derweil mal mit Edding schwarz gemacht


    Aussen:IMG_20220221_230033.jpg


    Innen:


    IMG_20220221_230131.jpg


    Eingeklebt habe ich es mit Shoegoo, somit kriegt man es auch wieder einfach raus wenn man will.


    Vielleicht kaufe ich mir auch noch so nen schönen Auslass - mal sehen... Deswegen habe ich es reversiebel eingebaut.


    So... Dann hab ich die Anlenkung noch vom Servo geändert, der war bei mir ganz aussen angeschlagen - damit die Lenkung auch ja richtig viel weg macht. Ergebnis war Dualrate auf 50% und selbst da war sie dann noch hoaklig das ein oder andere mal.


    Jetzt mal mittig am Servohorn angeflanscht:


    IMG_20220221_223656.jpg


    IMG_20220221_223857.jpg


    Der Servo freut sich sicher auch, wenn er weniger gefordert wird. Ganz innen habe ich auch noch ein Loch geweitet, vielleicht beim testen mal auch ausprobieren...


    Joah... Vielleicht fahre ich morgen mal noch ne kleine Proberunde um die Kühlung zu testen ob sie jetzt endlich funktioniert und ob die Lenkung so besser ist.


    In dem sinne


    Gute Nacht bis die Tage


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • N'abend die Herrschaften,


    Manchmal kann es sooooooo einfach sein. Zack... Die Atlantic läuft - super smooth und gutmütig. Nix vom zickigen ist mehr da.


    Was is passiert - ich hatte auf Youtube jemanden angeschrieben was er an der Atlantic geändert hat das sie so schön lauft. Die Antwort war ernüchternd: anderer Motor und anderer Regler - des wars. Hm... Also am Motor und Regler liegt es bestimmt nicht das sie so zickig ist, zumal der Kollege noch nen größeren Motor verbaut hat.


    Daraufhin habe ich mir sein Video nochmal mit Adleraugen angesehen. Dabei ist mir aufgefallen das an seiner Atlantic eine sichtbare Trimmklappe leicht angestellt war. Darauf hin mal mit meiner verglichen. Tja.. Meine waren leicht nach oben versetzt und hatten theoretisch keinen Wasserkontakt bei schnellerem fahren. Also die schrauben vorsichtig gelockert, die Klappen weitestgehend fluchtend zum Rumpf eingestellt - Schrauben wieder zu. Dann noch die Klappen leicht angestellt, auf der rechten Seite etwas mehr gegen das Rollen. Dann ab zum See - was soll ich sagen - Unglaublich - die scheiß Dinger haben an dem Boot tatsächlich eine Funktion.


    Rechte Seite:


    IMG_20220222_191436.jpg


    Linke Seite :


    IMG_20220222_191452.jpg


    Und hier das Ergebnis am See als Video:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.



    So... Darüber bin ich jetzt erst mal extrem glücklich. Achja - auf der rechten seite habe ich noch zu Trimmung 90 Gramm Gewicht eingeklettet - Dann hat sie jetzt auch kein Schlagseite mehr.


    Obwohl sie so nass läuft und trotz hydro Prop und nach wie vor leider nicht ordentlich arbeitender Wasserkühlung wurden die Komponenten trotz permanent Vollgas nur Handwarm.


    Was als nächstes - wieder mal als Top 1 steht die Wasserkühlung auf dem Programm. Ab viertel Gas tropft sie und ab Halbgas bis dreiviertel Gas lief sie ein wenig. Als es dunkler wurde hatte ich das Gefühl, dass sie nicht mehr gelaufen ist, vielleicht habe ich es auch einfach im dunklen nicht gesehen. Aber egal wie - ich denke da muss auch bei viertel Gas mehr wie paar tropfen kommen. Also nochmal Hand anlegen.


    Zusätzlich werde ich dann mal noch den original Prop mal wieder probieren - mal sehen was passiert.


    Und jetzt ist dann langsam auch Zeit für Licht und anderen Krempel der schön aussieht.



    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • :moin::moin: Wolfgang,



    kleine Ursache, große Wirkung.

    Es freut mich,dass du das Problem beheben konntest.
    Das ist auch für den Ein oder anderen Besitzer des selbigen Bootes (oder ähnlichen) nutzbar, mit den Trimmklappen.


    Vielen Dank und das mit der Wasserkühlung bekommst du auch noch in den Griff.


    Viel Spass beim Tüfteln und natürlich ausprobieren in Verbindung mit einer schönen Seefahrt
    :w1::juhu::h::bhi2::fr2:

  • Servus,


    Ja... Das ist echt a Witz... Ich hab viel im Netz gesucht und entweder sieht man eher so inkognito Videos wo sie schön läuft, oder der tenor ist - ois scheiße is unfahrbar. Meist ist letzteres die Aussage von irgendwelchen selbsternannten Profis auf Youtube und Co. Allerdings hört man, wenn man sich anfängt damit zu beschäftigen, dann auch schnell raus das die Jungs ned wirklich wissen wovon sie reden.

    Im Grunde habe ich mich auch davon fehl leiten lassen und hab das Problem im Prop gesucht. Sicherlich ist die Zusammenstellung aus Profi Sicht vermutlich etwas fragwürdig, aber aus "keine wirkliche Ahnung Abwender Sicht“ funktioniert das Paket eigentlich sehr gut, wenn man weiß wie es geht.


    An der Stelle werde ich jetzt auch noch ein bisschen rumtüfteln und die Stellung der Klappen noch ein wenig anpassen. Je weniger sie eingreifen umso besser am Ende für den Speed.


    Joah... Dann habe ich vorhin noch das Rudergestänge angepasst, dass war einfach zu lang und lies sich des wegen nicht ordentlich einstellen.


    Vorher:


    IMG_20220222_195111.jpg


    IMG_20220222_195457.jpg


    Nach der Kürzung:


    IMG_20220222_195800.jpg


    Ich hab so grob zwei Zentimeter abgezwickt. Jetzt kann man das Gestänge am Servo ordentlich einhängen und einstellen. Ich hasse es wenn man in der Grundeinstellung schon an der Funke rumdrehen muss.


    So... Dann werden wir mal die Tage noch den Original Prop wieder testen. Da gehe ich allerdings davon aus, dass die Temperatur dann an den Komponenten deutlich steigen wird. Aber vermutlich auch der Speed... :diab:


    Mal sehen... Ich mach dann wieder ein Video... Ohne Frauchen... :no1:


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • Moin zusammen,

    leider habe ich im Netz die Anleitung nirgends gefunden. Falls hier jemand einen Link hat, oder mir die eigene Anleitung scannen könnte oder bereits gescannt hat, würde ich mcih darüber freuen. Mich würde interessieren Thunder Tiger da so dem User mit an die Hand gegeben hat.

    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • N'abend,


    Ich hab keine Ahnung wie bei einer modernen Jacht eine Positionsleuchte aktuell aussieht. Auch eine kurze Suche im Netz hat mich nicht weiter gebracht.


    Also hab ich meiner Kreativität freien lauf gelassen und versucht den oldschool look ein bisschen in die heutige Zeit zu holen:


    IMG_20220223_232443.jpg


    IMG_20220223_232450_1.jpg


    Wenn jemand noch ein gutes Beispiel hat und konstruktive Kritik uben will - bitte gerne...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Wenn jemand noch ein gutes Beispiel hat


    Hallo Wolfgang,


    sehr viele Hersteller haben ein für ihre Yachten individuell angepasstes Lanpendesign, "die" eine Yachtlampe wird es sicherlich nicht geben.

    Grundsätzlich aber stimmt es schon, dass die Lampen an Yachten sich von denen der Berufschifffahrt unterscheiden. Eine gängige Form, die man auch bei jedem Yachtausstatter findet, wären z.B. die Lampen von Hella Marine.


    Fertig findet man sowas beim Modellbau Kaufhaus.


    Gruß,

    Niels

    In Bau: Scarab 38 KV • Sunseeker Manhattan 48 • Bayliner Arriva • Schubboot Huckingen • Vitruvius Exploreryacht • Van Dutch 30
    In Planung: Princess 56 Fly • Sunseeker Sportfisher 37 • Sunseeker Camargue 55 • Draco Zircon 3400
    Fertig: Hansajolle • bretonischer Fischkutter

  • N'abend,


    Also eigentlich wollte ich ja nur schnell die beiden Temperatursensoren der Telemetrie einbauen. Als ich dann mein Packerl geöffnet hatte, welches dieser Tage kam, war halt nur ein Sensor drin und ned zwei. Ganz toll - also hier erstmal wieder reklamieren...

    Aber ich bin die Tage dann über einen meiner alten Telemetriesensoren gestolpert. Es war die Upgradeplatine von Yeahracing. Also die schnell gesucht und tatsächlich gefunden.


    Somit standen dann zwei Temperatursensoren und ein Drehzahlsensor zur Verfügung. Den einzelnen Sensor habe ich einfach mal unter den Schrumpfschlauch des Reglers geschoben. Besser wäre es natürlich auf der anderen Seite der Platine, aber wenn die eine Seite heiß wird, wird auch die andere heiß. Natürlich mit etwas Unterschied. Da wird sich dann auch ein Erfahrungswert ergeben:


    Hier mal ein Bild:


    IMG_20220227_233945.jpg


    Dann habe ich für die Yeahracing Platine einen Halter aus einem Stahldraht gebogen und ihn. Am Motorhalter verschraubt:


    IMG_20220227_235118.jpg


    So kann ich jetzt auch die Motortemperatur und Drehzahl erfassen. Bei der Drehzahl hat es nicht ganz so hin, da es ein Sensor ist der auf die Magnetfelder reagiert und der Aussenläufer hat wohl mehr Pole wie der vom Hersteller angedachte Innenläufer. Anyway es wird grob die dreifache Drehzahl angezeigt... Kann man ja auch als Anhaltspunkt hernehmen is ja wurscht.

    Beim Temperatursensor bin ich so nah wie möglich Richtung Motoranker gegangen in der Nähe der Kabel in der Hoffnung das die Wasserkühlung dort am wenigsten die Temperatur abführt.


    So sieht es jetzt in der Elobox aus:


    IMG_20220227_235122.jpg


    Hier der Tipp - die Gummischläuche besser nicht aus den Löchern ziehen. Es ist ein ewiges Gefriemel die Schläuche wieder rein zu bekommen.


    So... Wofür jetzt der Schmarrn..? Naja, zum einen stand die Telemetrie zur Verfügung, also warum nicht nutzen..? Zum anderen, auch wenn die Werte nicht stimmen, geben sie dennoch Aufschluss darüber wie sich eine Änderung am Antrieb und Trimmklappen auf die Temperatur der Elektronik auswirkt. So kann ich quasi in Ruhe Propeller testen und aus der Ferne beobachten was Motor und Regler dazu sagt... Mehr Temp..? Mehr Drehzahl..? Oder weniger etc pp.


    Spielerei eben - aber auch ein Stückchen Sicherheit, da man so die Komponenten nicht einfach Prügelheiß fährt. Dagegen habe ich Warnschwellen an der Funke bei 50 und 70 Grad eingestellt. Die genauere Temperatur werde ich dann mal ab und an mal noch mit einem infrarotthermometer prüfen ab, um mich an den richtigen Schwellwert ranzutasten.


    So... Das waren jetzt drei Stunden... Eigentlich wollte ich nur schnell die Sensoren einbauen und dann noch die Positionslichter fertig bauen. Hmpf...

    Zusätzlicher Erfahrungswert - Die RC Box wird sicher gehen müssen. Spätestens wenn neue Akkus kommen. Aber dazu zu gegebener Zeit mehr...


    Naja.... Dann halt die Positionslichter dieser Tage...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • N'abend,


    Heute habe ich es mal wieder kurz in den Hobbyraum geschafft. Ich hab dann meine Positionslamperl weiter gebastelt. Irgendwie hat mir einfach nicht gefallen was es fertig gab... Und bissl Modellbau darf an des rtr Boot schon ran...


    Hier mal paar Detailbilder:


    IMG_20220301_201628.jpg


    IMG_20220301_201642.jpg


    IMG_20220301_201546.jpg


    Hier noch vor dem lackieren:


    IMG_20220301_200433.jpg


    Und hier halb fertig:

    IMG_20220301_200150.jpg


    Im Grunde ganz simpel gebaut...

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited 2 times, last by Smokemaster ().

  • N'abend,


    Heute dann ein bisschen rum gebraten und ein altes Dronen Lichtmodul an ein paar Led geklebt quasi.


    Aber fangen wir von vorne an.


    Erstmal - ups... ein Loch in den Rumpf gebohrt. Also eigentlich drei:


    IMG_20220302_184447.jpg


    Dann meine Bastelwastel Positionsleuchte eingefädelt:


    IMG_20220302_184742.jpg


    So... Das auch auf der anderen Seite. Verklebt wird irgendwann später. Nicht das wir noch etwas ändern wollen. Oder vielleicht eine LED kaputt machen beim testen. Wäre ja nicht das erste mal, dass mir sowas passiert. Man lernt dazu.


    So... Dann hatte ich da noch so ein billig Lichtmodul / Dronenmodul:


    IMG_20220302_194246.jpg


    Das machen wir erstmal wieder schick:


    IMG_20220302_194838.jpg


    IMG_20220302_194956.jpg


    So kann man da gescheit was aufstecken und ist verpolungssicher.


    Dann ein Adapterkabel für zwei Schaltkreise zum schalten. Somit kann ich Kreis A schalten und Kreis B sowie A + B zusammen.


    IMG_20220302_201402.jpg


    IMG_20220302_202424.jpg


    Hier denke ich jetzt erstmal an die Positionsbeleuchung und dann nochmal irgendwie ne Festbeleuchtung.


    Erster Test:


    IMG_20220302_210848.jpg


    IMG_20220302_210853.jpg


    IMG_20220302_210912.jpg


    Passt bei beiden Wechseldecks bzw Flybridges heißen die glaube ich normal. Über die weiße Led werde ich noch einen Schirm machen damit sie ned ganz so garstig wirkt.


    Dann brauch ich jetzt noch Strom nach oben auf die abnehmbaren Decks. Da muss ja auch noch a Licht hin und zusätzlich soll da noch irgendwas hin was sich dreht was weiß ich.


    So... Das war es für heute erstmal...


    Nur zur Sicherheit noch eine Frage an die Profis - ich hab das richtig verstanden,, das neben grün und rot auch jeweils ein weißes Licht nach vorn und hinten leuchten muss, für eine korrekte Beleuchtung, oder....?


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • Hallo Wolfi,

    absolut richtig, dass auch weißes Licht nach vorn und hinten strahlen soll. Da gibt es Vorschriften, in welchem Winkel diese Lichter abstrahlen müssen. Bin da aber nicht ganz genau im Thema.

    Wenn die LED zu hell ist, kann es helfen, ihren Vorwiderstand zu verändern, je nachdem wie sie insgesamt verschaltet ist. Mehr Ohm => dunkler.

  • Hallo Wolfi,

    absolut richtig, dass auch weißes Licht nach vorn und hinten strahlen soll. Da gibt es Vorschriften, in welchem Winkel diese Lichter abstrahlen müssen. Bin da aber nicht ganz genau im Thema.

    Wenn die LED zu hell ist, kann es helfen, ihren Vorwiderstand zu verändern, je nachdem wie sie insgesamt verschaltet ist. Mehr Ohm => dunkler.

    Servus,


    ja - da habe ich was im Netz gefunden - ich werde denke ich noch einen Wiederstand davor löten - Die LED is schon arg garstig... Obwohl eh schon mehr davor gelötet is wie notwendig. Zusätzlich noch nen Lampenschirm oben drauf - dann ist sie auch schon nicht mehr ganz so hell.

    Ich muss mir da eh noch was überlegen - ist ja schon manchmal ganz lustig was so produziert wird. Das untere Deck ist eher so von der Höhe 1/72 - das obere Deck eher so 1/35... des wird spannend... :kaf1:

    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Servus,


    Irgendwie bin ich zu nix gekommen, dann is jetzt am Sonntag hier Schifferltag am Mollsee in München. Tja, ab Bugsier Elke und Co. Ist ned zu denken, einfach so nach 5 Jahren ohne kurzem Check aus dem Regal ins Wasser funktioniert in der Regel nie. Zeit für ne Durchsicht hab ich auch ned und auch Sonntag leider nur sehr kurz.


    Also muss ich jetzt irgendwie noch ne Nachschicht für die Atlantic unterbringen, damit ich mit der 1 2 Akkus dort fahren kann... Besonders hübsch ist sie ja ni ht, aber aus 10 Meter vom Ufer aus passt das schon... :bd:


    Also, bis die Tage... Des Licht muss ja noch fertig werden und der Rumpf an. Den durchgängen wieder abgedichtet werden und mal Kucken ob Ich noch irgendwas schönes fürs Deck tun kann... Mal kucken....


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • Servus,


    Also - hab ich's am Nachmittag grad so noch hin geschafft und auch ein paar Bekannte getroffen.


    Viel Zeit für Buidl war ned, nur 1-2 und ein kurzes Video. Erstaunt war ich über die lange Fahrzeit, klar mit raschen, aber auch rumballern hat ein 4000der Akku ungefähr 45 Minuten gehalten. Das denke ich ist echt OK...


    Hier mal ne kleine SlowMo:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Und ein normels kurzes Video:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Wenn mehr auf dem See los war und mehr Wellengang war, ist sie dann rumgehüpft... Aber sie hat Spaß gemacht... Demnächst werde ich mal noch nen Satz 3s Akkus besorgen die bissl mehr bums haben. Und halt mal das Deck noch bissl aufhübschen...


    Hier noch zwei drei Buidl:


    IMG-20220515-WA0060.jpg


    IMG-20220515-WA0079.jpg


    IMG-20220515-WA0080.jpg


    IMG-20220515-WA0076.jpg


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • Servus,

    ich war so frei und habe gerade oben noch ein weiteres Video oben eingefügt. Da sieht man ein bisschen besser das Fahrbild bei Topspeed an 3s wenn das Wasser bissl rau ist. Da sollte man dazu sagen, das der Mollsee normal spiegelglatt ist.

    Und weil mich die Rumschlepperei genervt hat, habe ich dann gestern noch so Gurthalter gezeichnet und über Nacht gedruckt. Bisher hatte ich die Gurte unter dem Bootsständer eingehängt. Das war allerdings sehr kippelig und nicht schön zu tragen.

    Die Halter hier schiebt man jetzt über den Ständerrahmen und hat dann die Möglichkeit quasi vor und nach dem Ständer einen Gurt anzubringen - so lässt sich die Atlantic schön transportieren und man muss nicht rummachen mit dem Gleichgewicht und zusätzlich wird das Boot von den Gurten geklemmt - sprich sie kann nicht davon rutschen. Zusätzlich sind die Hurte abnehmbar und man könnte Sie nur mit den Gurten ins Wasser heben. Ganz nett wenn man es im Kreuz hat oder sich nimmer bewegen mag... :lol:

    Hier Bilder zur Veranschaulichung:

    IMG_20220516_154558.jpg


    IMG_20220516_154605.jpg


    IMG_20220516_154611.jpg




    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

    Edited once, last by Smokemaster ().

  • N'abend,


    So... Der "See-Hooligan" war heute mal wieder unterwegs und ist doch glatt auf zwei Terrorsemmeln getroffen... Was ne Gaudi... :lol:


    Aber vorher erst paar langweilige Bilder:


    IMG-20220522-WA0082.jpg


    IMG-20220522-WA0081.jpg


    Und hier die drei Prollos von heute am See:


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Jetzt hab ich mir dann heute Abend erstmal neue Akkus bestellt. Damit sollte dann der Spaß bissl. Länger gehen und auch mehr Druck da sein. Leider zieht das einen Umbau des Innenlebens nach sich. Sprich die Originale Elobox da drin muss gehen. Die werde ich dann gegen eine gedruckte Version ersetzen in irgendeiner Form... Mal Kucken...


    Dazu dieser Tage mehr wenn die neuen Akkus da sind...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

  • N'abend,


    So... Die neuen Akkus sind da und somit braucht es einen neuen Innenausbau für die Elo. Den habe ich quick and dirty nah am Original in Fusion neu konstruiert. Aber franken wir von vorne an.


    Hier passt der neuen Akku leider nicht. Da hat ThunderTiger leider irhr eigenes Süppchen gekocht. 140mm is ja eigentlich die Standardlänge von Racepacks:


    IMG_20220529_065715.jpg


    Hier die Box noch im Detail für Interessierte:


    IMG_20220529_065126.jpg


    IMG_20220529_065651.jpg


    IMG_20220529_065655.jpg


    Die Vertiefung bzw eigentlich Erhöhung für die Welle ist ausser mittig. Interessanter Weise totaler Quatsch. Scheint wohl für ein anderes Boot oder so entworfen worden zu sein. Denn montiert ist der Steven mittig unter der Box.


    Hier noch die Aufnahme für die Box im Rumpf:


    IMG_20220529_065736.jpg


    An den Haltern verschraube ich natürlich auch meine Konstruktion.:


    IMG_20220529_194914.jpg


    Eingebaut ohne Akku:


    IMG_20220529_194727.jpg


    Mit Akku:


    IMG_20220529_132708.jpg


    Ich werde nochmal ein paar Kleinigkeiten ändern an der Platte, aber erst wenn der neue Regler da ist. Der sollte diese Woche denke ich auch eintreffen.


    Ich werde berichten...


    Grüße Wolfi

    Grüße Wolfi

    Boot und U-Boot Fahrer im Raum München gesucht für vorhanden Whatsapp-Gruppe - Bei Interesse PN Bitte...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!